Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Config.reg

27 Feb 2010   #1
seekermeister

W7x64 Pro, SuSe 12.1/** W7 x64 Pro, XP MCE
 
 
Config.reg

After completing a backup of the OS, I was surprised at now big it was, until I remembered that my TV tuner software is set to daily recording of a TV program, and its options does not include a way to set the download path manually. It uses C:Users\Public\Public Video\FusionHDTV\Capture\.

However, when going there to move the recording to another location, I noticed a config.reg file there also. When opening it, I found that it contains lines for setting this path, among other things. If I were to edit this file with a different download path, then merged it into the registry, would that not work properly to relocate the download path?


My System SpecsSystem Spec
.
27 Feb 2010   #2
Uber Philf

W7 RTM Ultimate x64
 
 

It technically should change the save location according to the path you put in there.
My System SpecsSystem Spec
27 Feb 2010   #3
seekermeister

W7x64 Pro, SuSe 12.1/** W7 x64 Pro, XP MCE
 
 

"Technically"...I guess that's good enough for me. The only way that I can know for sure is to try it. Thanks.
My System SpecsSystem Spec
.

27 Feb 2010   #4
Uber Philf

W7 RTM Ultimate x64
 
 

Quote   Quote: Originally Posted by seekermeister View Post
"Technically"...I guess that's good enough for me. The only way that I can know for sure is to try it. Thanks.

No worries, let us know how it turns out hey
My System SpecsSystem Spec
27 Feb 2010   #5
seekermeister

W7x64 Pro, SuSe 12.1/** W7 x64 Pro, XP MCE
 
 

I suppose that I should use the same method, but the one thing that seems odd, is that the config.reg uses "\\" instead of "\" in the paths...does this matter?

Quote:
"CutOutputPath"="C:\\Users\\Public\\Videos\\FusionHDTV\\Captures"
"PausePath"="C:\\Users\\Public\\Videos\\FusionHDTV\\Captures"
"RecordPath"="C:\\Users\\Public\\Videos\\FusionHDTV\\Captures"
"SnapshotPath"="C:\\Users\\Public\\Videos\\FusionHDTV\\Captures"
"VistaConfig"="C:\\Users\\Public\\Videos\\FusionHDTV
For simplicity, I'm thinking about changing all of them to just H:\\Fusion. I guess I don't really need the line for Vista, but I'll toss it in anyway.
My System SpecsSystem Spec
27 Feb 2010   #6
Uber Philf

W7 RTM Ultimate x64
 
 

Quote   Quote: Originally Posted by seekermeister View Post
I suppose that I should use the same method, but the one thing that seems odd, is that the config.reg uses "\\" instead of "\" in the paths...does this matter?

Quote:
"CutOutputPath"="C:\\Users\\Public\\Videos\\FusionHDTV\\Captures"
"PausePath"="C:\\Users\\Public\\Videos\\FusionHDTV\\Captures"
"RecordPath"="C:\\Users\\Public\\Videos\\FusionHDTV\\Captures"
"SnapshotPath"="C:\\Users\\Public\\Videos\\FusionHDTV\\Captures"
"VistaConfig"="C:\\Users\\Public\\Videos\\FusionHDTV
Well if the original had \\, and the recordings have been saved there, then it must be working, so just keep the \\, if it does not save properly, or you get location errors, then try the single \.
My System SpecsSystem Spec
27 Feb 2010   #7
seekermeister

W7x64 Pro, SuSe 12.1/** W7 x64 Pro, XP MCE
 
 

It seems to have worked. At first, it seemed to have messed up the channel configuration, but when I rescanned the channels, it saved the configuration to a config.reg in the new location, instead of the old. I never moved the config.reg myself, so I guess that is the reason that it didn't see any channels before. Thanks again.
My System SpecsSystem Spec
27 Feb 2010   #8
Uber Philf

W7 RTM Ultimate x64
 
 

Quote   Quote: Originally Posted by seekermeister View Post
It seems to have worked. At first, it seemed to have messed up the channel configuration, but when I rescanned the channels, it saved the configuration to a config.reg in the new location, instead of the old. I never moved the config.reg myself, so I guess that is the reason that it didn't see any channels before. Thanks again.
No worries mate, just noticed, your not very far off 2k posts mate
My System SpecsSystem Spec
27 Feb 2010   #9
seekermeister

W7x64 Pro, SuSe 12.1/** W7 x64 Pro, XP MCE
 
 

Quote   Quote: Originally Posted by Uber Philf View Post
Quote   Quote: Originally Posted by seekermeister View Post
It seems to have worked. At first, it seemed to have messed up the channel configuration, but when I rescanned the channels, it saved the configuration to a config.reg in the new location, instead of the old. I never moved the config.reg myself, so I guess that is the reason that it didn't see any channels before. Thanks again.
No worries mate, just noticed, your not very far off 2k posts mate
Yes, but actually that is pretty low for my average forum counts. That's because this forum doesn't have a debate forum. I like this, because I have found that most threads in those forums are lost causes.
My System SpecsSystem Spec
Reply

 Config.reg




Thread Tools




Similar help and support threads
Thread Forum
about:config
Caught my daughter typing "about:config" into the address bar and since then whenever i have used Firefox i am constantly reminded to enable javascript. Is there a way i could undo what-ever she has done?
Browsers & Mail
Good Config?
the guys is this config good for these latest games Intel Core i5-2500 3.0 GHz MB Foxconn H67S 8 GB DDR3 RAM 1000 Gb (1TB) HDD nVidia GT460/1GB DVDRW
Gaming
invalid ip config help please.
I network bridged my laptop to my xbox to find that its identifying the connection indefinitely would someone help me? heres my ipconfig/all if it helps. Windows IP Configuration Host Name . . . . . . . . . . . . : Alatas-PC Primary Dns Suffix . . . . . . . : Node Type . . . . ....
Network & Sharing
Config
I wanted to use run and go to msconfig. I inadvertently typed config in my seaarch (by start button), my computer instantly shut down and restarted. What did I actually do?
General Discussion
No valid IP config?
I've checked several threads but I'm stil unsure what action to take. Clean install of 7HU over XP Pro SP3, both 32bit. XP Pro SP3 was on two HDDs, is still on one. 7 starts up fine, even better than XP used to on my relic of a PC. Main issue with 7 is I cannot access the 'net. 7 did...
Network & Sharing
physX config...
hi all....... after sitting here looking at the 8800GT i had that was spare, i finally decided to chuck it in for physX & see what happens....:p all went well....., but after running vantage i appear to have lost 400 points..?? :( my PSU is a cheapie, 20 shipped , i actually had to add 2...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:36.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App