Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Microsoft fix doesn't work?

18 Apr 2010   #11

Windows 7 32 bit

Quote   Quote: Originally Posted by vegaspat View Post
Well, now what?

I did THREE System Restores. The last one from Safe Mode. Nothing was accomplished. It will not get rid of the Microsoft FixIt 50237 which is in there twice.

In fact, I went back to the 14th while in Safe Mode and nothing at all was changed. Guess that's why I've never had much faith in System Restore.

I suppose I could import the Registry key I exported before I messed with the Registry. But now it's getting a little scary.

You mention the restores but you make no mention of trying to install the download from the link I gave. I don't know what the issue is on your machine but on mine it went on first go and .hlp files work.

At this point I doubt it would hurt anything to try the .msu download from Digital Life.
Unless you have already. I can understand being flustered. I know I've posted a few times esp. on Vista forum when I was not having much fun. But please try to relate which software you are trying to put on otherwise it's going to get really confusing.

My System SpecsSystem Spec
19 Apr 2010   #12

Windows 7 Home Premium

Well, I'm really mixed up now.

I went back and basically started over.

I understood your instructions to say that instead of typing AllowIntranetAccess I should type AllowProgrammaticMacros and instead of entering 1 in the Value Data I should enter 00000001.

If that isn't what you meant I've made a bigger mess which is not what I really needed to do.

All I originally wanted was to open the Help file on a Sierra software program called
Card Zone.

Now when I try to open the Help file, I'm back to square one telling me how to download the WinHlp32 file.

What are my options now?
My System SpecsSystem Spec
28 Nov 2013   #13

Windows 7 Ultimate x64

Open regedit.exe
HKEY_CURRENT_USER \ Software \ Microsoft \ Windows \ CurrentVersion \ Internet Settings \ ZoneMap \ ProtocolDefaults
Change FILE = 3 to FILE = 1 or 0
The case of Winhlp32 on Windows 2008 R2 | Just another great IT blog
Samir M. Morimoto

Quote   Quote: Originally Posted by vegaspat View Post
I installed a desktop publishing program on both my Vista Desktop and my Win 7 laptop.

When I went to open the Help File I had to go to the Microsoft site for the WinHlp32.exe download. This was because I received an error message re a problem running the macro (1037) This a known problem.

I let MS "Fix" it on the Vista machine and it worked like a charm. But when I tried it TWICE on the Win7 laptop it wouldn't work. So per their documentation I attempted to fix it myself. That didn't work either.

Tried to contact their support link provided and that was useless.

Any idea why I can't get results I need?

My System SpecsSystem Spec


 Microsoft fix doesn't work?

Thread Tools

Similar help and support threads
Thread Forum
Microsoft Bluetooth Mouse doesn't work on Windows 7 Professional 64bit
Hello all Microsoft Sculpt Touch Mouse Bluetooth doesn't work on my Dell laptop. Here is some more detailed information: Laptop: Dell Vostro 3750 Operation System: Windows 7 Professional 64bit SP1 Steps to reproduce: 1, turn on Bluetooth of Sculpt Touch Mouse 2, go to 'Devices and...
Microsoft Office System doesn't work
Whenever I open my microsoft Office 2007 in windows 7 it says to enter "your 25 character product key" I tried typing it in but it says its wrong. Please help me :'(
Microsoft Office
Uninstalling Microsoft Visual C++ 2005-2008-2010 doesn't work
So I'm trying to uninstall/reinstall Microsoft Visual C++ 2005-2008-2010 but a window pops up saying "The feature you are trying to use is on a network resource that is unavailable." "Click OK to try again, or enter an alternate path to a folder containing the installation package 'vcredist' in the...
Aero Snap doesn't work with Microsoft office
I can drag any window, internet, programs, explorer, but when I try to drag microsoft word, excel or powerpoint, and its maximized I cannot drag it to resize it. Why's that?
Microsoft Office
Downloaded W7 now Microsoft Works Doesn't Work
Downloaded W7 now Microsoft Works Doesn't Work :( MESSAGE RECEIVED: Microsoft works cannot access one or more files it needs to run. The files may have been renamed, deleted, or moved. If anyone can help i'd appreciate. Thanks
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:56.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App