Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problem When I launch an Application.

05 Jun 2010   #1
guillaume133

Windows 7 Premium 64 BIT
 
 
Problem When I launch an Application.

When I launch an application, blender, I get a big error message, assessing that the configuration isn't right.

Attached is a snapshot of the problem.

Any help/ideas?!

Many thanks!

= )




Attached Images
Problem When I launch an Application.-2010-06-04_080751.png 
My System SpecsSystem Spec
.
05 Jun 2010   #2
kucing13

 

English please?

translate the error
My System SpecsSystem Spec
05 Jun 2010   #3
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Something along the lines of "application could not start because its side-by-side configuration is incorrect. For more information, consult the manual or use a tool such as sxstrace.exe" ?

Application has failed to start because side by side configuration is incorrect

Side by Side Configuration Incorrect - CodeProject

Diagnosing side-by-side problems on Vista - Building Better Software - One Line At A Time - Site Home - MSDN Blogs

It's all geek to me :) A Guy
My System SpecsSystem Spec
.

Reply

 Problem When I launch an Application.




Thread Tools




Similar help and support threads
Thread Forum
Application will not launch on any PC for one specified domain user
Hi Guys, Any ideas regarding this one? The application will not launches for one specified domain user on any PC in the domain. But it launches for any other user without issue??? I've .old'ed the user profile and cleared out the user appsense prefs but still no joy. The app (Adobe Bridge)...
Software
Play Sound(s) on Application(s) Launch
Excuse me Please: While the title might seem painfully obvious, and in winXP sounds actually did play when an applications were launched. However, in win7proSP1, it has been noted that regardless of which .wav file is listed in Control Panel/Sound/Sounds tab under Open Program, this OS does...
Sound & Audio
application will not launch
hello I am French but I need help real connoisseurs .. I play on a server altislife arma 3 a using a launcher. Recently he refuses to run. I click to launch it and have a message directly "has stop working" .. Report of the event viewer .. I already do a sfc / scanow and stresses that could...
Gaming
Task : Launch X after application after Y launched
Hello, i use CPU Throttle while gaming/encoding, and i'd like it be launched automatically after i launch a bunch of specific .exe ; how can i set that? Hope someone will help. Thanks.
General Discussion
Can't launch link in application
My friend uses Sopcast to watch sporting events. The way it should work is you click a link in your browser that looks like this: sop://broker.sopcast.com:3912/12345 and the right channel should open up in the Sopcast software. They use Windows 7 and IE 9, but it only works right for them from...
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 12:53.
Twitter Facebook Google+