Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Error 1402

04 Jul 2010   #1

Win 8.1 Ultimate and Home Premium x64 bit
Error 1402

Hiya All,
For a few days now Ive been trying to up date to Adobe 9.3.3 but I keep getting Error 1402 ( See attachedment) I get the same Error if I try to uninstall 9.3.2.
Also I get the same if I try to install Safari (opps sorry see attachment).
I'm the only 1 who use my PC and I have Administrator rights setup. Any idea's and help please will be great full.

Attached Images
Error 1402-a933.jpg Error 1402-asar.jpg 
My System SpecsSystem Spec
04 Jul 2010   #2

Windows 7 x64 pro/ Windows 7 x86 Pro/ XP SP3 x86

My System SpecsSystem Spec
04 Jul 2010   #3

Win 8.1 Ultimate and Home Premium x64 bit

thank for reply last link sorted it for me
My System SpecsSystem Spec


 Error 1402

Thread Tools

Similar help and support threads
Thread Forum
Error 1402: Cannot access key
Hi. I've been looking all over the net for an answer to this one. Adobe Acrobat and Office 2007 are giving me the same error. I've cleaned the registry, and in fact, I removed each and every Adobe key in the registry. So, still no go. Well, I've finally been able to locate the...
1402 error during software install
I have what I think is several issues but will try and separate them out individually. I use Libreoffice and went to update the app yesterday and ran into a problem I don't know how to resolve. (See the attachment) I get about 3/4 the way through the install and up pops a 1402 error...
Error Code of installation 1402
Dear Expert, I have hardly issue that related error code 1402 when i installed some programs as: Autocad nor Microsoft office... I know that, this error related registry permission, when i follows some instruction on internet, i never get real result. Before, when i installed Microstation,...
General Discussion
error 1402
so like the title said i have the error 1402... i have tried the command prompt code and it didnt work... can someone help?
Microsoft Office
Error 1402 when uninstalling Office 2007
Hello, SevenForums. Recently, I had acquired my copy of Microsoft Office Professional 2010, and I installed it without removing Office 2007 (i believe this is the problem and that I should have made a separate directory for Office 2010 when I installed it). Recently, when running any Office...
BSOD Help and Support
Error 1402
I have searched the forum, and it seems other people have had this problem but none of those threads were helpful, so I am asking here; Whenever I try to install Microsoft Office Error 1402 (screenshot provided) appears. I have tried many suggestions, including manually changing permissions for...
Microsoft Office

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:15.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App