Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: What might have happened?

21 Jul 2010   #51
gregrocker

 

Restart your computer.

Look harder at Revo list - it should be there.

BTW, you have two threads going in General solving the same problem right now.


My System SpecsSystem Spec
.
21 Jul 2010   #52
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

Sorry, but I am seriously puzzled. I have SAS on my system but I do not have such a service in Services. Maybe because it is a 32bit system, but I cannot make the connection to SAS. Am I looking in the wrong place?
glennc, I would appreciate if you gave a little summary report once you have it sorted out. Just for my peace of mind.
My System SpecsSystem Spec
21 Jul 2010   #53
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

Note that the Revo uninstaller (free version) only works on the x86 program files. You cannot uninstall x64 programs with it. For that you need the pro version.
My System SpecsSystem Spec
.

21 Jul 2010   #54
Dinesh

Windows® 8 Pro (64-bit)
 
 

Quote   Quote: Originally Posted by whs View Post
Sorry, but I am seriously puzzled. I have SAS on my system but I do not have such a service in Services. Maybe because it is a 32bit system, but I cannot make the connection to SAS. Am I looking in the wrong place?
glennc, I would appreciate if you gave a little summary report once you have it sorted out. Just for my peace of mind.
Hi, SASCore.exe is for x64 bit windows OS. Hence you dont see it there.
My System SpecsSystem Spec
21 Jul 2010   #55
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

Quote   Quote: Originally Posted by Dinesh View Post
Quote   Quote: Originally Posted by whs View Post
Sorry, but I am seriously puzzled. I have SAS on my system but I do not have such a service in Services. Maybe because it is a 32bit system, but I cannot make the connection to SAS. Am I looking in the wrong place?
glennc, I would appreciate if you gave a little summary report once you have it sorted out. Just for my peace of mind.
Hi, SASCore.exe is for x64 bit windows OS. Hence you dont see it there.
Aha, that clarifies it. Thanks Dinesh. Time to install my 64bit win7. It's on one of my laptops - but that one is in Florida.
My System SpecsSystem Spec
21 Jul 2010   #56
Dinesh

Windows® 8 Pro (64-bit)
 
 

You're welcome whs.
My System SpecsSystem Spec
21 Jul 2010   #57
glennc

Windows 7 Ultimate
 
 

Well Gentlemen Hello and Welcome,
The situation is as follows. Using IObit which did not find the SuperAntispyware, I went in Forced Option where you can browse for the file. In Program Files I found a folder SuperAntiSpyware with and executable of the same name which I clicked on.
I was already in IObit Advanced Mode. I clicked on the executable and IObit removed 64 files. I then went into Program Files with Explorer and found that the Folder and a program SASCoreXXX was still there. It would not let me delete it as it was running. I went into Services and stopped SASCore service and for unknown giggles put it in disabled mode. I then was able to delete the file and the folder. Went into Services on Task Manager and the !SASCore was still there now showing stopped.
It is there mocking me, as I type. It is evil and needs to cease and desist and go away.
Any ideas with the above motley attempt I made, to remove it. Please..
I didn't know I had two threads on this. I have another on a different Administrative Event Error.
Thanks to all, we must be closing in on it.
And yes I rebooted after doing the above action and seeing it still leering back at me.
glennc
My System SpecsSystem Spec
21 Jul 2010   #58
swarfega

Windows 7 Professional 64-bit
 
 

Bit late I know, but I wanted to confirm with Dinesh that its SuperAntiSpyware. I usually disable the service as I dont use it resident.
My System SpecsSystem Spec
21 Jul 2010   #59
glennc

Windows 7 Ultimate
 
 

Quote   Quote: Originally Posted by swarfega View Post
Bit late I know, but I wanted to confirm with Dinesh that its SuperAntiSpyware. I usually disable the service as I dont use it resident.
Hello swarfega,
Better late than never, as I always say. Well not exactly always. Thanks. I an still in the search for ridding my hard drove and system of it's polluted presence.
Take care.
glennc
My System SpecsSystem Spec
21 Jul 2010   #60
glennc

Windows 7 Ultimate
 
 

Hey gregrocker,
Now I see what you mean. To one and all: The Issue with SASCore in being virulently pursued in another thread. All who care to help please join the party.
Thanks gregrocker
glennc
My System SpecsSystem Spec
Reply

 What might have happened?




Thread Tools




Similar help and support threads
Thread Forum
Look what's happened to me
I think I've just been Ronald McDonalded! :roflmao: What an honor. :)
Chillout Room
Can someone tell me what happened?
I dont know how to explain it. So please take a look at these pictures. Keep in mind, I have not modified the explorer except for a custom Start Button and Logon background (Which i did months ago). I followed a guide demonstrating how to check and repair my C: drive for errors. (It wasnt...
General Discussion
What happened?
so randomly :rolleyes: while changing a background i noticed that the backgrounds of my aero themes (architecture etc.) are not visible anymore :shock: please check attached. also, i did an sfc scannow but nothing changed. any help appreciated :(
Customization
What's happened here?
I don't know what's happened, but for the last couple of days or so right clicking Computer from the right-hand side of the start menu and choosing Manage isn't working correctly. After providing administrative credentials, I get the following message: It's no big deal, because there is an...
General Discussion
What in the ??? happened??
When i click on my admin account it says ''user profile service service stopped.Can not log on to account.etc,So what do i do ...I go to guest account and find most of my programs over there. Now when i go to cmd promt it reads 'C:\Users\Guest>_ No matter what command i put in guest stays there.If...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 03:37.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App