Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: fsb.exe

26 Jul 2010   #1
Wii Master 64

Windows 7 Home Premium

Hey guys, I found this file while I was in msconfig. I googled it and found out it was a virus. Now, the odd thing is that I scanned it with Norton, but it didn't recognize it; as a matter of fact, I did file insight, and it said it was a trusted file. O.O I scanned it with Malwarebytes, and it said it didn't see anything bad either. I checked its properties, and found it in C:\Windows\System32. I deleted the executable, disabled it from my start-up list, and killed it in task manager. Is it gone for good? Or could there yet be any traces of it left on my machine?

Also, I found out the name of the virus was this:
W32.HLLW.Yero.Worm / W32/Fesber.worm

Any of you guys ever heard of it?

My System SpecsSystem Spec
26 Jul 2010   #2

Windows 7 x64 pro/ Windows 7 x86 Pro/ XP SP3 x86

This seems to be an older threat that has resurfaced. Here is some more info on what it does, you can check your own system against it.

ThreatExpert Report: Malware.Yero, W32.HLLP.Yero.Worm.dr, Worm.Win32.AutoRun.glr..

Norton Insight works by comparing files with a whitelist maintained by Symantec's servers. Its possible that Insight could not connect to the cloud at the time.
My System SpecsSystem Spec
26 Jul 2010   #3
Wii Master 64

Windows 7 Home Premium

Well, I had apparently had mine for 2 months. :P I had never noticed any bad side effects on my computer... no slowdowns, random ads, or error messages. Well, I take part of that back. Malwarebytes has an error when it updates, so it won't update. But Norton still does. Other than that, nothing's been very weird. Is it possible that this virus may not have worked properly due to the fact I use Windows 7 instead of XP? You know, since it's an old virus.

EDIT: I looked in the startup tab in msconfig, and it says it's in HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Run. When I looked there, I didn't see anything, except for 2 values. One was for my Synaptics driver, and another said "default" with "(value not set)" as the data. Could it be disguising itself as that value?
My System SpecsSystem Spec



Thread Tools

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:45.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App