Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: creative sound blaster 5.1 vx

31 Jul 2010   #11
shahs

windows 7
 
 

can you tell me what you mean :P sry for anything i did that made you upset plz do something for meh :d i dont have a powerfull computer jus tell meh what should i do to make all the speakers workd


My System SpecsSystem Spec
.
31 Jul 2010   #12
Wallonn7

Windows 7 Ultimate x64 SP1
 
 

Quote   Quote: Originally Posted by shahs View Post
can you tell me what you mean :P sry for anything i did that made you upset plz do something for meh :d i dont have a powerfull computer jus tell meh what should i do to make all the speakers workd
No, you didn't upset me... The problem is: I got no ideas for now...
My System SpecsSystem Spec
31 Jul 2010   #13
shahs

windows 7
 
 

ohho why :O no worries i hope someone else answers this question as i have recently bought the sound system and dunno what to t do now
My System SpecsSystem Spec
.

31 Jul 2010   #14
Wallonn7

Windows 7 Ultimate x64 SP1
 
 

List which speakers are working and which are not - left, right, front...
How many connectors, one for each speaker or two speakers for
?!
My System SpecsSystem Spec
31 Jul 2010   #15
shahs

windows 7
 
 

only the left front works no other works
My System SpecsSystem Spec
31 Jul 2010   #16
Wallonn7

Windows 7 Ultimate x64 SP1
 
 

Quote   Quote: Originally Posted by shahs View Post
only the left front works no other works
Turn off your creative inspire m5300 5.1. Connect as follows:
right speaker connector on the left output and vice versa.
My System SpecsSystem Spec
31 Jul 2010   #17
shahs

windows 7
 
 

i dont unserstand can you explain more plz sry
My System SpecsSystem Spec
31 Jul 2010   #18
Wallonn7

Windows 7 Ultimate x64 SP1
 
 

Left and right speaker use the same conector?!...
My System SpecsSystem Spec
31 Jul 2010   #19
shahs

windows 7
 
 

well there are 5 connectors front left front right rear right rear left and center
My System SpecsSystem Spec
31 Jul 2010   #20
Wallonn7

Windows 7 Ultimate x64 SP1
 
 

Quote   Quote: Originally Posted by shahs View Post
well there are 5 connectors front left front right rear right rear left and center
That's what I wanna know!!!
My System SpecsSystem Spec
Reply

 creative sound blaster 5.1 vx




Thread Tools




Similar help and support threads
Thread Forum
Creative Sound Blaster 2 Z5 - Mic Not Functioning
I was trying to get my mic to work with a sound card called "Creative Sound Blaster 2 Z5" I updated all the software and the mic is seen by the software. I attach what setting I have right now. The sound is coming out my system mobo to my speakers and mic. My mic is get power via USB and has audio...
Sound & Audio
Creative Sound Blaster 5.1 live
Hi hope someone can help i am very new to this forum, at this moment i running XP Pro I want going to upgrade To Win 7 but it not recognise my Creative Soundblaster 5.1 sound card which is working fine under XP with all that i use i have been on web site to try & find driver for it. someone posted...
Sound & Audio
Creative Sound Blaster Audigy 24bit Sound Card
I installed windows 7 a little while ago but i cant seem to get a driver that will recognize my sound card. the computer doesnt think its installed correctly but when i was using Xp it was just fine. ive tried another PCI slot but no such luck. all of the drivers i have tried tell me that they dont...
Drivers
Creative Sound Blaster
Well my Sound Blaster SB0460 X-FI Music Extreme wont work. Win 7 doesn't even see it. When I try to load the Vista drivers it said its not compatible with this operating system. Had the same STUPID problem with Vista until they released Vista specific drivers. Rich
Sound & Audio
Creative Sound Blaster 5.1 Live!
Hello all. After 2 weeks of trying to get driver for my SB 5.1 live! sound card,i did nothing then tapping in place... Ive tryed everything ive remembered to but i still cant find any solution. I know its an old sound card,but drivers must be here somewhere... Im using Win7 v.7600 RTM 64-Bit...
Drivers
creative sound blaster audigy se drivers
i have just downloaded the ones that stormy showed and i also downloaded from the creative website itself. i have installed and reinstalled and restared my computer many times and still no luck what so ever. all it says is that there is no audio output device installed when actually i have...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:39.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App