Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Realtek HD: bug or hw problem?

30 Jul 2010   #1
terra90

W7 x64
 
 
Realtek HD: bug or hw problem?

I'm having a strange problem with my integrated sound card -Realtek ALC889A on Gigabyte GM-MA78G-US2H motherboard-. Without having any connected device, the realtek manager always shows two active connections (specifically in the black and blue jacks). I do not know if it's a hardware or software problem.



When I connect a device, the software usually detects it but in a wrong jack. They also appear frequently the messages "You just plugged a device into the audio jack" / "You just unplugged a device from the audio jack", but no device was connected physically.

I'm using Windows 7 Ultimate x64, and tried changing drivers (from motherboard CD, and Gigabyte and Realtek sites), but nothing seems to work.

Help please!


My System SpecsSystem Spec
.
30 Jul 2010   #2
fireberd

Windows 10 64 bit
 
 

I saw THIS chipset driver for Win 7. If you don't have this motherboard chipset driver, download and install it. That would be my first step to try and fix the problem.
My System SpecsSystem Spec
30 Jul 2010   #3
terra90

W7 x64
 
 

I installed the specific drivers for my motherboard from the included cd, and downloaded from the Gigabyte website. Note that my motherboard model is GA-MA78GM-US2H, not GA-MA78G-DS3HP. (Anyway, both use the same chipset). Thanks for the reply.
My System SpecsSystem Spec
.

30 Jul 2010   #4
Aphelion

Windows 7 Home Premium
 
 

When I first set up my computer, Gigabyte motherboard GA-P35-S3G I also had false pop-ups with a lot of included static as the driver would reset as if something different had been plugged in. (don't know if this is your problem) I took a headphone jack and sprayed a bit of contact cleaner on it and worked it in/out of all the available 3.5mm input/output jacks on the front and back of the computer.

This cleared up the driver re-setting I also disabled the jack re-tasking and also disabled pop-ups.
(right click on the Realtek graphic of the I/O jacks)

Also, click on the small folder in the upper right of the Realtek driver, and look under advanced settings.

I find it much easier to make adjustments using the Microsoft mixer, right click on the MS speaker icon in the system tray... I then remarked out the Realtek mixer/setup control panel as it's unnecessary.

You could also make Stereo Mix the default recording device. (this records anything your computer plays)

One last thing... upgrading my BIOS improved audio performance even though the BIOS update mentioned nothing about audio tweaks.

Ap
My System SpecsSystem Spec
30 Jul 2010   #5
terra90

W7 x64
 
 

I just upgraded the BIOS to version F8, but I still have the same problem: Ghost connections. I would have to try cleaning the audio jacks, anyway, I wrote to Gigabyte's technical service. Thank you very much, let you know if I have news.
My System SpecsSystem Spec
30 Jul 2010   #6
Aphelion

Windows 7 Home Premium
 
 

Quote   Quote: Originally Posted by terra90 View Post
I just upgraded the BIOS to version F8, but I still have the same problem: Ghost connections. I would have to try cleaning the audio jacks, anyway, I wrote to Gigabyte's technical service. Thank you very much, let you know if I have news.

One thing...
Definitely download and install the most recent driver (2.50) from the Realtek site.

Realtek

Ap
My System SpecsSystem Spec
30 Jul 2010   #7
terra90

W7 x64
 
 

I'm already using them, also tried with the ones from gigabyte's site.
My System SpecsSystem Spec
Reply

 Realtek HD: bug or hw problem?




Thread Tools




Similar help and support threads
Thread Forum
Have a problem with my realtek NIC can anyone help?
I had a BSOD, my first actually since I built this rig. I quickly checked out the dmp file and it seems to be caused by my realtek lan driver, or so I insinuate based on this pic I am providing. My network was stressed at the time of the BSOD so it does make sense that it may be connected to the...
Drivers
Realtek Mic Problem.
I'm having a problem where my headset w/ mic randomly pops up that i unplugged and plugged a device in. If it does that my mic stops working and i have to replug it to get it to work again. I have. Reinstalled Realtek drivers x2. Uninstalled all recent drivers i have installed. All the...
Sound & Audio
realtek problem
i have installed realtek but there is no realtek anywhere except programs and features.....please help i am trying to install realtek from many day but of no use...... please respond soon my system is processor:..E5700 motherboard:....G31M biostar ram.....4 gb
Sound & Audio
5.1 Realtek Problem
I recently changed my PC's 5.1 set up to the Logitech X540 speakers and now when i test them using the Realtek HD control panel the base does not sound it comes out the centre speaker where as my old 5.1 did not do this and it is now making my sond not sound as good is there any way to fix this...
Sound & Audio
Realtek problem
Hello everyone. I hope that you may be able to help with the problem I have. I installed W7 2 days ago, befor it, i have winxp. The problem is that in games, I listen to sounds more distant, close, strong, acute, which sounded in Windows XP, and I want to put as I heard before but can...
Sound & Audio
Realtek problem
Ok, so I just installed windows 7 and my speakers didn't work, so I downloaded realtek driver for 7 and installed it. But my speakers still didn't work, when i open my speaker setup i get this picture: http://i72.photobucket.com/albums/i182/MILANPOTTER/problem-1.jpg When I test them they all...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:50.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App