Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No Sound, Tried Everything, Please Help!

03 Aug 2010   #11
MaHiRzDaMaN

Windows 7 Home Premium 64-Bit
 
 

Quote   Quote: Originally Posted by Jacee View Post
Are your drivers and Windows updates all up to date?

Run a PC Pitstop test PC Pitstop TechExpress (Overdrive/full test)
When the test has finished, copy the results from the address bar and paste them back here ... we might be able to trouble shoot from the test.

This is what will appear in the address bar, but your's will have different numbers
PC Pitstop OverDrive Tests Overview
Here.


My System SpecsSystem Spec
.
03 Aug 2010   #12
MaHiRzDaMaN

Windows 7 Home Premium 64-Bit
 
 

Quote   Quote: Originally Posted by Aphelion View Post
Quote   Quote: Originally Posted by Jacee View Post
From the control panel, click on the sound icon. Now click on on the speakers icon > click 'properties', then the advanced tab. Set the dropdown button to CD quality and test
Ok, try this... there are several places to access levels in W7, right click the Microsoft speaker icon in the task bar, select playback devices, single left click "speakers" then select the properties button at the lower right. Go to the Levels Tab, make sure they're all unmuted then raise the level on all of them, see if that gets you more volume.

Ap
The volume is already turned up all the way for speakers and headphones. Nothing was lower than 100 or muted.
My System SpecsSystem Spec
03 Aug 2010   #13
Jacee
Microsoft MVP

Windows 7 Ultimate 32bit SP1
 
 

I don't see an anti-virus program running ... Microsoft Security Essentials is free. Download, update and scan http://www.microsoft.com/security_essentials/
My System SpecsSystem Spec
.

03 Aug 2010   #14
MaHiRzDaMaN

Windows 7 Home Premium 64-Bit
 
 

Quote   Quote: Originally Posted by Jacee View Post
I don't see an anti-virus program running ... Microsoft Security Essentials is free. Download, update and scan http://www.microsoft.com/security_essentials/
The Norton disc is at work, I'm going to install it later. But I'll see if MSE detects anything. Also, I had that before, but had to uninstall it because of some kind of problem...
My System SpecsSystem Spec
03 Aug 2010   #15
Dwarf

Windows 8.1 Pro RTM x64
 
 

Have you updated the audio driver? The latest version is R2.51. See Latest Realtek HD Audio Driver Version To install, follow my Tutorial here: Device Manager - Install Driver - Vista Forums
My System SpecsSystem Spec
03 Aug 2010   #16
MaHiRzDaMaN

Windows 7 Home Premium 64-Bit
 
 

Quote   Quote: Originally Posted by Dwarf View Post
Have you updated the audio driver? The latest version is R2.51. See Latest Realtek HD Audio Driver Version To install, follow my Tutorial here: Device Manager - Install Driver - Vista Forums
Yeah, tried that a couple times, just did it two minutes ago, still the same problem.
My System SpecsSystem Spec
03 Aug 2010   #17
Jacee
Microsoft MVP

Windows 7 Ultimate 32bit SP1
 
 

[QUOTE=MaHiRzDaMaN;878503]
Quote   Quote: Originally Posted by Jacee View Post
The Norton disc is at work, I'm going to install it later. But I'll see if MSE detects anything. Also, I had that before, but had to uninstall it because of some kind of problem...
What kind of problem did you have with MSE? Do you have all Windows updates?
My System SpecsSystem Spec
03 Aug 2010   #18
Dwarf

Windows 8.1 Pro RTM x64
 
 

Just a thought. Have you checked Loudness Equalization in the Sound Effects tab of the Realtek HD Audio Manager?
My System SpecsSystem Spec
03 Aug 2010   #19
MaHiRzDaMaN

Windows 7 Home Premium 64-Bit
 
 

[QUOTE=Jacee;878523]
Quote   Quote: Originally Posted by MaHiRzDaMaN View Post
Quote   Quote: Originally Posted by Jacee View Post
The Norton disc is at work, I'm going to install it later. But I'll see if MSE detects anything. Also, I had that before, but had to uninstall it because of some kind of problem...
What kind of problem did you have with MSE? Do you have all Windows updates?
I don't remember, it was when it first came out.
My System SpecsSystem Spec
03 Aug 2010   #20
MaHiRzDaMaN

Windows 7 Home Premium 64-Bit
 
 

Quote   Quote: Originally Posted by Dwarf View Post
Just a thought. Have you checked Loudness Equalization in the Sound Effects tab of the Realtek HD Audio Manager?
Yes, it's checked.
My System SpecsSystem Spec
Reply

 No Sound, Tried Everything, Please Help!




Thread Tools




Similar help and support threads
Thread Forum
Custom Sound Scheme: Close Window Sound Plays Instead of Chosen Sound
Cheers all, Problem is as stated in the thread; I downloaded, untar'd and set the theme up today. I know it's specifically the "Close Window" sound since it's unique from the others. I'm referring to the following actions in particular (there may be more things I could do to proc it, but I...
Sound & Audio
Distortion sound using onboard realtek sound card on windows 7ultimate
Hello,i recently upgrade my system from xp to windows7,i use the same realtek driver and get distortions!I try severall drivers,disable all enhancements/levels on speakers properties with no result(2.1speakers-),i configure them in stereo mode,i reduce the default format to 44100 16bits(cd...
Sound & Audio
Sound Control panel takes 2 minutes to open; HDMI sound inconsistent
Brand new Windows 7 Home Premium (6 bit) computer. When I click on the Sound control panel item, sometimes it takes 1-2 minutes to open. But that's kind of minor (although I'd like to know how to fix it), because sometimes the HDMI sound to my HDTV works fine, and sometimes it doesn't work at all....
Sound & Audio
narrator no sound - and sound vbs file no sound
I tried this file on my other win 7 and it works fine , but I have no sound with this file . and narrator has no sound also .. system sounds and mp3 's / movies sound good ... Ideas . thanks
Sound & Audio
Missing Sound Video & Game Controller in Device Manager, no sound
Hi Its bit complicated.:D I have 5 year old Compaq Pressario V3611AU notebook with AMD Atholon X2 TK-55 processor. Was using Windows XP and everything working fine. Recently I upgraded RAM to 2GB & processor was changed to AMD Turion(tm) X2 TL-60 2.00Ghz. I installed windows 7 and everything...
Sound & Audio
System Event - Changing sound makes a sound, how to mute it?
Did my searching and couldn't find this one... When I modify the speaker volume using the "Volume Mixer" icon, it generates a sound. When I adjust using the "Speakers/Headphones" icon, it does not make a sound. I would like to mute the Windows 7 sound that happens when I adjust the sound,...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:21.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App