Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: New surround system. Center Channel issue

06 Aug 2010   #1
wakeboardr116

Windows 7 Professional x64 6.1 Build 7600
 
 
New surround system. Center Channel issue

So I picked up a new Logitech X-540 5.1 channel surround sound system the other day. This is my first 5.1 channel system for a pc so I'm not sure what all needs to be done to get it running correctly. I hooked it all up and went in to Sound then clicked configure on the default speaker device. I selected 5.1 system and tested all the speakers and they seemed to be working just fine.

Now the problem is when playing movies or anything with 5.1 channel sound I get nothing out of the center channel. Most of the content is HD mkv stuff with either ac3 or DTS sound. I've tried both windows media player and media player classic home cinema. Anyone know how i can get there to be sound from the center channel?


My System SpecsSystem Spec
.
06 Aug 2010   #2
Uber Philf

W7 RTM Ultimate x64
 
 

Possibly a limitation with the Media Player your using?

I just tested an MKV movie using SPlayer and i get center sound.

Could try SPlayer and see if that makes any difference.
My System SpecsSystem Spec
06 Aug 2010   #3
wakeboardr116

Windows 7 Professional x64 6.1 Build 7600
 
 

Huh seems to work with sPlayer. thanks. I would think Media Player Classic would be able to handle that. Do I need to reconfigure some of the settings in it or something?
My System SpecsSystem Spec
.

06 Aug 2010   #4
Uber Philf

W7 RTM Ultimate x64
 
 

Maybe so, just have a look around in the settings and see if there's anything about sound setup..

Could always google it and see what you come up with
My System SpecsSystem Spec
06 Aug 2010   #5
wakeboardr116

Windows 7 Professional x64 6.1 Build 7600
 
 

Yeah I'll look around and mess with it for a bit. Otherwise I'll just switch to using Splayer, it seems to be pretty neat. Heck I'll probably just start using it anyways. Thanks again.
My System SpecsSystem Spec
06 Aug 2010   #6
Uber Philf

W7 RTM Ultimate x64
 
 

No worries mate, glad to have helped
My System SpecsSystem Spec
06 Aug 2010   #7
Wishmaster

Windows 7 Home Premium 64bit
 
 

You have Shark007 codec pack?

For it to work in WMP, you may need to enable FFDSHOW audio decoding.
Then enable AC3 filter if you want it.

AC3 should be fine though. But being a MKV file perhaps yopu need haali splitter
My System SpecsSystem Spec
Reply

 New surround system. Center Channel issue




Thread Tools




Similar help and support threads
Thread Forum
surround sound issue
Recently, windows did an update. Since then, I lost my surround sound, (realtek drivers). Every time I try to change the settings to enable it again, I lose all sound and have to uninstall then reinstall realtek. If I don't touch the settings, I get sound through the monitor, but once I try and...
Sound & Audio
Wrong channel mapping of center/woofer in windows 7
Hi, i have a C-Media CM6501 pretty old 7.1 sound card Windows can identify it and it works.. problem is, my center speaker plays the bass and my subwoofer is playing the center's sounds.. I have searched for weeks a solution but have found none! The jack connections are right (center and woofer...
Sound & Audio
5.1 Surround issue, brand spanking new system
Hello everybody, I'm posting this evening in hopes I can get some help with a problem I've been having with my surround sound speakers. I have a set of Altec Lansing speakers, which have worked flawlessly in the past (on a Windows 7 system I might add). I recently purchased a new computer...
Sound & Audio
Another 5.1 surround issue
Guys, My first post so I apologize if this has been beaten like a dead horse. Running 7 64 bit, motherboard is GIGABYTE GA-870A-UD3 with Realtek ALC 889 sound. I have my HTPC connected to my Onkyo HT-S6100 via HDMI. When I play a BluRay/DVD, I'm able to get DD and DTS no problem. Whenever...
Sound & Audio
Media Center not picking up correct channel lineup?
Okay, so I can rearrange them using the edit feature, but what about the channels that don't show up at all? I would like to see them in the guide too. Instead of saying "No data available" Many of the digital channels I am supposed to get don't show up at all. Also, my provider is not listed even...
Media Center
Introducing Sports Channel for Windows Media Center
More...
News


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 03:52.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App