Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Realtek AC97 lacks output

17 May 2009   #1
fat

Windows 7
 
 
Realtek AC97 lacks output

Just installed W7, using a motherboard with onboard Realtek AC97 sound. I eventually got windows to realize that this was the sound hardware, and in installed a driver automatically (6.0.1.6243 from 6/18/2007). It appears to work, but nothing comes out of the headphones I plug into the jack. Is it at all possible that this isn't driver related? I attempted to install the newest ones from realtek's website, but the installed driver stays the same, and when i try to update the driver using those files it tells me the current one is better.

Any ideas?

UPDATE: I found out that the one from the site actually wasn't being detected in the first place. Installing it directly, or searching for it, neither one applies the driver to the device correctly. I got a 5.10.0.6300 driver from 9/24/2008 installed, and it still has the same problem.


My System SpecsSystem Spec
.
18 May 2009   #2
rajinisback09

Windows 7 Ultmate 32 bit 6.1.7600 Build 7600
 
 

Hi fat,
I was on realtek website and I see a new driver for Windows 7 dated 3/26/2009.

Realtek

Raj
My System SpecsSystem Spec
18 May 2009   #3
fat

Windows 7
 
 

I got that installed and it still doesn't appear to output any sound...

I'm going to attempt two other options: plugging in an ancient soundcard (doubtful but maybe), and installing XP on a separate partition to see if it works there.
My System SpecsSystem Spec
.

18 May 2009   #4
jimbo45

Linux CENTOS 7 / various Windows OS'es and servers
 
 

Hi there
some of these Mobos with on board AC 97 have a jumper or switch setting to control whether the sound goes at the back or front connectors on your computer case.

You need to set the correct switch to the correct connector. If you do it wrong or set the wrong connector jacks then you need the HD audio driver rather than AC97.

Look carefully at your Mobo documentation.

Cheers
jimbo
My System SpecsSystem Spec
19 May 2009   #5
fat

Windows 7
 
 

As far as I can tell, there are no audio related jumpers, just a plug for front panel audio to connect to, if I connect a front panel audio panel I own to it, the computer will not start.
My System SpecsSystem Spec
Reply

 Realtek AC97 lacks output




Thread Tools




Similar help and support threads
Thread Forum
Realtek ac97 speakers not working
The laptop is a compaq presario with a amd turion 1.8ghz processor, 512mb memory, 40 gig hd with 20 free. The problem: Sound stopped working some time back. Trying to fux now, the speaker in the notification tray has an x next to it. I've clicked it and it tries to find a solution but never finds...
Sound & Audio
Realtek ac97 Win7 Problem
Hi, I have installed Windows 7 recently. The problem is the sound doesn't work. A cross mark is placed on the speaker icon in the system tray. I've already read all of articles on this forum and I've tried all of links mentioned there. I also visited Realtek websites and used its links but it...
Sound & Audio
Boston 735 USB speakers with Realtek AC97
Step 1 - locate and save file 7507807.exe or search for the "BA735 USB" driver which contains all the Boston Human Interface Device drivers. Run the file and save the files somewhere useful and easy to find on your PC. Step 2 - go to Device & Printers; right mouse click your PC's icon and choose...
Sound & Audio
Problem with Realtek AC97
Back when I was just using Windows Vista, my computer recognized my sound card as Realtek AC97, which is what's built into my motherboard (ASUS M3A79-T Deluxe). However, when I started using Windows 7, all that Windows would show for my sound card is "High Definition Audio Device" for some reason....
Sound & Audio
Can't set Quadraphonic (4) speaker with RealTek AC97
Windows Update installed the driver for me. The front speakers work fine. However if I use the RealTek applet or the Sounds applet in Control Panel, I cannot set it to use 4 speakers. When using the RealTek one, it just doesn't save the setting. Or it'll switch to the digital output (which I...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 01:50.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App