Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Realtek ac97 Win7 Problem

11 Aug 2010   #1
jajush

 
Realtek ac97 Win7 Problem

Hi,
I have installed Windows 7 recently. The problem is the sound doesn't work. A cross mark is placed on the speaker icon in the system tray.
I've already read all of articles on this forum and I've tried all of links mentioned there.
I also visited Realtek websites and used its links but it didn't help me, too.
I will be grateful for any answer and I will tell you any information you'lll need.
I'm girl and PC and things like that aren't my eminency
Thanks


My System SpecsSystem Spec
.
11 Aug 2010   #2
DMHolt57

Win7 Home Premium x64 W10Pro&Home
 
 

My System SpecsSystem Spec
11 Aug 2010   #3
hoganth

WinXP / Win 7 / Win 8.1 64bit Dual Boot
 
 

Quote   Quote: Originally Posted by jajush View Post
Hi,
I have installed Windows 7 recently. The problem is the sound doesn't work. A cross mark is placed on the speaker icon in the system tray.
I've already read all of articles on this forum and I've tried all of links mentioned there.
I also visited Realtek websites and used its links but it didn't help me, too.
I will be grateful for any answer and I will tell you any information you'lll need.
I'm girl and PC and things like that aren't my eminency
Thanks
Welcome to Seven Forums! you will find a lot of helpful and experienced folks here. One way for us to help you is to "fill out" your system specs.
It can really help to diagnose problems as other members may have the same system.
My System SpecsSystem Spec
.

Reply

 Realtek ac97 Win7 Problem




Thread Tools




Similar help and support threads
Thread Forum
Audio problem,Realtek AC97,Code 10,This device cannot start. (Code 10)
Basicaly the title explain it all,can find the driver for on board audio device. I just buy a second hand MBO.It is MSI Neo 4 H,MS-7125 Ver:3,Bios ver. V5.3 072106 Newly instaled Windovs 7 Ultima 64bits. Trayed few diferent drivers non of them works,so probably is audio device gone. Any...
Sound & Audio
Problem with Realtek AC97
Back when I was just using Windows Vista, my computer recognized my sound card as Realtek AC97, which is what's built into my motherboard (ASUS M3A79-T Deluxe). However, when I started using Windows 7, all that Windows would show for my sound card is "High Definition Audio Device" for some reason....
Sound & Audio
Realtek AC97 Drivers Not installing
So i installed windows 7 late last night (from xp Pro) and everything seemed to work fine but these audio drivers (seems to be a common enough issue as far as i can tell) I've downloaded or installed 3 versions of the drivers. The ones that came with the MotherBoard(Abit IL9 Pro) disc, but it...
Drivers
Fun Realtek AC97 installation issue
So my front mic jack has ALOT of static from processor/harddrive interference, so I want to change it to the back mic port. I go through my device manager and realize the only drivers installed are the Windows default. I download the Win7 drivers/software from realtek and when I try to install I...
Sound & Audio
Can't set Quadraphonic (4) speaker with RealTek AC97
Windows Update installed the driver for me. The front speakers work fine. However if I use the RealTek applet or the Sounds applet in Control Panel, I cannot set it to use 4 speakers. When using the RealTek one, it just doesn't save the setting. Or it'll switch to the digital output (which I...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:02.
Twitter Facebook Google+