Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Acer 1410 (No Audio Devices Are Installed)

24 Aug 2010   #11
Lemur

Systems 1 and 2: Windows 7 Enterprise x64, Win 8 Developer
 
 

Couldn't hurt to do this...
SFC /SCANNOW Command - System File Checker


My System SpecsSystem Spec
.
24 Aug 2010   #12
brycesenz

Windows 7 Ultimate
 
 

Lemur,

I tried that, and the scan reported no integrity issues. Another other thoughts? This is driving me absolutely crazy.

Is there something I could try to mess with in the BIOS? I've looked at it before, but didn't see anywhere to access anything related to audio settings. At this point, I'm grasping at straws.

- Bryce
My System SpecsSystem Spec
24 Aug 2010   #13
Aphelion

Windows 7 Home Premium
 
 

Quote   Quote: Originally Posted by brycesenz View Post
Lemur,

I tried that, and the scan reported no integrity issues. Another other thoughts? This is driving me absolutely crazy.

Is there something I could try to mess with in the BIOS? I've looked at it before, but didn't see anywhere to access anything related to audio settings. At this point, I'm grasping at straws.

- Bryce
Bryce, What's the screen size on the 1410?

The only thing in the BIOS you might see that's relative is something related to Azaila audio, which should be enabled.

Or AC97 audio.

Please post a link to the drivers you've been installing.

Ap
My System SpecsSystem Spec
.

24 Aug 2010   #14
brycesenz

Windows 7 Ultimate
 
 

Aphelion,

The screen size is 11.6'', which should support Windows 7. Here is where I am getting my drivers:

Service & Support

From that link, you have to select Notebook->Aspire->AS1410 (11.6''). The driver I am working with is the latest Realtek audio driver for Windows 7 Ultimate x32 (v6.0.1.5869, 58.1 MB, Updated as of 2010/03/22).

I don't see any of the audio settings that you've mentioned in the BIOS. All I can see in my BIOS is very basic information, such as chip information, boot order, etc.

- Bryce
My System SpecsSystem Spec
24 Aug 2010   #15
Aphelion

Windows 7 Home Premium
 
 

Quote   Quote: Originally Posted by brycesenz View Post
Aphelion,

The screen size is 11.6'', which should support Windows 7. Here is where I am getting my drivers:

Service & Support

From that link, you have to select Notebook->Aspire->AS1410 (11.6''). The driver I am working with is the latest Realtek audio driver for Windows 7 Ultimate x32 (v6.0.1.5869, 58.1 MB, Updated as of 2010/03/22).

I don't see any of the audio settings that you've mentioned in the BIOS. All I can see in my BIOS is very basic information, such as chip information, boot order, etc.

- Bryce
Try this, go to "Services" Make sure "Windows Audio" and "Windows Audio Endpoint Builder" are started.

Ap
My System SpecsSystem Spec
24 Aug 2010   #16
brycesenz

Windows 7 Ultimate
 
 

Aphelion,

Yes, those services are enabled. I'm not sure if this is helpful in diagnosing the problem, but when I select "Troubleshoot sound problems" (from the menu on the speaker icon in the lower righthand corner of my computer), I get the following message:

"Problem found. Hardware changes may not have been detected"

Thoughts?
My System SpecsSystem Spec
24 Aug 2010   #17
Aphelion

Windows 7 Home Premium
 
 

Quote   Quote: Originally Posted by brycesenz View Post
Aphelion,

Yes, those services are enabled. I'm not sure if this is helpful in diagnosing the problem, but when I select "Troubleshoot sound problems" (from the menu on the speaker icon in the lower righthand corner of my computer), I get the following message:

"Problem found. Hardware changes may not have been detected"

Thoughts?
Only confused ones...

Realtek

I'd go here and download the appropriate driver, there's a much better chance of these working as they are recent. Once you get to the driver page you can save time by downloading the appropriate 32 OR 64 bit driver... scroll down to the bottom of the drivers list, the Vista/Win7 drivers are in smaller 32 or 64 bit packages.

Ap
My System SpecsSystem Spec
24 Aug 2010   #18
Aphelion

Windows 7 Home Premium
 
 

Also... see if there's any related solutions here.

Search The Knowledge Base


Scroll down, there are a couple of similar issues.

Ap
My System SpecsSystem Spec
25 Aug 2010   #19
brycesenz

Windows 7 Ultimate
 
 

Aphelion,

Thanks for the additional suggestions, but the latest drivers from Realtek's site did not solve the problem.

I've checked out the Knowledge Base, but it's pretty much an echo of my situation - several posts in which the obvious solutions fix the problem for 80% of the users, while the remaining 20% (of which I am one) post their frustration with no remedy in sight.

At this point, I seriously don't even know what to do. This computer is less than a year old, the Restore points are seemingly worthless, and Acer has run out of suggestions.
My System SpecsSystem Spec
27 Aug 2010   #20
brycesenz

Windows 7 Ultimate
 
 
Any other suggestions?

Does anyone out there have any other suggestions? Could it be an issue with the sound card itself, and if so, how would I know for sure?

At the very least, are there others who are facing the same issue?
My System SpecsSystem Spec
Reply

 Acer 1410 (No Audio Devices Are Installed)




Thread Tools




Similar help and support threads
Thread Forum
No audio devices are installed
Hey guys im new to this forum .I have a problem i dont have any sound.When i click on the volume icon at the bottom of my screen and go to playback it says ''No audio devices are installed''When i open the sound options there are no speakers. When i go to services.msc and try to start audio and...
Sound & Audio
No Audio Devices Installed, Help !~!
i recently change my windows from XP to windows 7. my VGA also change to a new one. when i test the sound, i cant hear at all !! i go to the contol panel, and check the sound, its say "No Audio Device Installed". i check again through the device manager, in sound,video it seem High Definition Audio...
Sound & Audio
Recording: no Audio devices are installed.
So i got a new headset and i found out that the sound works but not the mic. It works on other computers but not on my because it doesnt show up grey, it doesnt show up at all even thought i did check the show dissabled or disconnected devices. I tried to instal a new upgrade for my sound but the...
Sound & Audio
No audio devices are installed. Please help.
Hi I recently upgraded from XP to 7 and have been stumped by a problem for over a week now that I can't seem to find in any other forums. I have a Gigabyte GA-965P-DS3P motherboard with RealTek High Definition onboard sound (I'm pretty sure, could someone confirm this?) RealTek High...
Sound & Audio
Acer 1410
Installing Win7 over Vista using external DVD as the Acer doesn't have a drive. All was going well until the Windows Product Key screen. The numbers are correct - taken directly from the bottom of the computer and quadruple checked - but the computer won't leave this screen. Even if I reboot! ...
BSOD Help and Support
No audio devices are installed.
Hello. I need help. My computer is a Gateway Support - 1015229R*Gateway FX7024 Desktop Computer I had a misadventure with the original hard drive and bought a new one. Installed Vista on the new hard drive and got things going fine again except for the audio missing. I had installed...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:22.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App