Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Acer 1410 (No Audio Devices Are Installed)

28 Aug 2010   #21
Lolik42

windows 7 64bit home
 
 

HI
I had the same problem and all i did was reset my bios settings to default but i frogot how to reset it.
So Sorry

Boris


My System SpecsSystem Spec
.
28 Aug 2010   #22
Aphelion

Windows 7 Home Premium
 
 

Quote   Quote: Originally Posted by Lolik42 View Post
HI
I had the same problem and all i did was reset my bios settings to default but i frogot how to reset it.
So Sorry

Boris
There will be a jumper on the motherboard that resets the BIOS, or... you can remove the small pancake battery out for a few minutes.

pancenter-
My System SpecsSystem Spec
29 Aug 2010   #23
brycesenz

Windows 7 Ultimate
 
 

Thanks for the tips guys, I'll try it out over the next day or so, once I can get to a place where I can somewhat safely take my laptop apart.

Aphelion - Do you have any sense how I would identify which jumper to try?

Also (general question) - Does anyone out there have any way to identify if this is actually a hardware issue, as in a broken sound card?
My System SpecsSystem Spec
.

29 Aug 2010   #24
Aphelion

Windows 7 Home Premium
 
 

Quote   Quote: Originally Posted by brycesenz View Post
Thanks for the tips guys, I'll try it out over the next day or so, once I can get to a place where I can somewhat safely take my laptop apart.

Aphelion - Do you have any sense how I would identify which jumper to try?

Also (general question) - Does anyone out there have any way to identify if this is actually a hardware issue, as in a broken sound card?
No, don't take the laptop apart, doubt if there's a jumper available.

See if the laptop's CMOS battery is easily accessible, then remove it for a few minutes.

If you want to check hardware you could back up your data and re-install the OS.

Ap
My System SpecsSystem Spec
04 Sep 2010   #25
brycesenz

Windows 7 Ultimate
 
 
No Luck

Aphelion,

I had a laptop tech try to remove the CMOS battery, but the problem still persists. Aside from reinstalling the OS, is there any other way to diagnose whether or not the problem is rooted in the hardware?
My System SpecsSystem Spec
Reply

 Acer 1410 (No Audio Devices Are Installed)




Thread Tools




Similar help and support threads
Thread Forum
No Audio Output Device Installed Error (Code 52 on my audio devices)
Hello there, I have an error in my Windows 7 with the audio, "No Audio Output Device Installed." I checked the playback & recording devices, but none are installed. I checked for hidden devices, but there wasn't any. So I opened the Device Manager, and checked the "Sound, video, and game...
Sound & Audio
Does my Acer 1410 laptop do spdif 5.1?
I Cant get 5.1 DTS spdif audio on my Windows 7 64 bit 1410 Acer laptop using ac3 with toslink into receiver. I'm hoping my laptop supports surround sound output but I fear it may not. I downloaded the full AC3 version since I'm using 64 bit OS. Under config speakers with windows media center I...
Sound & Audio
Win7 Acer 1410 install
Was wondering if anybody else has problems with a Acer 1410 Win7 (7100) install & losing your webcam? It worked just fine on the origional OS (Vista Prem) but now I get an error message saying that it can't find any webcam at all.
Installation & Setup
Acer Netbook 1410 7-64 key issue
Ok, so I have a new acer netbook and want to do a clean install. i have a windows 7-64bit oem disk and the acer has 64bit key on the bottom. I have removed all parititions and installed 7-64. When I try to enter the Product key from the bottom of the computer, the Acer says invalid key and won't...
Installation & Setup
Acer 1410
Installing Win7 over Vista using external DVD as the Acer doesn't have a drive. All was going well until the Windows Product Key screen. The numbers are correct - taken directly from the bottom of the computer and quadruple checked - but the computer won't leave this screen. Even if I reboot! ...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:15.
Twitter Facebook Google+