Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: sound problem

25 Aug 2010   #11
Aphelion

Windows 7 Home Premium
 
 

Quote   Quote: Originally Posted by gigabyte View Post
hi my sound volume keeps going down i set it to 50 and when i play music voloume goes back down again how can i stop this ???

What are you recording with?

Ap


My System SpecsSystem Spec
.
25 Aug 2010   #12
gigabyte

windows 7 64bit
 
 

motherboard sound card ??
My System SpecsSystem Spec
25 Aug 2010   #13
Aphelion

Windows 7 Home Premium
 
 

Quote   Quote: Originally Posted by gigabyte View Post
motherboard sound card ??
We misunderstand each other... Stereo Mix is for Recording not playback, the level your pic is showing is the record level for Stereo Mix, my question is... what application/program are you recording with?

If you look at your first picture you have the Recording Tab selected, Stereo Mix volume has nothing to do with the sound you're hearing on playback.


Try this:

Select the "Playback" Tab, then select the "Communications" tab, then select "Do Nothing".


The other possibility...Again, select the "Playback" tab, Select Speakers then select the "Properties" button.

Then select the Enhancements tab, scroll down enhancements and uncheck "Loudness Equalization".

See if wither of those helps.

Ap
My System SpecsSystem Spec
.

25 Aug 2010   #14
gigabyte

windows 7 64bit
 
 

im recording with yahoo messanger i play music for my girlfriend. i dont use the microphen . i use sterio mix. but the probleem is the volume keeps moving down. one more thing i already have done the above and still the volume is going down.
My System SpecsSystem Spec
25 Aug 2010   #15
Aphelion

Windows 7 Home Premium
 
 

Quote   Quote: Originally Posted by gigabyte View Post
im recording with yahoo messanger i play music for my girlfriend. i dont use the microphen . i use sterio mix. but the probleem is the volume keeps moving down. one more thing i already have done the above and still the volume is going down.
Be sure and reboot after making those changes...

Look for some kind of control in the recording software that's resetting the volume.

That's all I can think of.

Ap
My System SpecsSystem Spec
25 Aug 2010   #16
gigabyte

windows 7 64bit
 
 

Aphelion im not quite shore wat to look for but im going to disable everything in recording except sterio mix and im gona test it again.
My System SpecsSystem Spec
25 Aug 2010   #17
gigabyte

windows 7 64bit
 
 

disabled all in recording except sterio mix and still volume goes down this is driving me nuts.
My System SpecsSystem Spec
Reply

 sound problem




Thread Tools




Similar help and support threads
Thread Forum
Custom Sound Scheme: Close Window Sound Plays Instead of Chosen Sound
Cheers all, Problem is as stated in the thread; I downloaded, untar'd and set the theme up today. I know it's specifically the "Close Window" sound since it's unique from the others. I'm referring to the following actions in particular (there may be more things I could do to proc it, but I...
Sound & Audio
Sound problem perrsists even after new sound card
As some of you might remember, a few weeks ago I had a problem with sound after I built a new PC and kept my old Win 7 installation using sysprep: https://www.sevenforums.com/sound-audio/280175-onboard-sound-issue-new-pc-build-2.html#post2308990. The problem was that the volume levels were off, and...
Sound & Audio
Sound Problem
I have tried to play mpegs and Avi files on Nero Showtime (Nero 7 ) and also on Divx 8, Realplayer and Quicktime but I get no sound. I do get sound on Win Media Player only. I installed Klite codec pack for Win 7 64bit. Do I have to install the 32bit codec pack for the 32bit programs to...
Sound & Audio
Sound problem - need to 'scan for hardware changes' to get sound
Hi everybody I have a fairly strange problem with my Laptop. It came originally with Vista and a while ago I updated to Windows 7 32bit Home Premium. Since then I don't have any sound after booting the Laptop. By chance I found out that when I go into the device manager, right click on the sound...
Hardware & Devices
Windows Media Player Problem - Sound/skipping problem.
Oh look, another windows media player problem, lol. Well, it's something really weird, at first i thought it was just my computer being all slow or the file was messed up, No matter what movie or format i play it makes this weird screeching noise. It also lags pretty bad. I tried the scans, i did...
Music, Pictures & Video


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:57.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App