Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Creative Soundcard problem.

02 Sep 2010   #1
ecca

Windows 7 pro 64 bit
 
 
Creative Soundcard problem.

Hi all, I have a problem .....
I installed a Creative Soundblaster X-Fi Titanium soundcard and now Windows media won't play soundfiles, it just says 'Windows Media Player encountered a problem'.
It plays video files but without any sound.
No other mp3 playing software works except for Adobe Audition 3, which appears normal.
All the Creative tests are OK, all the 5.1 speakers work as they should when tested but no Windows media.
All the windows sounds work OK, the beeps and gongs etc.
Any ideas ?
Cheers
Ecca


My System SpecsSystem Spec
.
02 Sep 2010   #2
fireberd

Windows 10 64 bit
 
 

If the Windows Media Player "encountered a problem" it may not be the sound card that is the problem.

Go to the Device Manager and uninstall the Xfi sound card but DO NOT check the box to uninstall the drivers. Restart the PC and when Windows starts it will detect and reinstall the Xfi. If there was a status corruption the reinstall will fix this.
My System SpecsSystem Spec
03 Sep 2010   #3
ecca

Windows 7 pro 64 bit
 
 

Ain't technology wonderful ?
I switch on this morning and it all works.
Thanks for your help, I'll let you know tomorrow.
Cheers
Eric
My System SpecsSystem Spec
.

03 Sep 2010   #4
fireberd

Windows 10 64 bit
 
 

It's all "magic"
My System SpecsSystem Spec
03 Sep 2010   #5
ecca

Windows 7 pro 64 bit
 
 

Right..... It works but.....
All the windows and Soundblaster tests indicate that the speakers are all in the right holes and work correctly, left right, front , centre etc.
In Adobe Audition3 from the individual tracks everything is Ok in a similar manner, all goes to where it should.
When in the Audition Surround sound view all the outputs are to pot, mixed up.
Rear right goes to sub bass, Rear left goes to Centre, Rear right goes to Rear left.
Any ideas ?
My System SpecsSystem Spec
Reply

 Creative Soundcard problem.




Thread Tools




Similar help and support threads
Thread Forum
Realtek HD Audio/Creative Xtreme Soundcard No rear speakers.
To start, Hi, I am a first time poster to sevenforums, and registered here because of the wealth of information threaded out over the years. Well done to all. Right now down to the serious :). I, as many others have experienced the sadness of upgrading to Windows 7, only to find that my 5.1 rear...
Sound & Audio
problem installing supreme xf2 soundcard
hello, i have prolem with installing my soundcard (supreme fx2) i have inserted it into the port on my motheboard but it doesnt show me anything on my pc i cant even find the driver for it help me plss:cry: and im not sure if i need some cabels to attach it on my motherboard i have just...
Sound & Audio
Problem with usb soundcard and exension chord
hey people! this is my first time making a forum thread and my native language ain't english but i try to explain my problem as good as possible. I have an asus mzn mx se plus which has 8 usb ports. (6 at the back and 2 at front) i use them alot for things like my mouse and wifi adapter. ...
Hardware & Devices
NEED HELP creative Xtremegamer soundcard
okay my sound mic was working fine. Yesterday my houses power went out , after that mycomputer is acting wierd. My microphone does not work anymore , i tried reinstalling drivers , i tried everything literly , unplugging , plugging back in , nothing works. The sound works on the headphones but...
Sound & Audio
Headset/Soundcard annoying problem
I have some weird problems with my headset lately, when i listen to music one of the speakers (5.1, Front left/right ) simply just shuts off there is no sound coming from it and then like 5 sec later it pops up again and then 10 sec later it shuts off again and somethimes the sound/speaker doens't...
Sound & Audio
Urgent Realtek soundcard problem
Hello all Im new here:) I really need urgent help with my Realtek soundcard. My sound is completely off, I cannot find Realtek soundcard in Device manager (not listed), Add New Hardware scan does nothing. I know that it is possibble to disable the soudncard in BIOS but I've searched through...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:21.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App