Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No Audio Output Device Installed

17 Aug 2009   #11
reghakr

Windows 7 Pro & Vista Home Premium
 
 

My search revealed no official driver for Windows 7, let alone Vista.

Since you have no sound, you could try this download:

|MG| Realtek AC'97 Drivers for Vista 6.110 Download


My System SpecsSystem Spec
.
17 Aug 2009   #12
suigetsu

windows 7
 
 

Quote   Quote: Originally Posted by reghakr View Post
My search revealed no official driver for Windows 7, let alone Vista.

Since you have no sound, you could try this download:

|MG| Realtek AC'97 Drivers for Vista 6.110 Download
i dled it and it installed but still no sound.

lol
My System SpecsSystem Spec
17 Aug 2009   #13
reghakr

Windows 7 Pro & Vista Home Premium
 
 

Sorry, but...........

I don't think your going to have any luck as the PC was a XP machine and no Vista driver is available due to it being so old.
My System SpecsSystem Spec
.

17 Aug 2009   #14
suigetsu

windows 7
 
 

well....thanks anyway....im stubborn lol so im gonna keep looking
My System SpecsSystem Spec
17 Aug 2009   #15
reghakr

Windows 7 Pro & Vista Home Premium
 
 

No problem,

I'd probably do the same.
My System SpecsSystem Spec
17 Aug 2009   #16
suigetsu

windows 7
 
 

lol
My System SpecsSystem Spec
17 Aug 2009   #17
suigetsu

windows 7
 
 

well i got this to install....6285_Vista_APO but now its saying cannot start(code 10)
My System SpecsSystem Spec
18 Aug 2009   #18
Surreall

W7 64bit
 
 

I had a big sound problem, couldnt get it to work for ages, but then some bright spark came on and helped me, check it out here see if his suggestions work

For the life of me i cannot get audio to work

Regards

Surreall
My System SpecsSystem Spec
18 Aug 2009   #19
suigetsu

windows 7
 
 

i tried using that website but cant find my audio driver....i have an IXP SB400 AC'97 Audio Controller
My System SpecsSystem Spec
11 Oct 2009   #20
Huw32

Windows 7 Pro
 
 

I have exactly the same problem. Tried installing Realtek HD Audio Drivers but to no avail, nothing seems to be available on the HP site. Any further suggestions?

Huw32
My System SpecsSystem Spec
Reply

 No Audio Output Device Installed




Thread Tools




Similar help and support threads
Thread Forum
No Audio Output Device is Installed
I believe this is an issue regarding an update. I had this issue before and did a system restore to back before I had installed a certain program, and the issue went away. Now however, I do not have a restore point that will go far enough back. I started up my computer today and I was hit...
Drivers
no audio output device installed
This is my wife's sony vaio, and she has had this problem with no sound on her laptop, when checking the volume control it says no audio output device installed. In device manager it says that she has Intel display audio. I need major help here please.
Sound & Audio
No AUDIO OUTPUT DEVICE IS INSTALLED
No AUDIO OUTPUT DEVICE IS INSTALLED, this is the message l got on sound icone since l installed windows 7 l have downloaded it several time the latest one it shows on control panel but not on device manager, l guess this is not really installed but l keep installing it and restat the laptop...
Sound & Audio
No audio output device installed
I bought a generic computer. It had windows vista installed and it used to display a message that No audio output device is installed . I recently installed windows 7 home premium 32 bit on it but it still says the same thing. I went to properties of it and found following error message.This device...
Sound & Audio
No audio output device installed...Tried everything, need some help.
All fixed...Hardware issue. Stripped it down and rebuilt it. Booted up and installed the drivers....woohoo I have sound again...lol Hi, I have had this problem now for a couple of months. What I have tried: Reinstall windows 7 Update bios Install the realtek high definition audio...
Sound & Audio
Realtek Audio: No Audio Output Device is Installed
Hello. Im having the dreadful "No Audio Output Device is Installed" problem on my realtek audio. It worked some months ago, but im in no position to do a roll back. Im sure the hardware is just fine, it works with Ubuntu. The computer is a Dell Vostro 430. My OS is win7 64bit. I tried...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 09:06.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App