Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No Audio Output Device Installed

11 Oct 2009   #21
reghakr

Windows 7 Pro & Vista Home Premium
 
 

First, could you give me your motherboard specs?

You might need the audio codec along with the driver:
Realtek

Go to Device manager click on the audio driver with the yellow flag abd choose uninstall.


My System SpecsSystem Spec
.
11 Oct 2009   #22
Huw32

Windows 7 Pro
 
 

Problem solved!

I downloaded and installed the driver in the one before last reply on this thread: HP pavilion dv5000 audio driver - Windows® 7 Beta and test - HP Support Forum

Thanks for the very quick reply all the same though, just installed 7 today and I think I've found the best forums online for it.

Huw32
My System SpecsSystem Spec
12 Oct 2009   #23
suigetsu

windows 7
 
 

Quote   Quote: Originally Posted by Huw32 View Post
Problem solved!

I downloaded and installed the driver in the one before last reply on this thread: HP pavilion dv5000 audio driver - Windows® 7 Beta and test - HP Support Forum

Thanks for the very quick reply all the same though, just installed 7 today and I think I've found the best forums online for it.

Huw32
please help....i have the same problem and laptop....i downloaded that link but no sound! ><
My System SpecsSystem Spec
.

12 Oct 2009   #24
suigetsu

windows 7
 
 

Quote   Quote: Originally Posted by Huw32 View Post
Problem solved!

I downloaded and installed the driver in the one before last reply on this thread: HP pavilion dv5000 audio driver - Windows® 7 Beta and test - HP Support Forum

Thanks for the very quick reply all the same though, just installed 7 today and I think I've found the best forums online for it.

Huw32
please help....i have the same problem and laptop as the one in the link....i downloaded that link but no sound! ><
My System SpecsSystem Spec
12 Oct 2009   #25
reghakr

Windows 7 Pro & Vista Home Premium
 
 

Is it the exact same model number?
My System SpecsSystem Spec
13 Oct 2009   #26
suigetsu

windows 7
 
 

yup....exact same model number, i just checked lol
My System SpecsSystem Spec
13 Oct 2009   #27
reghakr

Windows 7 Pro & Vista Home Premium
 
 

Do you receive any error massages.

Go to Control Panel > Devoice manager and see if any items have a yellow flag.
My System SpecsSystem Spec
14 Oct 2009   #28
suigetsu

windows 7
 
 

yes there was a yellow triangle.
My System SpecsSystem Spec
14 Oct 2009   #29
reghakr

Windows 7 Pro & Vista Home Premium
 
 

Right-click on that entry and choose remove or uninstall.

Reboot Windows and it may have a driver for you
My System SpecsSystem Spec
15 Oct 2009   #30
suigetsu

windows 7
 
 

nothing worked......i'll just wait til next week when my brother gets his free windows 7 upgrade.
My System SpecsSystem Spec
Reply

 No Audio Output Device Installed




Thread Tools




Similar help and support threads
Thread Forum
No Audio Output Device Installed Error (Code 52 on my audio devices)
Hello there, I have an error in my Windows 7 with the audio, "No Audio Output Device Installed." I checked the playback & recording devices, but none are installed. I checked for hidden devices, but there wasn't any. So I opened the Device Manager, and checked the "Sound, video, and game...
Sound & Audio
No Audio Output Device is installed, HDMI Audio Out Works
No sound. Little speaker with the red 'x' appeared yesterday I have gone through the whole update drivers circus to no avail, my laptop can't detect that it has speakers built in so it doesn't bother finding a driver for them. This is where I am at: - Intel Display Audio is the only driver...
Sound & Audio
No Audio OUTPUT Device is installed
I upgraded my computer to Windows 7 Ultimate 32bit and im having problems installing the Realtek sound driver that's compatable with my computer. Every time i install it it says i dont have acces to memory location. I tried every solution on the internet but nothing worked. Please help me, im...
Sound & Audio
No Audio Output Device Installed
Alright, I give up. I've tried everything I can think of to fix this damned problem so now I'm left with no choice but to seek outside help. So, last night I updated windows after a minor leave of absence from doing so. and once everything was configured my computer started insisting I had no...
Sound & Audio
Realtek Audio: No Audio Output Device is Installed
Hello. Im having the dreadful "No Audio Output Device is Installed" problem on my realtek audio. It worked some months ago, but im in no position to do a roll back. Im sure the hardware is just fine, it works with Ubuntu. The computer is a Dell Vostro 430. My OS is win7 64bit. I tried...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 19:31.
Twitter Facebook Google+