Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Sound problem

08 Sep 2010   #1
kennyan

windows ultimate 32-bit
 
 
Sound problem

Hello!

My problem is this:

When my speakers are connected directly to the soundcard they don't play any sound. But when i plug it via the headphones connection all works fine.
Also to mention is that I run a dual boot with Ubuntu and there the speakers work fine directly in the sound card, weird.

Thanks for any help


My System SpecsSystem Spec
.
08 Sep 2010   #2
PooMan UK

Windows 7 Ultimate 64bit
 
 

Hiya pal and welcome to the forums

Click right mouse button on the speaker by the time. Goto playback devices, you will get and option like in the pic below. Select your soundcard as the default device if you want to hear sound from your speakers or select your headset if you want to hear the sound from your earphones.


Attached Thumbnails
Sound problem-speaker-settings.png  
My System SpecsSystem Spec
11 Sep 2010   #3
kennyan

windows ultimate 32-bit
 
 
Solved

Thank you for the help!
My System SpecsSystem Spec
.

11 Sep 2010   #4
PooMan UK

Windows 7 Ultimate 64bit
 
 

No probs pal, glad to hear you got it sorted
My System SpecsSystem Spec
Reply

 Sound problem




Thread Tools




Similar help and support threads
Thread Forum
Custom Sound Scheme: Close Window Sound Plays Instead of Chosen Sound
Cheers all, Problem is as stated in the thread; I downloaded, untar'd and set the theme up today. I know it's specifically the "Close Window" sound since it's unique from the others. I'm referring to the following actions in particular (there may be more things I could do to proc it, but I...
Sound & Audio
Sound problem perrsists even after new sound card
As some of you might remember, a few weeks ago I had a problem with sound after I built a new PC and kept my old Win 7 installation using sysprep: https://www.sevenforums.com/sound-audio/280175-onboard-sound-issue-new-pc-build-2.html#post2308990. The problem was that the volume levels were off, and...
Sound & Audio
Sound problem
Hi all, I had this problem with my laptop sound randomly disappears and it comes back after a while like 15 min or so.I have Realtek HD Audio Driver installed.Is it problem with my driver? Can anyone help me with this? i am despreate !!!
Sound & Audio
Sound problem - need to 'scan for hardware changes' to get sound
Hi everybody I have a fairly strange problem with my Laptop. It came originally with Vista and a while ago I updated to Windows 7 32bit Home Premium. Since then I don't have any sound after booting the Laptop. By chance I found out that when I go into the device manager, right click on the sound...
Hardware & Devices
Windows Media Player Problem - Sound/skipping problem.
Oh look, another windows media player problem, lol. Well, it's something really weird, at first i thought it was just my computer being all slow or the file was messed up, No matter what movie or format i play it makes this weird screeching noise. It also lags pretty bad. I tried the scans, i did...
Music, Pictures & Video
sound problem
Hello, I have a sound problem on my HP Pavillon desktop (windows 7). Everytime, after some hours of use, I hear sound clicks&pops. I restart, and the problem is back after some hours. When sound clicks&pops occurs, I see abnormal CPU usage in task manager. Like going back and forth...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:00.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App