Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Right Channel Not Working !

13 Sep 2010   #11
Stratilatis

Windows 7 Ultimate 32 bit
 
 

Quote   Quote: Originally Posted by anas malas View Post
can you say what is your labtops name and model
that will help me to use my little exp.
i had many problems with sound and i solved it
buddy,it's not laptop...it's a desktop.
mother board is Intel ASrock n sound card is realtek HD...any ideas?


My System SpecsSystem Spec
.
13 Sep 2010   #12
Aphelion

Windows 7 Home Premium
 
 

Quote   Quote: Originally Posted by Stratilatis View Post

well first of all gotta thank u for all the help u'r offering..i appreciate it.
second,i don't know what's going on..i mean i previously tried all what u'v told me to do n now done for the millionth time..i believe it's a hardware related issue as u mentioned above!
now though it might sound silly...but could it be dust or moisture piled up inside the jack n u know there are two circles inside one for the right n the other for the left channel...so could be it???j
No, it doesn't sound silly, I had to clean my speaker jacks when I first built this computer.. I didn't have a channel missing but I did have some static. A little contact cleaner on the stereo speaker plug (or alcohol) might get rid of any dust or oxidation.

Do you have a front headphone jack? Does it have a connection to the motherboard? Perhaps it is not on correctly?

Ap

p.s.
Maybe this should be be moved into the normal threads, instead of the Realtek Driver Version "sticky thread".
My System SpecsSystem Spec
14 Sep 2010   #13
anas malas

 

for the million time
i ask you what is your labtops modle
i will help you
My System SpecsSystem Spec
.

14 Sep 2010   #14
Stratilatis

Windows 7 Ultimate 32 bit
 
 

Quote   Quote: Originally Posted by anas malas View Post
for the million time
i ask you what is your labtops modle
i will help you
buddy Anas..i already told u n quoted ur previous reply...its not a laptop..its a desktop.
motherboard:ASrock n sound card:realtek HD
My System SpecsSystem Spec
15 Sep 2010   #15
Stratilatis

Windows 7 Ultimate 32 bit
 
 

Quote   Quote: Originally Posted by Aphelion View Post
Quote   Quote: Originally Posted by Stratilatis View Post

well first of all gotta thank u for all the help u'r offering..i appreciate it.
second,i don't know what's going on..i mean i previously tried all what u'v told me to do n now done for the millionth time..i believe it's a hardware related issue as u mentioned above!
now though it might sound silly...but could it be dust or moisture piled up inside the jack n u know there are two circles inside one for the right n the other for the left channel...so could be it???j
No, it doesn't sound silly, I had to clean my speaker jacks when I first built this computer.. I didn't have a channel missing but I did have some static. A little contact cleaner on the stereo speaker plug (or alcohol) might get rid of any dust or oxidation.

Do you have a front headphone jack? Does it have a connection to the motherboard? Perhaps it is not on correctly?

Ap

p.s.
Maybe this should be be moved into the normal threads, instead of the Realtek Driver Version "sticky thread".
NO USE!..had the jack cleaned...n still not working.
and no i don't have a frond headphone jack.
My System SpecsSystem Spec
15 Sep 2010   #16
anas malas

 

hi
ok what is your desktops name ??
and model
My System SpecsSystem Spec
18 Sep 2010   #17
anas malas

 

try the following
first uninstall the audio program
and try with out it
if not working
reinstall the program
and try again
if still not working
go to audio trouble shooter maybe it will be good
if still not working
go to realtek's sound balancer if its ok
go to windows audio balancer but if its again ok go to realtek's sound balancer and balance it to the right and see if thats work if not try to balance it to the left if not again
try to bring someone ho nows how to take out the keyboard and disconnect the the audio card tern on the pc
and then tern it off and reconnect it
and see if that works
and dont forget to restart after doing what i said to you
My System SpecsSystem Spec
18 Sep 2010   #18
Stratilatis

Windows 7 Ultimate 32 bit
 
 

Quote   Quote: Originally Posted by anas malas View Post
try the following
first uninstall the audio program
and try with out it
if not working
reinstall the program
and try again
if still not working
go to audio trouble shooter maybe it will be good
if still not working
go to realtek's sound balancer if its ok
go to windows audio balancer but if its again ok go to realtek's sound balancer and balance it to the right and see if thats work if not try to balance it to the left if not again
try to bring someone ho nows how to take out the keyboard and disconnect the the audio card tern on the pc
and then tern it off and reconnect it
and see if that works
and dont forget to restart after doing what i said to you
thx alot for the advices...but first of all if i uninstall the realtek driver n restart ..windows automatically would recognize it n install its driver n no use...
one more thing if i uninstall the current driver n then before restarting i install the latest version i get the same problem...however i tried all what u said above long time n didnt get any benefit..so im sure now its a hardware issue..
n i would say thx alot for ur help..that was so gr8.
My System SpecsSystem Spec
18 Sep 2010   #19
anas malas

 

if we say that this is a headphone see down

o--..o
1--..1
1
1--..1
1IIIII
--i
-iii
.i
.i
W
.!
i have to plug in the down part but see up in the right one the 1 that is the wire there its cut!!
so how the headphone on the right that is o there well give sound??
so the same thing can happen inside your desktop !!
but if not that try to bye a new realtek HD audio card and try that
and sorry for bad drawing but i have a strange problem that is the internet dose not open images so there is no image that i press it to upload any thing
and dont care for the --'s and ..'s (:P)
and thats can be the issue
My System SpecsSystem Spec
18 Sep 2010   #20
anas malas

 

Quote   Quote: Originally Posted by Stratilatis View Post
Quote   Quote: Originally Posted by anas malas View Post
try the following
first uninstall the audio program
and try with out it
if not working
reinstall the program
and try again
if still not working
go to audio trouble shooter maybe it will be good
if still not working
go to realtek's sound balancer if its ok
go to windows audio balancer but if its again ok go to realtek's sound balancer and balance it to the right and see if thats work if not try to balance it to the left if not again
try to bring someone ho nows how to take out the keyboard and disconnect the the audio card tern on the pc
and then tern it off and reconnect it
and see if that works
and dont forget to restart after doing what i said to you
thx alot for the advices...but first of all if i uninstall the realtek driver n restart ..windows automatically would recognize it n install its driver n no use...
one more thing if i uninstall the current driver n then before restarting i install the latest version i get the same problem...however i tried all what u said above long time n didnt get any benefit..so im sure now its a hardware issue..
n i would say thx alot for ur help..that was so gr8.
try to uninstall it when the windows starts to instant stop that and restart then instal it and restart
try that
My System SpecsSystem Spec
Reply

 Right Channel Not Working !




Thread Tools




Similar help and support threads
Thread Forum
Single channel VS Dual Channel RAM performance boost?
Hi.. So as usual im an idiot and i looked into my case and am still debating if my ram really should sit right next to eachother and i started Speccy and it said that i had single channel ram 2 different channels with 16GB total. I got confused becouse the motherboard manual said i should put the...
Hardware & Devices
Dual Channel Suddenly Stopped Working, Only Single Channel Remains
Hey everyone http://m.bestofmedia.com/sfp/images/design/usr/smilies/smile.gif I got a bit of a problem here, and I'm at a loss on what to do to fix it. Some background about the situation would be a good place to start. A few days ago I came home from work and found my PC in a "lights are...
Hardware & Devices
Audio right channel not working at all after installing windows 7
Hi guys! First i want to apologize for my bad english since i'm italian :p So.. I just installed windows7 ultimate and suddenly the right audio channel is not working. 1) I want to make clear i've tried different cables and headphones/speakers (i'm a producer so i've got plenty..) and i...
Sound & Audio
VIA HD Audio Not Working w/ 5.1 Channel Speakers
I got a new computer, and it appears the integrated sound card does 100% well on my 5.1 speakers. The new motherboard's integrated soundcard has 6 audio jack-ports in the back (the typical multi-colored jacks for front/back/center/side speakers). Problem is that my speaker system only has 1 audio...
Sound & Audio
Right channel suddenly stopped working
Hi all, I'm pretty sure this is a Win 7 issue as someone else I've spoken to at work has had pretty much the identical issue as I'm having now. I had an issue with a USB printer, I kept getting a USB Device Not Recognised error, this was on my main pc, and also 2 different laptops, I was...
Sound & Audio
Channel 9 to swallow Channel 8, Channel 10, Coding4Fun
Channel 9 is being renamed "Revolution 9," which will swallow up the Channel 8, Chanel 10, and Coding4Fun websites. Full Story: Channel 9 to swallow Channel 8, Channel 10, and Coding4Fun - Ars Technica
News


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:30.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App