Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Right Channel Not Working !

12 Sep 2010   #1
Stratilatis

Windows 7 Ultimate 32 bit
 
 
Right Channel Not Working !

actually havn't got the chance to read zillions of replies ..so my question is:
got the r5.21 version of Realtek HD audio driver and i'm still facing this problem that the right channel speaker is not functioning at all!
does this version solve this problem?
and do u have any suggestions to solve it while still on the same R 2.51 version?
Thanks Alot,


My System SpecsSystem Spec
.
12 Sep 2010   #2
anas malas

 

hi stratilatis
and hi for all the men from syria
im from jordan your nabbers
مرحبا
and sorry for going out of topic
what is your laptops model
i hop acer thats better for me
My System SpecsSystem Spec
13 Sep 2010   #3
Aphelion

Windows 7 Home Premium
 
 

Quote   Quote: Originally Posted by Stratilatis View Post
actually havn't got the chance to read zillions of replies ..so my question is:
got the r5.21 version of Realtek HD audio driver and i'm still facing this problem that the right channel speaker is not functioning at all!
does this version solve this problem?
and do u have any suggestions to solve it while still on the same R 2.51 version?
Thanks Alot,
That's difficult to say... I don't know if anyone has that problem, it sounds hardware related and specific to your system.

What kind of speaker system are you using?

If it's the type with a 3.5mm jack, have you plugged the speakers into an mp3 player? Let us know and we'll go from there.

Also...
It could be the Left/Right "balance" control has been moved to one side.


Ap
My System SpecsSystem Spec
.

13 Sep 2010   #4
Stratilatis

Windows 7 Ultimate 32 bit
 
 

ya exactly its a 3.5 mm jack n i'm using Creative 2.1 sound system"don't know if that matters..."
anywayz..tried it on an mp3 player n still facing the same problem?!
hardware issue then,right?
n btw...i downloaded the new R 2.52 version n i think my realtek Hd is to be shrouded lol.
My System SpecsSystem Spec
13 Sep 2010   #5
Stratilatis

Windows 7 Ultimate 32 bit
 
 

[QUOTE=Aphelion;955356]
Quote   Quote: Originally Posted by Stratilatis View Post

Also...
It could be the Left/Right "balance" control has been moved to one side.


Ap
that was the first thing i have checked...all set to balance situation!
n add,i tried all the possible compatibility options before downloading...still nothing.
another thing might give a hint,i had it functioning 100% on my previous OS XP professional service pack 3 n after applying windows 7 this problem occurred
My System SpecsSystem Spec
13 Sep 2010   #6
Stratilatis

Windows 7 Ultimate 32 bit
 
 

Quote   Quote: Originally Posted by Aphelion View Post
Quote   Quote: Originally Posted by Stratilatis View Post
actually havn't got the chance to read zillions of replies ..so my question is:
got the r5.21 version of Realtek HD audio driver and i'm still facing this problem that the right channel speaker is not functioning at all!
does this version solve this problem?
and do u have any suggestions to solve it while still on the same R 2.51 version?
Thanks Alot,
That's difficult to say... I don't know if anyone has that problem, it sounds hardware related and specific to your system.

What kind of speaker system are you using?

If it's the type with a 3.5mm jack, have you plugged the speakers into an mp3 player? Let us know and we'll go from there.

Also...
It could be the Left/Right "balance" control has been moved to one side.


Ap
one more thing,i tried plugging my headphones n appears to be i'm having the same issue..one channel works...the other doesn't
My System SpecsSystem Spec
13 Sep 2010   #7
anas malas

 

can you say what is your labtops name and model
that will help me to use my little exp.
i had many problems with sound and i solved it
My System SpecsSystem Spec
13 Sep 2010   #8
anas malas

 

that will help me solve your problem
and dont forget to attach an screen shot !!
My System SpecsSystem Spec
13 Sep 2010   #9
Aphelion

Windows 7 Home Premium
 
 

Quote   Quote: Originally Posted by Stratilatis View Post
one more thing,i tried plugging my headphones n appears to be i'm having the same issue..one channel works...the other doesn't
Is it possible it's set to the wrong speaker configuration?

If you right click on the Microsoft speaker icon in the task bar and select "Playback Devices" you should see "Speakers" with a green check mark, that means speakers are the default device.

Then single left click on the speaker icon, both the "properties" and "configure" buttom become active.

First select "Configure" what is it set to? Should be Stereo, correct?

Ok, go back and select the "Properties" button. For testing, disable all sound effects. (under Enhancements) also, take a look around at levels.

Maybe double check your speaker connections... did you change anything on the motherboard? Add memory or anything where you could've moved the wiring?

Just throwing out some ideas.

Ap
My System SpecsSystem Spec
13 Sep 2010   #10
Stratilatis

Windows 7 Ultimate 32 bit
 
 

Quote   Quote: Originally Posted by Aphelion View Post
Quote   Quote: Originally Posted by Stratilatis View Post
one more thing,i tried plugging my headphones n appears to be i'm having the same issue..one channel works...the other doesn't
Is it possible it's set to the wrong speaker configuration?

If you right click on the Microsoft speaker icon in the task bar and select "Playback Devices" you should see "Speakers" with a green check mark, that means speakers are the default device.

Then single left click on the speaker icon, both the "properties" and "configure" buttom become active.

First select "Configure" what is it set to? Should be Stereo, correct?

Ok, go back and select the "Properties" button. For testing, disable all sound effects. (under Enhancements) also, take a look around at levels.

Maybe double check your speaker connections... did you change anything on the motherboard? Add memory or anything where you could've moved the wiring?

Just throwing out some ideas.

Ap
well first of all gotta thank u for all the help u'r offering..i appreciate it.
second,i don't know what's going on..i mean i previously tried all what u'v told me to do n now done for the millionth time..i believe it's a hardware related issue as u mentioned above!
now though it might sound silly...but could it be dust or moisture piled up inside the jack n u know there are two circles inside one for the right n the other for the left channel...so could be it???j
My System SpecsSystem Spec
Reply

 Right Channel Not Working !




Thread Tools




Similar help and support threads
Thread Forum
Single channel VS Dual Channel RAM performance boost?
Hi.. So as usual im an idiot and i looked into my case and am still debating if my ram really should sit right next to eachother and i started Speccy and it said that i had single channel ram 2 different channels with 16GB total. I got confused becouse the motherboard manual said i should put the...
Hardware & Devices
Dual Channel Suddenly Stopped Working, Only Single Channel Remains
Hey everyone http://m.bestofmedia.com/sfp/images/design/usr/smilies/smile.gif I got a bit of a problem here, and I'm at a loss on what to do to fix it. Some background about the situation would be a good place to start. A few days ago I came home from work and found my PC in a "lights are...
Hardware & Devices
Audio right channel not working at all after installing windows 7
Hi guys! First i want to apologize for my bad english since i'm italian :p So.. I just installed windows7 ultimate and suddenly the right audio channel is not working. 1) I want to make clear i've tried different cables and headphones/speakers (i'm a producer so i've got plenty..) and i...
Sound & Audio
VIA HD Audio Not Working w/ 5.1 Channel Speakers
I got a new computer, and it appears the integrated sound card does 100% well on my 5.1 speakers. The new motherboard's integrated soundcard has 6 audio jack-ports in the back (the typical multi-colored jacks for front/back/center/side speakers). Problem is that my speaker system only has 1 audio...
Sound & Audio
Right channel suddenly stopped working
Hi all, I'm pretty sure this is a Win 7 issue as someone else I've spoken to at work has had pretty much the identical issue as I'm having now. I had an issue with a USB printer, I kept getting a USB Device Not Recognised error, this was on my main pc, and also 2 different laptops, I was...
Sound & Audio
Channel 9 to swallow Channel 8, Channel 10, Coding4Fun
Channel 9 is being renamed "Revolution 9," which will swallow up the Channel 8, Chanel 10, and Coding4Fun websites. Full Story: Channel 9 to swallow Channel 8, Channel 10, and Coding4Fun - Ars Technica
News


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:05.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App