Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Strange sound problem.

16 Sep 2010   #11
Lemur

Systems 1 and 2: Windows 7 Enterprise x64, Win 8 Developer
 
 

RF interference. What a crock. Devices are supposed to be RF shielded, but often not well enough. Hope this works for you.


My System SpecsSystem Spec
.
16 Sep 2010   #12
Jacee
Microsoft MVP

Windows 7 Ultimate 32bit SP1
 
 

Quote   Quote: Originally Posted by neo101 View Post
Is it a mobile/indoor wireless phone send/receiving texts?
They also wake up and communicate to the nearest base station every now and then, transmit on full power.

My phone sometimes causes a funny noise like dut-dut-dut through the speakers/headphones whilst communicating.
Yep, mine does too
My System SpecsSystem Spec
16 Sep 2010   #13
wakeboardr116

Windows 7 Professional x64 6.1 Build 7600
 
 

Quote   Quote: Originally Posted by Lemur View Post
RF interference. What a crock. Devices are supposed to be RF shielded, but often not well enough. Hope this works for you.
Well it appears that was not the problem. I moved the receiver farther away and also cleaned up all the cables and stuff plugged into the pc and it still does it. I noticed though that when running that latency program the spikes don't match up to when the noise happens. They seem to be pretty independent of each other.
My System SpecsSystem Spec
.

Reply

 Strange sound problem.




Thread Tools




Similar help and support threads
Thread Forum
A strange sound problem in only my Windows
I'll try to explain it, I know the title didn't provide enough info for you... :D When I listen to a sound/song below 15 level of my speakers, there's an small echo (just echo of the sound), but if there's no sound playing on the computer and I increase my speakers to level 15 or more, a (Windows...
Sound & Audio
Strange Youtube video sound problem
I have Opera browser v 42.0 and have installed an extension that allows Youtube videos to be played in an HTML5 player. The strange thing is tht when I try to go to a Youtube page and play a video, I get no sound at all despite all the volume controls being up ( player, Windows and sub woofer's...
Sound & Audio
Strange Sound Problem
I have a problem with Sound in Toshiba L755 Laptop. Any Video (from local hard disk playing on a media player OR online youtube video) works normally for a random periods (minute to several minutes) then the sound stops while the video continues to play. No sound output from the speakers...
Sound & Audio
Strange Sound Problem
Hey Guys, This is a weird one that is causing a giant pain. I'm running a dual boot, Win 7 Ultimate and XP Pro. I had to reinstall 7 and after that NO sound. It says the MIDI speakers are not plugged in. When I boot to XP everything works in the sound department. No issues at all. I've tried...
Sound & Audio
very strange sound problem in windows 7
Brand new member but I am looking forward to becoming a regular poster so hello everybody. Sorry to start my posting life with a question but I have been pulling my hair out and am now almost bald I need help here is what is wrong. I have built my Dad a new PC all works great but there is one...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 14:09.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App