Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No Sound from speakers only from reflex subwoofer

27 May 2009   #1
daysey

Windows 7
 
 
No Sound from speakers only from reflex subwoofer

Hi,

I just upgraded my HP dv7-1135ea from Vista to Windows 7 RC and the speakers are not producing sound, only the reflex subwoofer at the base of the laptop is producing sound.

Is there something I can do to get the speakers working? While installing Windows 7, the installation complained of a compatibility issue with Quick Launch Buttons, could this be the reason for the abnormal behaviour and what can I do to rectify this?

Please help.

daysey


My System SpecsSystem Spec
.
11 Sep 2009   #2
jfar

Vista Ult64, Win7600
 
 

Hi, greeneggsam, The OP was made on the 28th of may, I would call that some patience.
My System SpecsSystem Spec
Reply

 No Sound from speakers only from reflex subwoofer




Thread Tools




Similar help and support threads
Thread Forum
Realtek with 4.1 speakers - no subwoofer output
I have a motherboard H61M-DG3/USB3 with inbuilt Realtek (5.1 CH HD Audio (Realtek ALC662 Audio Codec) and am trying to get it to work correctly with my Cambridge SoundWorks FourPointSurround 4.1 speakers. (I previously had a X-Fi XtremeGamer card but no using it as my old motherboard died and...
Sound & Audio
Altec-Lansing Speakers and Subwoofer not working on new Dell with WIN7
I have an Altec-Lansing speakers ACS40 and subwoofer ACS250 system that came with a Gateway 2000 PC that I purchased in 1995. And has worked with every computer I'ved used since, the last having XP Home Edition. However they do not seem to work with my new Dell with WIN7. Any advice?
Sound & Audio
5.1 Speakers, Subwoofer Not Working.
Hey all, I'm in need of help here with my 5.1 speakers. I just recently changed to a 5.1 Sonic Gear 4000 set of speakers and I believe i have plug in the jacks correctly - based on and online guide, using the Line in, Line Out and Microphone slots. However, the issue is now there is no bass...
Sound & Audio
looking for some good bass speakers and a great subwoofer fo 600 bucks
well I've been using some altec lansing surround sound speakers running on real tek hy tek operating software and it can handle alot of bass it's just sometimes I need to edit the pitch of songs on lower ghz songs. So on the songs I look at with the extreme bass boosts I've been seeing alot of...
Sound & Audio
No subwoofer with 5.1 sound.
Hey, So i have on-board realtek HD audio card (6 jack) with my 5.1 system connected via 3 jacks (front , surround & sub). The problem is that i've just run the auto calibration thing with the microphone and it worked fine and calibrated all of my speakers, but now my subwoofer doesnt work with...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:59.
Twitter Facebook Google+