Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Lost individual control?!

27 Sep 2010   #1

Windows 7 Pro 64bit
Lost individual control?!

I've just upgraded from windows XP to Windows 7 64bit. (clean install)

My system has onboard 7.1 audio (gigabyte motherboard). On windows xp, the realtek HD software allowed individual volume sliders for each output - side, front, sub etc.

I have speakers running from some of them outputs to different rooms in the house. I then used batch files and an application called Zvolume to control which speakers the sound goes to.

But after installing windows 7 and the latest Realtek HD audio driver/software I can only control the over all master volume, there are no longer individual sliders for each output!

Is this feature removed from the latest Realtek HD software and an old version may restore it, or do I have a bigger problem where Windows 7 doesnt work the same way XP did in regards to the audio outputs?

I cant remember the version number for the old Realtek software I had, but I do remember the default theme was a greeny blue color. Does this mean anything?

Any help on this would be greatly appreciated.

My System SpecsSystem Spec
27 Sep 2010   #2

Windows 7 Ultimate

Hi Kevo,

It seems that you have not installed the supported Audio driver of the Realtek Audio Sound card compatible with Windows 7 in your computer.

At this point, I would recommend you to uninstall all your sound devices and then reboot the computer. Let windows install the generic driver and verify your speakers work on that.

If it not working, this is all you need to do:
Install the Windows 7 specific drivers for this Audio Card. If you are not having the Compatible audio driver with the Windows 7, then you can download the sound card driver from the Realtek website.

If not found the driver on the official website then go to the device manager and update the driver for this device. Complete the update and reboot the system, after that this sound card and the speaker will work properly.

Please reply with the below details if the issue persists even after trying above steps.

1. Model/serial number of Realtek audio chipset they are trying to get to work.
2. Are you using analog or digital speakers? and any other useful information regarding the issue.

Ziyad, Bangalore
My System SpecsSystem Spec
28 Sep 2010   #3

Windows 7 Pro 64bit

Thanks for that, I've tried every driver I can find, I just dont think the feature is there any more.

I'm trying to find out whether thats down to the realtek software - in which case I'll look for other software that will give me the same features.

Or whether the feature is no longer available due to the way Windows 7 works - in which case I'll have to reinstall XP.

Its the onboard sound on a gigabyte P35-DS3L. Speakers are all analog and all work fine, but I dont have the mixers or each output anymore.

Thanks again.
My System SpecsSystem Spec

28 Sep 2010   #4

Windows 8.1 Pro RTM x64

In the Notification area, right-click the Speakers icon (NOT the HD Audio Manager) and click Playback devices. Double-click Speakers (or single-click and click Properties). Click on the Levels tab. If you scroll down, you will see the level controls.

Lost individual control?!-capture.png

My System SpecsSystem Spec
28 Sep 2010   #5
Microsoft MVP

Win 7 Ultimate x64

Needed to go one step further Dwarf,

Lost individual control?!-51.jpg

click on Balance and it will open the individual speaker sliders.

P.S. Don't have anything with Realtek audio so can't check, but isn't there something similar in the Realtek controls someplace?

My System SpecsSystem Spec
28 Sep 2010   #6

Windows 7 Pro 64bit

Ooh, interesting. Thanks very much, they're there!

Now all I need to do is find out if it can be scripted somehow so I can control it without the sliders. Zvolume that I used on XP still only sees "Master Volume", "CD Audio" and another Master Volume.

My System SpecsSystem Spec

 Lost individual control?!

Thread Tools

Similar help and support threads
Thread Forum
Windows 7 - I've Lost Control
I have Windows 7 Pro, which has been working fine. Today, I downloaded and installed an Intel update. After that, the Intellimouse did not work properly. In device manager, I found a usb device showing an error. With my ups this is common. I just disable and the enable the usb device and it...
General Discussion
I've lost control of permissions, how can get get control back?
Thanks for reading this. Boy, do I need help. Somehow I got my permissions all messed up. I can't access some folders. I have worked a lot trying to use properties-security tab and playing around, and I can sometimes change permissions so I can use a folder. But I am trying to open "Documents...
General Discussion
Lost control of my Computer!
I am working on a wired connection, but have to supply a connection for my Wife's Laptop running Vista Ultimate x32 while I run Windows 7 Ultimate X64. I just installed DD-WRT Firmware on my Linksys E4200 and have had a good experience with it. It is Version dd-wrt...
Network & Sharing
I lost my volume control
The volume control slider on the taskbar at the bottom right has disappeared. How do I get it back?
Sound & Audio
I've Lost Control of My System :(
Hey all, In an attempt to secure my system one of the things i did was to rename the built-in administrator account and apply a password. While still logged in as me (administrator) i moved my account from the admin group to the power users group. I continued to make some other changes but at some...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:52.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App