Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Slow Launch Console

10 Oct 2010   #1
M YANCEY

WINDOWS 7 ULTIMATE X64
 
 
Slow Launch Console

Please help with this problem I have installed creative labs drivers 4 times and still the same thing.. Here is what I am runnning if this help's.
MSI 890FXA-GD70 and 2x 5850 in crossfire. I have installed a X-fi titanium series and first I used the disk to install the drivers it all works but it takes over a min to launch the console so I can make all my changes to EQ and ect... this PC is fast with 2x OCZ vertex2 in raid0 but this app is way to slow to launch. Please help!


My System SpecsSystem Spec
.
10 Oct 2010   #2
fireberd

Windows 10 64 bit
 
 

You installed "4 times". Were the second and subsequent installs over the existing install? If you install over top of an existing install the original problem can still be there. The best way would be to uninstall (and in this case uninstall all SB software), RESTART the PC and then do a new install. If you haven't done this, give it a try.

The Creative Console takes about 10 sections to open in my PC.
My System SpecsSystem Spec
10 Oct 2010   #3
M YANCEY

WINDOWS 7 ULTIMATE X64
 
 

Yes I uninstalled all the SB drivers before I reinstalled it... What driver package are you using?? Please help with this problem..
My System SpecsSystem Spec
.

10 Oct 2010   #4
fireberd

Windows 10 64 bit
 
 

The Xfi driver is listed, in the Device Manager, as 6.0.1.1348. The Creative Console Launcher is V2.61.35.
My System SpecsSystem Spec
10 Oct 2010   #5
M YANCEY

WINDOWS 7 ULTIMATE X64
 
 

I download both the driver you posted and the bata driver. I have reinstalled windows since the last post and this time I did not put any driver from creative labs in and the sound in the control panal is slow to open.. Something is wrong because the sound app in the control panal takes 1 min or more to open????
My System SpecsSystem Spec
11 Oct 2010   #6
fireberd

Windows 10 64 bit
 
 

I would consider this some type of PC/System Problem rather than an "audio" problem.

Do any other programs open "slow"? Just boot up and then do not open any other programs and try the sound panel and see if it still opens slow. Also temporarily disable any antivirus and malware programs and see if that makes any difference.
My System SpecsSystem Spec
12 Oct 2010   #7
M YANCEY

WINDOWS 7 ULTIMATE X64
 
 

No all the programs open real fast with 2x 120GB vertex2 in raid 0. I thank you are right it has got to be something to do with the X-fi sound card that is installed in the PCIE slot??
My System SpecsSystem Spec
01 Dec 2010   #8
brock123

Windows 7 Ultimate x64
 
 

Registered just to reply to this thread. I am having the same issue. I also have crossfire 5850's so I believe that is the problem. I just did a clean windows install and I use on board sound that doesn't require me to install drivers.
My System SpecsSystem Spec
20 Feb 2011   #9
Dfletc5395

Windows 7 Ultimate x64
 
 

Hi all, just registered so I can post a reply hopefully between us all we can find a solution as I also am haviving the same problem it only started when ati released a new driver as anything before catalyst 10.10 was fine. I noticed that if you have two ati cards in crossfire under device manager sound,video and game tab with the older drivers there is one ati high definition audio device showing. With newer ati catalyst you get two ati high definition devices showing. If you disable them both then audio console for creative works fine. There must be a driver issue with ati that only affects when more than one vga card is installed. this has been going on for about 3 months now but I cant find a proper fix. Don't believe its a pcie issue as older drivers work fine.
My System SpecsSystem Spec
20 Feb 2011   #10
fireberd

Windows 10 64 bit
 
 

I don't have a crossfire setup but 10.10 must have been major changes as my Soldier of Fortune game will not run with 10.10 or later. I have 8.07 driver installed now so the game will run. I also have an NVIDIA card and Soldier of Fortune will not run with the current NVIDIA drivers. From what I find, there are other games that will not run with the newer ATI drivers. Running the game in a compatibility mode does not help - it's not an OS problem.

I would suspect the SoundBlaster panel problem, if the Video drivers are the problem, may be setup for older graphics standards, similar to the gaming problems.
My System SpecsSystem Spec
Reply

 Slow Launch Console




Thread Tools




Similar help and support threads
Thread Forum
Quick Launch menu slow to populate
Hope this is in the right section. My quick launch menu takes up to 2 minutes to populater (even when there is no other software running). Once it has populated, then it will work again instantly. Any way to speed this up?
Performance & Maintenance
Programs slow to launch and close and hanging
I have a HP-Pavilion WE225AA-ABU p6324uk with MSI IONA 1.0 M/B and 3.20 gigahertz Intel Core i5 650, 32 kilobyte primary memory cache, 64-bit ready processor with 4gb RAM and 750gb HD, running Windows 7 Home Premium (x64) Service Pack 1 (build 7601). Up to about 4 weeks ago, it ran fine,...
Performance & Maintenance
Some Programs Slow to Launch from Start Menu
Hi I have a weird situation. Some programs are slow to launch from the start menu (win7 home premium), while they start quickly when launched from an explorer windows. Any suggestions as to what could cause this ? Rgds, J.
Performance & Maintenance
XP recovery console versus Vista/7's recovery console
It seems to me that XP's recovery console is somewhat better than the one that comes with Vista or 7, unless someone can point me in the right direction for finding further documentation on this topic. The main difference is the lack of ability to tinker with services (LISTSVC / ENABLE / DISABLE...
General Discussion
programs won't launch, frozen toolbar, slow/unresponsive, etc.
Really hoping I can find some help here. I'm currently running windows 7 64-bit and it's been perfectly functional and great since I got it 6 months ago (all new PC, not an upgrade). Anyways, a few days ago, Action Center told me I have one important message: windows update turned off. I had...
General Discussion
Launch Manager (Quick Launch Buttons)
I now have these quick launch buttons working but I was wondering how can I change the defaut programns they open. e.g. The email button opens Outlook but I want it to open Windows Live Mail. REP will be given.
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:47.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App