Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Low Sound After Installing Realtek

12 Oct 2010   #1
ForceFedFlesh

Windows 7 Pro 64bit
 
 
Low Sound After Installing Realtek

Hello, I recently went from windows vista to windows 7 Both on seperate hd's but Vista realtek plays fine loud as it should be, On 7 The NORMAL sound driver that installs that is not realtek with the realtek hd audio manager is LOUD like it should be, After I install realtek it drops down to like 30-50% sound at full blast.I have tried all the latest and old drivers using driver sweeper and uninstalling over and over to figure it out and it does not work, PLEASE READ THIS FORUM LINK I POST SO THE SAME THING IS NOT SAID IT INCLUDES EVERYTHING I HAVE TRIED.

ASUSTeK Computer Inc.-Forum- p5n-D with windows 7 Low Volume from Realtek


I dont want to be rude, but I am seriously getting sick of this and hate normal windows default sound I miss realtek, and their tech support is horrible, they could not find the problem, yet my comp works fine with vista and realtek and my comp works fine with win7 without realtek for sound but as soon as realtek is installed poof low sound, and guys I do not want to stick with normal windows sound I require realtek very much and I am not looking to buy a sound card because whats the point if it doesnt work, I just want a fix for this its really bugging me, Thankyou.


My System SpecsSystem Spec
.
12 Oct 2010   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by ForceFedFlesh View Post
Hello, I recently went from windows vista to windows 7 Both on seperate hd's but Vista realtek plays fine loud as it should be, On 7 The NORMAL sound driver that installs that is not realtek with the realtek hd audio manager is LOUD like it should be, After I install realtek it drops down to like 30-50% sound at full blast.I have tried all the latest and old drivers using driver sweeper and uninstalling over and over to figure it out and it does not work, PLEASE READ THIS FORUM LINK I POST SO THE SAME THING IS NOT SAID IT INCLUDES EVERYTHING I HAVE TRIED.

ASUSTeK Computer Inc.-Forum- p5n-D with windows 7 Low Volume from Realtek


I dont want to be rude, but I am seriously getting sick of this and hate normal windows default sound I miss realtek, and their tech support is horrible, they could not find the problem, yet my comp works fine with vista and realtek and my comp works fine with win7 without realtek for sound but as soon as realtek is installed poof low sound, and guys I do not want to stick with normal windows sound I require realtek very much and I am not looking to buy a sound card because whats the point if it doesnt work, I just want a fix for this its really bugging me, Thankyou.
OK read your other thread ( I assume you are Irwin)

Does it do the same thing when you boot in safe mode?

what does it say in device manager?
Please go to start>search>type device manager.
Are there any "unknown devices" with yellow triangles on them?
Is you driver there , listed, and working?

If y our driver is missing, or there is a yellow triangle on it, you will need to update it.


Ken
My System SpecsSystem Spec
12 Oct 2010   #3
ForceFedFlesh

Windows 7 Pro 64bit
 
 

Um, You cant play sound in safemode, and yes I am irwin, but whats the point do I wanna look for unknown driver under sound or what? cause if so my driver is there when realtek is and isnt installed and it works for both it says, but in safemode u are not able to test ur sound it is disabled regardless and I have no point to prove in safemode if realtek being installed reduces sound but uninstalled it is what it should be.
My System SpecsSystem Spec
.

Reply

 Low Sound After Installing Realtek




Thread Tools




Similar help and support threads
Thread Forum
Distortion sound using onboard realtek sound card on windows 7ultimate
Hello,i recently upgrade my system from xp to windows7,i use the same realtek driver and get distortions!I try severall drivers,disable all enhancements/levels on speakers properties with no result(2.1speakers-),i configure them in stereo mode,i reduce the default format to 44100 16bits(cd...
Sound & Audio
No sound, Realtek sound inputs assigned randomly
The realtek audio managers shows that the front two inputs, front mic and headphones, are always plugged in when there is nothing in them at all. When I plug in my speakers to the back green input for sound it inputs both the green one, front speakers out, and the blue input, line in. Now I get...
Sound & Audio
Sound Skippies on Windows 7 after installing Realtek HD audio
Guys, I have problem with Realtek HD audio when sound plays. The sound skippies on some areas. Please reply.
Sound & Audio
RealTek OnBoard Sound Issue - No Sound
Hello everyone, My audio has seem to quit on me. I updated to the newest drivers for my mobo (biostar A870U3) from their download page and now I get no sound whatsoever from my speakers. I have tried uninstalling all of the sound devices from the device manager and letting windows reinstall...
Sound & Audio
Cracking sound after installing realtek HD audio drivers.... plz help
hi all. I'm new to this forum and i've recently installed windows 7 ultimate on my MSI vr440 laptop. after installing it i was unable to use my Mic so i installed Realtek HD audio drivers after downloading it from their website. now the problem is that i have a crackling sound coming out of my...
Sound & Audio
sound problems with Realtek ALC 882 sound card
I have a HP Media Center PC. the Model number is a1412n I am dual booting xp and windows 7, and in windows 7 I am not getting any sound. When I went to check it out, I realized that the computer was only recognizing the front audio jack. So i plug my speakers into the front jack but it still says...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:38.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App