Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Window 7 audio not working please help !!

21 Oct 2010   #171
brianzion

Operating System : Windows 7 Home Premium Edition 6.01.7600 SP1 (x64)
 
 

we have been over the main things to check looking on the website for asus for a fix drew a blank really hope someone can come up with something soon:)

have a look here at another thread with the same problem Onboard audio not working and audio drivers won't install


My System SpecsSystem Spec
.
21 Oct 2010   #172
ipodtouchme

Window 7 Ultimate 64bit
 
 

Quote   Quote: Originally Posted by brianzion View Post
we have been over the main things to check looking on the website for asus for a fix drew a blank really hope someone can come up with something soon:)

have a look here at another thread with the same problem Onboard audio not working and audio drivers won't install
alright
My System SpecsSystem Spec
21 Oct 2010   #173
brianzion

Operating System : Windows 7 Home Premium Edition 6.01.7600 SP1 (x64)
 
 

http://www.asus.com/AllProducts.aspx...yCKlQ4oSEtSu5m

see if you can find your board at the site above
My System SpecsSystem Spec
.

21 Oct 2010   #174
ipodtouchme

Window 7 Ultimate 64bit
 
 

Quote   Quote: Originally Posted by brianzion View Post
http://www.asus.com/AllProducts.aspx...yCKlQ4oSEtSu5m

see if you can find your board at the site above
so much people having the same problem as me ....
My System SpecsSystem Spec
21 Oct 2010   #175
brianzion

Operating System : Windows 7 Home Premium Edition 6.01.7600 SP1 (x64)
 
 

Quote   Quote: Originally Posted by ipodtouchme View Post
Quote   Quote: Originally Posted by brianzion View Post
http://www.asus.com/AllProducts.aspx...yCKlQ4oSEtSu5m

see if you can find your board at the site above
so much people having the same problem as me ....
yes but you said you had it working before an updated drive was installed cant you do a system restore to the time before the new drive?
My System SpecsSystem Spec
21 Oct 2010   #176
brianzion

Operating System : Windows 7 Home Premium Edition 6.01.7600 SP1 (x64)
 
 

ASUSTeK Computer Inc.-Forum-

join the asus forums and see if anyone has the same problem?


http://www.google.com/cse?cx=0085430...D:0&q=no+sound
My System SpecsSystem Spec
21 Oct 2010   #177
ipodtouchme

Window 7 Ultimate 64bit
 
 

Quote   Quote: Originally Posted by brianzion View Post
Quote   Quote: Originally Posted by ipodtouchme View Post
Quote   Quote: Originally Posted by brianzion View Post
http://www.asus.com/AllProducts.aspx...yCKlQ4oSEtSu5m

see if you can find your board at the site above
so much people having the same problem as me ....
yes but you said you had it working before an updated drive was installed cant you do a system restore to the time before the new drive?
when i installed my new hdd then there was no sound i did everything like reset bios setting,reformate like 7 times,system restore, and fianly unistall and install .... still no working. so yeah i cant system restore now
My System SpecsSystem Spec
21 Oct 2010   #178
brianzion

Operating System : Windows 7 Home Premium Edition 6.01.7600 SP1 (x64)
 
 

do a scan on the pc for bad files in the command promt


1>press the windows key and r

2>in the box type cmd

3>in the command window type sfc/scannow (or copy and paste it)

4>press enter

windows will scan for bad files it will take a while
My System SpecsSystem Spec
21 Oct 2010   #179
brianzion

Operating System : Windows 7 Home Premium Edition 6.01.7600 SP1 (x64)
 
 

You can’t hear any sound from your speakers

Modern PCs often have multiple playback channels, in both digital and analog formats.
Audio playback hardware might be available on your motherboard, on an add-in video
card, or on an add-in sound card. It’s not unusual to find all three options in a single
PC, especially one that has been upgraded extensively. If your hardware and drivers
appear to be installed correctly but you’re unable to hear any sound, right-click the
speaker icon in the notification area at the right side of the taskbar and choose Playback
Devices from the shortcut menu. This opens the Sound dialog box from Control
Panel with the Playback tab selected. Look for a green check mark next to the device
currently designated as the default playback device. If you have speakers connected to
an analog output jack but a digital output is selected as the default playback device,
click the Speakers/Headphones option (the exact wording varies depending on how
the driver developer chose to implement it) and then click Set Default.
My System SpecsSystem Spec
21 Oct 2010   #180
brianzion

Operating System : Windows 7 Home Premium Edition 6.01.7600 SP1 (x64)
 
 

you are not alone look at the asus site no sound - Google Search
My System SpecsSystem Spec
Reply

 Window 7 audio not working please help !!




Thread Tools




Similar help and support threads
Thread Forum
Audio on computer displays it's working but no audio is coming through
I recently encountered this problem I was on windows 10 but I decided to do a fresh install mind having to put over like 6,000 files on to a uploading website cause I do youtube, editing etc whatever and so it first started out as like when I would max out the speakers it would do like a...
Sound & Audio
Laptop speakers working, but headphone jack not working only on Window
Hi, I have a dual boot of Fedora and Windows, and when I boot into Fedora, my headphones work fine. When I boot into Windows 7 64bit, my headphones don't work. My laptop speakers work fine however, and I tried re-installing drivers. I made sure that my headphones are the default playback...
Sound & Audio
Realtek audio, Gigabyte mobo: strange-sounding audio, mic not working
I have a self-assembled desktop PC - full specs in the signature below, but in short, it has an AMD Phenom II X6 1090T processor on a Gigabyte GA-970A-DS3P mainboard, which uses a Realtek Azalia ALC887 on-board sound system. I have no loudspeakers and listen to the computer sound exclusively...
Sound & Audio
Asus onboard audio no longer working since enabling front panel audio.
My audio rear outs used to work, but even so, i was primarily using hdmi out from my video card. I was also diagnosing BSODs at the time and sent my mobo back to asus for an rma. When it got back, I placed it in a different case and attached the font panel audio. Due to a new living...
Sound & Audio
Onboard audio not working and audio drivers won't install
Hello everyone, I'm having a problem using my motherboardís onboard HD audio instead of my video cardís audio, so without further ado here is the situation; I have an Asus maximus iii gene motherboard which has a SupremeFX X-Fi built-in sound card (this is a very nice card provided you can...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 17:46.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App