Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Window 7 audio not working please help !!

19 Oct 2010   #21
ipodtouchme

Window 7 Ultimate 64bit
 
 

Quote   Quote: Originally Posted by brianzion View Post
what did Microsoft say did it give you answers of any kind??
its on the attachment




Attached Images
Window 7 audio not working please help !!-ghjkl-.png 
My System SpecsSystem Spec
.
19 Oct 2010   #22
brianzion

Operating System : Windows 7 Home Premium Edition 6.01.7600 SP1 (x64)
 
 

Quote   Quote: Originally Posted by ipodtouchme View Post
Quote   Quote: Originally Posted by brianzion View Post
what did Microsoft say did it give you answers of any kind??
its on the attachment
run the program again and when it shows the same window click on view report details
and post the results back
My System SpecsSystem Spec
19 Oct 2010   #23
brianzion

Operating System : Windows 7 Home Premium Edition 6.01.7600 SP1 (x64)
 
 

most people i know use the realtek audio manager program you see for audio
My System SpecsSystem Spec
.

19 Oct 2010   #24
ipodtouchme

Window 7 Ultimate 64bit
 
 

Quote   Quote: Originally Posted by brianzion View Post
Quote   Quote: Originally Posted by ipodtouchme View Post
Quote   Quote: Originally Posted by brianzion View Post
what did Microsoft say did it give you answers of any kind??
its on the attachment
run the program again and when it shows the same window click on view report details
and post the results back
its on the attachment


Attached Thumbnails
Window 7 audio not working please help !!-hjkl.png  
My System SpecsSystem Spec
19 Oct 2010   #25
brianzion

Operating System : Windows 7 Home Premium Edition 6.01.7600 SP1 (x64)
 
 

Download TechPowerUp GPU-Z v0.4.7 | techPowerUp

download this little program above it will give us some more details of the card you have im off to get a coffee be back in a bit
My System SpecsSystem Spec
19 Oct 2010   #26
ipodtouchme

Window 7 Ultimate 64bit
 
 

Quote   Quote: Originally Posted by brianzion View Post
Download TechPowerUp GPU-Z v0.4.7 | techPowerUp

download this little program above it will give us some more details of the card you have im off to get a coffee be back in a bit
ALright ill be here waiting, umm the program u told me to download it only shows the graphic card info


Attached Images
Window 7 audio not working please help !!-hjkls.png 
My System SpecsSystem Spec
19 Oct 2010   #27
brianzion

Operating System : Windows 7 Home Premium Edition 6.01.7600 SP1 (x64)
 
 

just wanted to see what direct x your card supports
My System SpecsSystem Spec
19 Oct 2010   #28
ipodtouchme

Window 7 Ultimate 64bit
 
 

i see
a computer with no sound is not a computer sad ... Lol
My System SpecsSystem Spec
19 Oct 2010   #29
brianzion

Operating System : Windows 7 Home Premium Edition 6.01.7600 SP1 (x64)
 
 

i no because i am not familiar with your audio controller is there any pop up controls like i have for the software realtek? have you a headphone socket on the machine other than the one you are using that you can try some head phones?
My System SpecsSystem Spec
19 Oct 2010   #30
brianzion

Operating System : Windows 7 Home Premium Edition 6.01.7600 SP1 (x64)
 
 

i have asked bare foot kid to have a look at the problem for you as well as me ok
My System SpecsSystem Spec
Reply

 Window 7 audio not working please help !!




Thread Tools




Similar help and support threads
Thread Forum
Realtek audio, Gigabyte mobo: strange-sounding audio, mic not working
I have a self-assembled desktop PC - full specs in the signature below, but in short, it has an AMD Phenom II X6 1090T processor on a Gigabyte GA-970A-DS3P mainboard, which uses a Realtek Azalia ALC887 on-board sound system. I have no loudspeakers and listen to the computer sound exclusively...
Sound & Audio
Window 7 from XP audio driver changed.
Have updated from XP pro 32 bit to Windows 7 pro 32 bit , before the audio settings were from Realtek HD audio controller now they are Microsoft High Definition Audio Device. This is a very basic device , have checked on the Asrock site for a Realtek W7 driver but the latest one is a Vista...
Sound & Audio
Audio Jack not working, but USB Audio is.
My self built computer recently had a change of motherboard, I now have a Asrock N68C-GS FX. The front cases' and computers back audio jack are not working, I have tried numerous headphones and speakers. However my USB headset works perfectly. My drivers are all up to date, I'm struggling to...
Sound & Audio
Asus onboard audio no longer working since enabling front panel audio.
My audio rear outs used to work, but even so, i was primarily using hdmi out from my video card. I was also diagnosing BSODs at the time and sent my mobo back to asus for an rma. When it got back, I placed it in a different case and attached the font panel audio. Due to a new living...
Sound & Audio
Audio stops working, "No Audio Output Device Installed"
I'm running a Dell XPS 420, which came with Windows Vista. I decided this morning that I was going to give Windows 7 a try, backed up some media on another PC, and did a completely fresh install. Everything worked perfectly, I didn't even have to install any drivers. My native resolution was...
Sound & Audio
Onboard audio not working and audio drivers won't install
Hello everyone, I'm having a problem using my motherboardís onboard HD audio instead of my video cardís audio, so without further ado here is the situation; I have an Asus maximus iii gene motherboard which has a SupremeFX X-Fi built-in sound card (this is a very nice card provided you can...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 06:48.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App