Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Window 7 audio not working please help !!

19 Oct 2010   #41
brianzion

Operating System : Windows 7 Home Premium Edition 6.01.7600 SP1 (x64)
 
 

i have compressed the realtek software for you but the file is to big to post


My System SpecsSystem Spec
.
19 Oct 2010   #42
brianzion

Operating System : Windows 7 Home Premium Edition 6.01.7600 SP1 (x64)
 
 

Quote   Quote: Originally Posted by ipodtouchme View Post
Quote   Quote: Originally Posted by brianzion View Post
right. click on file top left save as text file and then compress to zip file (when the file is downloaded right click on it and click on send to compressed zip folder and post zip file.)
DOne so what u going to do with that ?
just checking the specs for you
My System SpecsSystem Spec
19 Oct 2010   #43
ipodtouchme

Window 7 Ultimate 64bit
 
 

alright !! how do i rep you up ? Lol

give me link i can download it. since its realtek do i have to install realtek hd audio driver ?
My System SpecsSystem Spec
.

19 Oct 2010   #44
brianzion

Operating System : Windows 7 Home Premium Edition 6.01.7600 SP1 (x64)
 
 

the icon in the middle of the cross and report post at the top right of post but we are not done yet


Attached Images
Window 7 audio not working please help !!-brys-rep.png 
My System SpecsSystem Spec
19 Oct 2010   #45
brianzion

Operating System : Windows 7 Home Premium Edition 6.01.7600 SP1 (x64)
 
 

have you checked the bios for the settings for audio ?
My System SpecsSystem Spec
19 Oct 2010   #46
ipodtouchme

Window 7 Ultimate 64bit
 
 

Quote   Quote: Originally Posted by brianzion View Post
the icon in the middle of the cross and report post at the top right of post but we are not done yet
Lol just wanted to rep you up since your helping me
My System SpecsSystem Spec
19 Oct 2010   #47
ipodtouchme

Window 7 Ultimate 64bit
 
 

Quote   Quote: Originally Posted by brianzion View Post
have you checked the bios for the settings for audio ?
yeah i have check the bios setting i dont remember what is but i didnt change anything
if i did, i would already load default
My System SpecsSystem Spec
19 Oct 2010   #48
brianzion

Operating System : Windows 7 Home Premium Edition 6.01.7600 SP1 (x64)
 
 

Quote   Quote: Originally Posted by ipodtouchme View Post
Quote   Quote: Originally Posted by brianzion View Post
the icon in the middle of the cross and report post at the top right of post but we are not done yet
Lol just wanted to rep you up since your helping me
thanks
My System SpecsSystem Spec
19 Oct 2010   #49
brianzion

Operating System : Windows 7 Home Premium Edition 6.01.7600 SP1 (x64)
 
 

Quote   Quote: Originally Posted by ipodtouchme View Post
Quote   Quote: Originally Posted by brianzion View Post
have you checked the bios for the settings for audio ?
yeah i have check the bios setting i dont remember what is but i didnt change anything
if i did, i would already load default
you have to check to see if the audio is enabled most bios are the same to check this it should be in advanced settings in bios
My System SpecsSystem Spec
19 Oct 2010   #50
ipodtouchme

Window 7 Ultimate 64bit
 
 

alright let me restart comp and check it Be right back
My System SpecsSystem Spec
Reply

 Window 7 audio not working please help !!




Thread Tools




Similar help and support threads
Thread Forum
Realtek audio, Gigabyte mobo: strange-sounding audio, mic not working
I have a self-assembled desktop PC - full specs in the signature below, but in short, it has an AMD Phenom II X6 1090T processor on a Gigabyte GA-970A-DS3P mainboard, which uses a Realtek Azalia ALC887 on-board sound system. I have no loudspeakers and listen to the computer sound exclusively...
Sound & Audio
Window 7 from XP audio driver changed.
Have updated from XP pro 32 bit to Windows 7 pro 32 bit , before the audio settings were from Realtek HD audio controller now they are Microsoft High Definition Audio Device. This is a very basic device , have checked on the Asrock site for a Realtek W7 driver but the latest one is a Vista...
Sound & Audio
Audio Jack not working, but USB Audio is.
My self built computer recently had a change of motherboard, I now have a Asrock N68C-GS FX. The front cases' and computers back audio jack are not working, I have tried numerous headphones and speakers. However my USB headset works perfectly. My drivers are all up to date, I'm struggling to...
Sound & Audio
Asus onboard audio no longer working since enabling front panel audio.
My audio rear outs used to work, but even so, i was primarily using hdmi out from my video card. I was also diagnosing BSODs at the time and sent my mobo back to asus for an rma. When it got back, I placed it in a different case and attached the font panel audio. Due to a new living...
Sound & Audio
Audio stops working, "No Audio Output Device Installed"
I'm running a Dell XPS 420, which came with Windows Vista. I decided this morning that I was going to give Windows 7 a try, backed up some media on another PC, and did a completely fresh install. Everything worked perfectly, I didn't even have to install any drivers. My native resolution was...
Sound & Audio
Onboard audio not working and audio drivers won't install
Hello everyone, I'm having a problem using my motherboardís onboard HD audio instead of my video cardís audio, so without further ado here is the situation; I have an Asus maximus iii gene motherboard which has a SupremeFX X-Fi built-in sound card (this is a very nice card provided you can...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 05:48.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App