Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Window 7 audio not working please help !!

19 Oct 2010   #51
brianzion

Operating System : Windows 7 Home Premium Edition 6.01.7600 SP1 (x64)
 
 

you see im thinking should you download realtek manager for your system?


My System SpecsSystem Spec
.
19 Oct 2010   #52
ipodtouchme

Window 7 Ultimate 64bit
 
 

Quote   Quote: Originally Posted by brianzion View Post
Quote   Quote: Originally Posted by ipodtouchme View Post
Quote   Quote: Originally Posted by brianzion View Post
have you checked the bios for the settings for audio ?
yeah i have check the bios setting i dont remember what is but i didnt change anything
if i did, i would already load default
you have to check to see if the audio is enabled most bios are the same to check this it should be in advanced settings in bios
yeah its enable
"high definition audio
Front panel type HD audio"
option "AC97"
My System SpecsSystem Spec
19 Oct 2010   #53
ipodtouchme

Window 7 Ultimate 64bit
 
 

Quote   Quote: Originally Posted by brianzion View Post
you see im thinking should you download realtek manager for your system?
yeah i can download it if you want can u give me link and tell me which one to dl
My System SpecsSystem Spec
.

19 Oct 2010   #54
brianzion

Operating System : Windows 7 Home Premium Edition 6.01.7600 SP1 (x64)
 
 

Quote   Quote: Originally Posted by ipodtouchme View Post
Quote   Quote: Originally Posted by brianzion View Post
Quote   Quote: Originally Posted by ipodtouchme View Post

yeah i have check the bios setting i dont remember what is but i didnt change anything
if i did, i would already load default
you have to check to see if the audio is enabled most bios are the same to check this it should be in advanced settings in bios
yeah its enable
"high definition audio
Front panel type HD audio"
option "AC97"
AC97 is realtek i think you maybe missing the software that controls this ?
My System SpecsSystem Spec
19 Oct 2010   #55
ipodtouchme

Window 7 Ultimate 64bit
 
 

Quote   Quote: Originally Posted by brianzion View Post
Quote   Quote: Originally Posted by ipodtouchme View Post
Quote   Quote: Originally Posted by brianzion View Post

you have to check to see if the audio is enabled most bios are the same to check this it should be in advanced settings in bios
yeah its enable
"high definition audio
Front panel type HD audio"
option "AC97"
AC97 is realtek i think you maybe missing the software that controls this ?
yeah i think i miss the software so i should install realtek ? and jump to bios and set it to ac97 ?
My System SpecsSystem Spec
19 Oct 2010   #56
brianzion

Operating System : Windows 7 Home Premium Edition 6.01.7600 SP1 (x64)
 
 

My System SpecsSystem Spec
19 Oct 2010   #57
brianzion

Operating System : Windows 7 Home Premium Edition 6.01.7600 SP1 (x64)
 
 

Quote   Quote: Originally Posted by ipodtouchme View Post
Quote   Quote: Originally Posted by brianzion View Post
Quote   Quote: Originally Posted by ipodtouchme View Post

yeah its enable
"high definition audio
Front panel type HD audio"
option "AC97"
AC97 is realtek i think you maybe missing the software that controls this ?
yeah i think i miss the software so i should install realtek ? and jump to bios and set it to ac97 ?
is option AC97 enabled ? in bios?
My System SpecsSystem Spec
19 Oct 2010   #58
ipodtouchme

Window 7 Ultimate 64bit
 
 

Quote   Quote: Originally Posted by brianzion View Post
Quote   Quote: Originally Posted by ipodtouchme View Post
Quote   Quote: Originally Posted by brianzion View Post

AC97 is realtek i think you maybe missing the software that controls this ?
yeah i think i miss the software so i should install realtek ? and jump to bios and set it to ac97 ?
is option AC97 enabled ? in bios?
nope its not enable
hd audio is enable

i cant install ac97


Attached Thumbnails
Window 7 audio not working please help !!-no-work.png  
My System SpecsSystem Spec
19 Oct 2010   #59
brianzion

Operating System : Windows 7 Home Premium Edition 6.01.7600 SP1 (x64)
 
 

if you install it right click Run as administrator b4 running
My System SpecsSystem Spec
19 Oct 2010   #60
brianzion

Operating System : Windows 7 Home Premium Edition 6.01.7600 SP1 (x64)
 
 

Quote   Quote: Originally Posted by ipodtouchme View Post
Quote   Quote: Originally Posted by brianzion View Post
Quote   Quote: Originally Posted by ipodtouchme View Post

yeah i think i miss the software so i should install realtek ? and jump to bios and set it to ac97 ?
is option AC97 enabled ? in bios?
nope its not enable
hd audio is enable

i cant install ac97
enable the AC97
My System SpecsSystem Spec
Reply

 Window 7 audio not working please help !!




Thread Tools




Similar help and support threads
Thread Forum
Audio on computer displays it's working but no audio is coming through
I recently encountered this problem I was on windows 10 but I decided to do a fresh install mind having to put over like 6,000 files on to a uploading website cause I do youtube, editing etc whatever and so it first started out as like when I would max out the speakers it would do like a...
Sound & Audio
Laptop speakers working, but headphone jack not working only on Window
Hi, I have a dual boot of Fedora and Windows, and when I boot into Fedora, my headphones work fine. When I boot into Windows 7 64bit, my headphones don't work. My laptop speakers work fine however, and I tried re-installing drivers. I made sure that my headphones are the default playback...
Sound & Audio
Realtek audio, Gigabyte mobo: strange-sounding audio, mic not working
I have a self-assembled desktop PC - full specs in the signature below, but in short, it has an AMD Phenom II X6 1090T processor on a Gigabyte GA-970A-DS3P mainboard, which uses a Realtek Azalia ALC887 on-board sound system. I have no loudspeakers and listen to the computer sound exclusively...
Sound & Audio
Asus onboard audio no longer working since enabling front panel audio.
My audio rear outs used to work, but even so, i was primarily using hdmi out from my video card. I was also diagnosing BSODs at the time and sent my mobo back to asus for an rma. When it got back, I placed it in a different case and attached the font panel audio. Due to a new living...
Sound & Audio
Onboard audio not working and audio drivers won't install
Hello everyone, I'm having a problem using my motherboardís onboard HD audio instead of my video cardís audio, so without further ado here is the situation; I have an Asus maximus iii gene motherboard which has a SupremeFX X-Fi built-in sound card (this is a very nice card provided you can...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 08:07.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App