Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Upgrade to 64 bit - No Audio Device installed????

19 Oct 2010   #1
ronyuk

Windows 7 Ultimate x64
 
 
Upgrade to 64 bit - No Audio Device installed????

Hi

Just did an upgrade from win 7 x32 to x64
Everything installed fine, but it is showing no audio device installed and a red cross on the bottom right hand side on the icon.
I have reinstalled the Realtek driver from my Asus CD but no help?


My System SpecsSystem Spec
.
19 Oct 2010   #2
stormy13
Microsoft MVP

Win 7 Ultimate x64
 
 

Possibly because your motherboard doesn't have Realtek audio on it? Which of the four P7P55D-E's is yours,

ASUSTeK Computer Inc.

as all four of them have Via onboard audio, If the Via driver isn't on the disk then get the driver driver from Asus.
My System SpecsSystem Spec
19 Oct 2010   #3
ronyuk

Windows 7 Ultimate x64
 
 

My System SpecsSystem Spec
.

19 Oct 2010   #4
stormy13
Microsoft MVP

Win 7 Ultimate x64
 
 

Which has this for audio,

Quote:
VIAź VT1828S 8-Channel High Definition Audio CODEC
- Absolute Pitch BD192/24
- DTS Surround Sensation UltraPC
- Supports Jack-Detection, Multi-streaming, Front Panel Jack-Retasking
- Coaxial / Optical S/PDIF out ports at back I/O
Just click on Downloads, select Windows 7 x64 from the dropdown and download the driver.

P.S. Uninstall the Realtek driver before installing the Via one.
My System SpecsSystem Spec
Reply

 Upgrade to 64 bit - No Audio Device installed????




Thread Tools




Similar help and support threads
Thread Forum
No Audio Output Device Installed Error (Code 52 on my audio devices)
Hello there, I have an error in my Windows 7 with the audio, "No Audio Output Device Installed." I checked the playback & recording devices, but none are installed. I checked for hidden devices, but there wasn't any. So I opened the Device Manager, and checked the "Sound, video, and game...
Sound & Audio
No Audio Output Device is installed, HDMI Audio Out Works
No sound. Little speaker with the red 'x' appeared yesterday I have gone through the whole update drivers circus to no avail, my laptop can't detect that it has speakers built in so it doesn't bother finding a driver for them. This is where I am at: - Intel Display Audio is the only driver...
Sound & Audio
no audio device installed
i have compaq presario 5143il pc conf. intel core 2 duo, os win 7 ultimate sp 1 32 bit 3gb ram.500 hd problem error- no audio device found . troubleshoot error is one or more audio service isn't running(both the windows audio and the windows audio end point builder services must be running for...
Sound & Audio
no audio device is installed
Just need to know how to fix this for my friend if anyone can help post on this :)
Sound & Audio
Realtek Audio: No Audio Output Device is Installed
Hello. Im having the dreadful "No Audio Output Device is Installed" problem on my realtek audio. It worked some months ago, but im in no position to do a roll back. Im sure the hardware is just fine, it works with Ubuntu. The computer is a Dell Vostro 430. My OS is win7 64bit. I tried...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 13:02.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App