Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Audio in Win7 is not working

24 Oct 2010   #21
infidel

Windows 7 64-bit
 
 

ok, will try removing the creative drivers with driver sweeper and see what happens.


My System SpecsSystem Spec
.
24 Oct 2010   #22
Lomai

Win7 HP (x64)/Win7 Ultimate (x64)
 
 

Quote   Quote: Originally Posted by infidel View Post
ok, will try removing the creative drivers with driver sweeper and see what happens.
Could you recheck the physical connections? The microphone connection you mentioned earlier sounds funny - check in case you have the speaker connection set in the microphone slot
My System SpecsSystem Spec
24 Oct 2010   #23
infidel

Windows 7 64-bit
 
 

Still nothing even though i removed the creative drivers. The physical connection should be no problem.
Have 2 of my speakers connected to the light green jack on my back panel. And that is all thats connected.
My System SpecsSystem Spec
.

24 Oct 2010   #24
Lomai

Win7 HP (x64)/Win7 Ultimate (x64)
 
 

Could you post snip of your playback devices? Right-click the volume icon in the system stray and select playback devices
My System SpecsSystem Spec
24 Oct 2010   #25
infidel

Windows 7 64-bit
 
 

This is when i have "Disable front panel detection" checked.





This is when i have Realtek audio manager as it is without cheking front panel detection.



My System SpecsSystem Spec
24 Oct 2010   #26
Aphelion

Windows 7 Home Premium
 
 

Quote   Quote: Originally Posted by infidel View Post
ok, will try removing the creative drivers with driver sweeper and see what happens.

Creative Drivers ??????

Ap
My System SpecsSystem Spec
24 Oct 2010   #27
infidel

Windows 7 64-bit
 
 

Ehhh not following? I have removed them if that is what you are asking? Or is that file not a driver?
My System SpecsSystem Spec
24 Oct 2010   #28
Lomai

Win7 HP (x64)/Win7 Ultimate (x64)
 
 

Try changing the settings in realtek audio manager to analog

Quote   Quote: Originally Posted by Aphelion View Post
Quote   Quote: Originally Posted by infidel View Post
ok, will try removing the creative drivers with driver sweeper and see what happens.

Creative Drivers ??????

Ap
This got me stumped too
My System SpecsSystem Spec
24 Oct 2010   #29
infidel

Windows 7 64-bit
 
 

Is there a setting to change to analog? If so, where?
Shouldn't i have removed the creative entry? It was in registry.
My System SpecsSystem Spec
24 Oct 2010   #30
Lomai

Win7 HP (x64)/Win7 Ultimate (x64)
 
 

Could you also check if the speakers tab is enabled in the properties menu for your playback device?
Right click volume icon>Playback devices>Select Speakers
My System SpecsSystem Spec
Reply

 Audio in Win7 is not working




Thread Tools




Similar help and support threads
Thread Forum
Realtek audio, Gigabyte mobo: strange-sounding audio, mic not working
I have a self-assembled desktop PC - full specs in the signature below, but in short, it has an AMD Phenom II X6 1090T processor on a Gigabyte GA-970A-DS3P mainboard, which uses a Realtek Azalia ALC887 on-board sound system. I have no loudspeakers and listen to the computer sound exclusively...
Sound & Audio
Win7 realtek audio balance not working
Hello, im using Windows 7 64bit Motherboard Name Intel Whitesburg DP55WB Realtek ALC888/1200 @ Intel Ibex Peak PCH - High Definition Audio Controller PCI Headphones steelseries syberia v2 - 3.5mm jack this is integrated sound card so my problem is, what not working balance. then I...
Sound & Audio
WASAPI is not working for Win7 "Speakers High Definition Audio Device
Dear all, “wasapi” only works in the PC (windows 7) having playback devices like ”Speakers (SoundMAX Integrated Digital HD Audio)" and “Speakers (Realtek High Definition Audio)” it doesn’t works , for the below playback devices. "Speakers (3- High Definition Audio Device)” and ...
Sound & Audio
Asus onboard audio no longer working since enabling front panel audio.
My audio rear outs used to work, but even so, i was primarily using hdmi out from my video card. I was also diagnosing BSODs at the time and sent my mobo back to asus for an rma. When it got back, I placed it in a different case and attached the font panel audio. Due to a new living...
Sound & Audio
Audio not working on win7 ultimate x64?
So I have had windows 7 for a while and I was using my computer when it got and I must have overloaded it and it gave me a blue screen. My audio doesn't work and when I got to the playback devices its empty I have the boxes checked off to show all the devices but it shows absolutely nothing. I...
Sound & Audio
Onboard audio not working and audio drivers won't install
Hello everyone, I'm having a problem using my motherboard’s onboard HD audio instead of my video card’s audio, so without further ado here is the situation; I have an Asus maximus iii gene motherboard which has a SupremeFX X-Fi built-in sound card (this is a very nice card provided you can...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 07:06.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App