Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Audio in Win7 is not working

24 Oct 2010   #31
Lomai

Win7 HP (x64)/Win7 Ultimate (x64)
 
 

Could you try disabling the digital output?Select disable on the Digital Output in playback devices

Alternatively, you could try this route:

Go to manage audio devices in control panel, check if the digital output is there, right click on it and choose "do not use this device"


My System SpecsSystem Spec
.
24 Oct 2010   #32
infidel

Windows 7 64-bit
 
 

Dont follow. Speakers tab? u mean properties on the speakers?
My System SpecsSystem Spec
24 Oct 2010   #33
Lomai

Win7 HP (x64)/Win7 Ultimate (x64)
 
 

Quote   Quote: Originally Posted by infidel View Post
Dont follow. Speakers tab? u mean properties on the speakers?
Sorry- yes properties after you have selected the speakers in playback device.
Sorry I can't up-link snips, have a really slow connection
My System SpecsSystem Spec
.

24 Oct 2010   #34
infidel

Windows 7 64-bit
 
 

All i can choose is disable. And i did and still no sound. I must ask though, should i try to fix it with front panel detection checked or not?
My System SpecsSystem Spec
24 Oct 2010   #35
Lomai

Win7 HP (x64)/Win7 Ultimate (x64)
 
 

Quote   Quote: Originally Posted by infidel View Post
All i can choose is disable. And i did and still no sound. I must ask though, should i try to fix it with front panel detection checked or not?
Uncheck front panel detection
and please re-post a snip of your realtek audio manager audio i/o tab
My System SpecsSystem Spec
24 Oct 2010   #36
infidel

Windows 7 64-bit
 
 




My System SpecsSystem Spec
24 Oct 2010   #37
Lomai

Win7 HP (x64)/Win7 Ultimate (x64)
 
 

The same snip you uploaded earlier with the realtek audio manager - not the playback devices one
My System SpecsSystem Spec
24 Oct 2010   #38
Aphelion

Windows 7 Home Premium
 
 

Quote   Quote: Originally Posted by infidel View Post
This is when i have "Disable front panel detection" checked.




Ok, this looks good.

Select the speakers with a single left click, select the properties button, go to the Enhancements tab, Select Immediate mode (if it's not already) then select Disable All sound effects.

Next, go to the Recording Devices window, right click on the Mic and disable it.

Then let's see if it blows up! hehe...

Ap

p.s. You installed Creative Drivers for a Realtek sound card?? Drivers are not generic, they are hardware specific. You may have to do a clean reinstall again.

How many drivers did you install?

Oh, and if you have just the stereo speakers plugged in, select the speakers and then the "Configure Button" and set to stereo.
My System SpecsSystem Spec
24 Oct 2010   #39
Lomai

Win7 HP (x64)/Win7 Ultimate (x64)
 
 

Somehow the analog setting are still not enabled Could you select the device advance settings on that same snip and check what options are available there? Does it offer any analog settings?
My System SpecsSystem Spec
24 Oct 2010   #40
Lomai

Win7 HP (x64)/Win7 Ultimate (x64)
 
 

Ap's on board now - thanks Ap. GTG- will be back online in about 30 mins. Hope things work out
My System SpecsSystem Spec
Reply

 Audio in Win7 is not working




Thread Tools




Similar help and support threads
Thread Forum
Realtek audio, Gigabyte mobo: strange-sounding audio, mic not working
I have a self-assembled desktop PC - full specs in the signature below, but in short, it has an AMD Phenom II X6 1090T processor on a Gigabyte GA-970A-DS3P mainboard, which uses a Realtek Azalia ALC887 on-board sound system. I have no loudspeakers and listen to the computer sound exclusively...
Sound & Audio
Win7 realtek audio balance not working
Hello, im using Windows 7 64bit Motherboard Name Intel Whitesburg DP55WB Realtek ALC888/1200 @ Intel Ibex Peak PCH - High Definition Audio Controller PCI Headphones steelseries syberia v2 - 3.5mm jack this is integrated sound card so my problem is, what not working balance. then I...
Sound & Audio
WASAPI is not working for Win7 "Speakers High Definition Audio Device
Dear all, “wasapi” only works in the PC (windows 7) having playback devices like ”Speakers (SoundMAX Integrated Digital HD Audio)" and “Speakers (Realtek High Definition Audio)” it doesn’t works , for the below playback devices. "Speakers (3- High Definition Audio Device)” and ...
Sound & Audio
Asus onboard audio no longer working since enabling front panel audio.
My audio rear outs used to work, but even so, i was primarily using hdmi out from my video card. I was also diagnosing BSODs at the time and sent my mobo back to asus for an rma. When it got back, I placed it in a different case and attached the font panel audio. Due to a new living...
Sound & Audio
Audio not working on win7 ultimate x64?
So I have had windows 7 for a while and I was using my computer when it got and I must have overloaded it and it gave me a blue screen. My audio doesn't work and when I got to the playback devices its empty I have the boxes checked off to show all the devices but it shows absolutely nothing. I...
Sound & Audio
Onboard audio not working and audio drivers won't install
Hello everyone, I'm having a problem using my motherboard’s onboard HD audio instead of my video card’s audio, so without further ado here is the situation; I have an Asus maximus iii gene motherboard which has a SupremeFX X-Fi built-in sound card (this is a very nice card provided you can...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 15:44.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App