Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Audio in Win7 is not working

25 Oct 2010   #71
infidel

Windows 7 64-bit
 
 

Quote   Quote: Originally Posted by Aphelion View Post
Quote   Quote: Originally Posted by infidel View Post
Tried the Vista drivers and its the same thing
Couple of comments on this situation...

You had posted a Graphic showing the Mic with what appears to be a 100% input signal level. Back in the dark ages of assignable IRQs an audio card with a maxed signal level and no output almost always had an IRQ or address conflict.

(That's the reason I asked if you had any third party expansion cards installed)

Win-7 does some pretty fancy footwork with IRQ sharing (which I don't pretend to understand) but it's possible the onboard audio has a hardware conflict. This is possible even though XP didn't.

With the Realtek drivers installed open "System Information" go to Hardware Resources and see what the Realtek driver/codec is sharing resources with.
Also look under "Conflicts/Sharing".

There's a couple of things that can be done to force a shift of IRQs go into the BIOS, disable any of the ports you're not using (Printer, Com...etc) if your MB even has them, also, disable Motherboard audio, reboot. Let the computer settle for a couple of minutes, reboot, get into the BIOS and enable audio, boot the machine.

Sometimes.. this can cause a shift of resources.

Ap
Went in to Hardware resource and its a jungle Dont really know what to look for. But i cant see anything that looks strange or out of place.
I'll try disabling Azalia in bios and see what that does. Thanks!


My System SpecsSystem Spec
.
25 Oct 2010   #72
Aphelion

Windows 7 Home Premium
 
 

I should have written

With the Realtek drivers installed open "System Information" go to Hardware Resources and see what the Realtek driver/codec IRQs with.

Ap
My System SpecsSystem Spec
25 Oct 2010   #73
infidel

Windows 7 64-bit
 
 

This is what i have.





My System SpecsSystem Spec
.

25 Oct 2010   #74
infidel

Windows 7 64-bit
 
 

Hi guys!
I went to the store and got a cheap soundcard. And i finally got some sound!
Its not the way i wanted to get sound, but you cant win them all
Thanks to Aphelion and Lomai for all your help!
My System SpecsSystem Spec
26 Oct 2010   #75
Lomai

Win7 HP (x64)/Win7 Ultimate (x64)
 
 

Quote   Quote: Originally Posted by infidel View Post
Hi guys!
I went to the store and got a cheap soundcard. And i finally got some sound!
Its not the way i wanted to get sound, but you cant win them all
Thanks to Aphelion and Lomai for all your help!
Thanks for keeping us posted.
Take care and have a great day
My System SpecsSystem Spec
Reply

 Audio in Win7 is not working




Thread Tools




Similar help and support threads
Thread Forum
Realtek audio, Gigabyte mobo: strange-sounding audio, mic not working
I have a self-assembled desktop PC - full specs in the signature below, but in short, it has an AMD Phenom II X6 1090T processor on a Gigabyte GA-970A-DS3P mainboard, which uses a Realtek Azalia ALC887 on-board sound system. I have no loudspeakers and listen to the computer sound exclusively...
Sound & Audio
Win7 realtek audio balance not working
Hello, im using Windows 7 64bit Motherboard Name Intel Whitesburg DP55WB Realtek ALC888/1200 @ Intel Ibex Peak PCH - High Definition Audio Controller PCI Headphones steelseries syberia v2 - 3.5mm jack this is integrated sound card so my problem is, what not working balance. then I...
Sound & Audio
WASAPI is not working for Win7 "Speakers High Definition Audio Device
Dear all, “wasapi” only works in the PC (windows 7) having playback devices like ”Speakers (SoundMAX Integrated Digital HD Audio)" and “Speakers (Realtek High Definition Audio)” it doesn’t works , for the below playback devices. "Speakers (3- High Definition Audio Device)” and ...
Sound & Audio
Asus onboard audio no longer working since enabling front panel audio.
My audio rear outs used to work, but even so, i was primarily using hdmi out from my video card. I was also diagnosing BSODs at the time and sent my mobo back to asus for an rma. When it got back, I placed it in a different case and attached the font panel audio. Due to a new living...
Sound & Audio
Audio not working on win7 ultimate x64?
So I have had windows 7 for a while and I was using my computer when it got and I must have overloaded it and it gave me a blue screen. My audio doesn't work and when I got to the playback devices its empty I have the boxes checked off to show all the devices but it shows absolutely nothing. I...
Sound & Audio
Onboard audio not working and audio drivers won't install
Hello everyone, I'm having a problem using my motherboard’s onboard HD audio instead of my video card’s audio, so without further ado here is the situation; I have an Asus maximus iii gene motherboard which has a SupremeFX X-Fi built-in sound card (this is a very nice card provided you can...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 18:24.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App