Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No sound -- but only on one particular site

28 Oct 2010   #1
Florio

Windows 7 Home Premium 64bit
 
 
No sound -- but only on one particular site

Just wondering if someone can help me out here. The audio is not working when I visit one particular site, Great Bach, Johann Sebastian Bach.

Let me add that I have just changed laptops, and that I frequently visited this site with no problems when I still had Vista Home Premium. Now I'm using Windows 7 Home Premium and cannot listen to recordings on the above site.

The site is practically all in Korean, so I can't even leave a message on the Board, but I've been able to make out that the problem is somehow due to the network settings for Windows Media Player. In fact the first time I accessed the site from my new laptop, I was told that the program needed to run ActiveX or something similar for Windows Media Player. I allowed this, but nothing happened.

I'd be extremely grateful if some knowledgeable person could check out the site for me (on the homepage click on 'W' [works], then choose any category. Next choose a particular work. At the bottom of the subsequent page you will see the heading 'Recording'. Click on 'Select All' and then 'Send', and see what happens.)

Many thanks,

Florio


My System SpecsSystem Spec
.
28 Oct 2010   #2
richc46

Microsoft Community Contributor Award Recipient

Windows 10, Home Clean Install
 
 

I could not get any sound. Its the site.
My System SpecsSystem Spec
Reply

 No sound -- but only on one particular site




Thread Tools




Similar help and support threads
Thread Forum
Can't reach web site. My web site. Then can.. Weird
OK. I own a web site. and sometimes, my system will not allow Me to reach it. Clear cookies and all that and still can't. then all of a sudden, and sometimes it will take days. I will be able to reach site. Chrome, IE, does not matter, also can't ping site. If I hook up to my Phone I can...
Browsers & Mail
Can't access site on laptop, but can access the site on my phone?
1. I can access a certain site on my phone using Chrome, but can't access the same site using my laptop which uses Firefox? 2. I installed Chrome on my laptop, but still couldn't access this site. 3. I went to my local Office Depot to try accessing this site on several laptops, using Chrome,...
Browsers & Mail
How find web site that is making voice sounds when site not in focus
I might have 50 web site tabs and am looking at one of them. All of a sudden, another web site starts with a voice and I can't determine which tab it's on. Trying to listen to two sites (or more) is ridiculous. How can I find the offending web site? Also, some web sites will present and audio...
Browsers & Mail
no sound fox news web site
ASUS laptop N53S, this computer has no sound on foxnews.com. Good sound on other web sites, also two other laptops on same router have good sound on this foxnews.com. Suspect some kind of setting, but have looked and searched a lot and can't find a solution. Am nowhere near being an expert user....
Sound & Audio
Hyperlink syntax to open a parent site and then child site
I may not have this under the correct section and please keep in mind that I am not a programmer but here goes. I am trying to add a hyperlink in Outlook 2007 signature file that will open a child site, but the child site seems to need some personalized information in the cache that comes from...
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:30.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App