Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No sound on Windows 7

28 Oct 2010   #1
nikozg

32 bit 6.1 build 7600
 
 
No sound on Windows 7

Hello I've installed a Windows 7 version 6.1 (build 7600) few days ago and i have no sound.
I've tried a lot of things to get it, ive gone trough the forums and everybody have a similar problem but no one gave me reslution to my problem .
It seems like everything is working poperly but i hear nothing.
First thing i've done is checked if cabels are pluged in.
Theni went to CP-H&S-Sound-playback and there is only Digital Audio (S/PDIF)
than i right clicked it went to properties and everything seemed to be OK. But this is not my speakers so i went back and tried to see if maybe it was disabled or disconnected so i klicked show disabled and disconnected devices. And nothing happened. Digital Audio is still only one there.
I've test it and its working (but i hear nothing) . When i play a song on youtube or anywhere the volume goes up and down like it's working properly.
So i realy don't know what is happening.


sorry for spelling , english is not my native language


My System SpecsSystem Spec
.
28 Oct 2010   #2
Dwarf

Windows 8.1 Pro RTM x64
 
 

Hi nikozg and welcome to Windows 7 Forums

What is the make and full model number (including revision, if any) of your motherboard? Are you using on-board audio or have you a soundcard installed? If using a separate soundcard, what is it?
My System SpecsSystem Spec
28 Oct 2010   #3
nikozg

32 bit 6.1 build 7600
 
 

Motherboard is ASUS PSL02 SE , don't know anything about my sound card, or how to get that info.
I ve installed windows ( not upgraded it if this is worth), My procesor is pentium intel insede 4 but some kind of a double one , like i have to ( not a Dual core) 2x 3,4 GZ
My System SpecsSystem Spec
.

28 Oct 2010   #4
Dwarf

Windows 8.1 Pro RTM x64
 
 

OK. I think that you made a couple of typos with that board number. This is what I have come up with:

ASUSTeK Computer Inc.

Checking the information, you have a SoundMAX ADI1986A 6-ch Audio CODEC. Unfortunately, the latest driver available from ASUS is dated 2007/02/02 and is Beta. Given the date, I can quite safely say that the driver will not be updated, sorry.
My System SpecsSystem Spec
28 Oct 2010   #5
nikozg

32 bit 6.1 build 7600
 
 

So i have to change my sound card ?
What do you recommend ?

Thanks anyway
My System SpecsSystem Spec
28 Oct 2010   #6
LiquidSnak

W7 Professional x64
 
 

Yeah, I double checked, and Soundmax last updated their website in 2007 with the support page "under construction."

I doubt that you will find any drivers that work. Apparently this has been a repeat problem since Vista was released.

Are you looking for high quality sound, or just sound? Sound cards have a range of quality and price that is very wide.
My System SpecsSystem Spec
28 Oct 2010   #7
nikozg

32 bit 6.1 build 7600
 
 

For now, just sound . I do not need HQ sound system on my PC, this is what i had so same would be great . . .
My System SpecsSystem Spec
28 Oct 2010   #8
LiquidSnak

W7 Professional x64
 
 

My System SpecsSystem Spec
31 Oct 2010   #9
nikozg

32 bit 6.1 build 7600
 
 

Problem is solved.
I downloaded driver for vista, installed it and it works perfectly .
My System SpecsSystem Spec
Reply

 No sound on Windows 7




Thread Tools




Similar help and support threads
Thread Forum
Sony Vaio, No Sound, No Sound Card Detected, Windows Vista and Windows
Hi, I desperately need help with the following issue. Well I just purchased a Sony Vaio VGN-Z790J and it had Windows 7 preloaded on it and the audio symbol in the system tray had a red cross and I couldn't locate the sound card in Device Manager. I have tried everything possible,...
Sound & Audio
Distortion sound using onboard realtek sound card on windows 7ultimate
Hello,i recently upgrade my system from xp to windows7,i use the same realtek driver and get distortions!I try severall drivers,disable all enhancements/levels on speakers properties with no result(2.1speakers-),i configure them in stereo mode,i reduce the default format to 44100 16bits(cd...
Sound & Audio
No sound, yet windows says the sound card is fine?
Hey, I need a bit of help I'm running a Dell inspiron laptop, if this helps, but I recently had what I believe was a virus on here, my internet security (McAfee and Windows Defender) were both being turned off from time to time and I had to manually turn them back on. Then my laptop started...
Sound & Audio
Why does muting sound in Live TV mute all Windows sound?
Using a tuner card in my computer. When I mute the sound in Media Center Live TV, it mutes all the Windows sound. Any way to get around this? Would like to be able to mute the Live TV & run closed captioning while keeping all the other Windows sounds. Can't seem to find any options to set. ...
Media Center
Windows 7 start up sound/login sound
Hi, iv just installed a fresh copy of windows 7 ultimate, and iv noticed something strange with the startup/welcome sound. The sound that windows plays to welcome you to the desktop seesm to execute before I even type my password in, and when I do type my password in, it plays the sound when...
Sound & Audio
Can't record my line in sound, using USB sound device and windows 7
I've had this problem since windows vista, in windows xp i could record my line in perfectly, without any problems, but now, even if i enabled Stereo mix(tried mono also) it won't make any sound when i try playing some music. :cry: Anyony that can help me with this? Also, as stated in the...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:45.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App