Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: SB Audigy SE - Not Working in Windows 7

02 Nov 2010   #31
Capt.Jack Sparrow

Windows 7 Ultimate - 64-bit | Windows 8 Pro - 64-bit
 
 

Hello,

Follow this to Disable Automatic Driver Installation Drivers - Turn Off Automatic Driver Installation

- Captain


My System SpecsSystem Spec
.
02 Nov 2010   #32
redjeep

Windows 7 32bit
 
 

Quote   Quote: Originally Posted by Capt.Jack Sparrow View Post
Hello,

Follow this to Disable Automatic Driver Installation Drivers - Turn Off Automatic Driver Installation

- Captain
Capt, thanks, but I'm talking about when you completly uninstall the sound card and all its software and then reboot, it automatically begins to install it again
My System SpecsSystem Spec
02 Nov 2010   #33
stormy13
Microsoft MVP

Win 7 Ultimate x64
 
 

Did you manage to remove that folder I mentioned previously that is in the DirverStore folder? If not that is why Windows is automatically installing upon reboot.
My System SpecsSystem Spec
.

02 Nov 2010   #34
redjeep

Windows 7 32bit
 
 

Quote   Quote: Originally Posted by stormy13 View Post
Did you manage to remove that folder I mentioned previously that is in the DirverStore folder? If not that is why Windows is automatically installing upon reboot.
Stormy, I will confirm that when I get home, so if I wipe everything clean and delete that file, when I boot back into windows, what will happen? Will it say that it found new hardware and ask what to do??
My System SpecsSystem Spec
02 Nov 2010   #35
stormy13
Microsoft MVP

Win 7 Ultimate x64
 
 

Unless there is another folder hiding in there somewhere, that is exactly what should happen,

Quote:
so if I wipe everything clean and delete that file, when I boot back into windows, what will happen? Will it say that it found new hardware and ask what to do??
My System SpecsSystem Spec
02 Nov 2010   #36
redjeep

Windows 7 32bit
 
 

Ok, will give it a try when I get home today. DoI just run the file
SB P17X Series Support Pack 2.7 (04/01/2010) -... - Creative Labs or somehow just point to a driver in the folder? and if so, can you tell me which one I would be pointing too, thanks.
My System SpecsSystem Spec
02 Nov 2010   #37
stormy13
Microsoft MVP

Win 7 Ultimate x64
 
 

If you want to try to install just the driver to start manually through Device Manager, the place you want to point it to after extracting is,

P17X_SupportPack_2_7\Drivers\vista

Personally I would go with the manual attempt first and if the driver install is successful, then run the setup.exe in the main folder to install any of the apps after.
My System SpecsSystem Spec
02 Nov 2010   #38
redjeep

Windows 7 32bit
 
 

Stormy, sounds good, will try it as soon a I get home today. I will let you know how it works out.
My System SpecsSystem Spec
02 Nov 2010   #39
redjeep

Windows 7 32bit
 
 

Stormy and Capt Jack, ok, I followed all instructions. I cleaned everything up with revo uninstaller and then deleted all the files both of you told me to and when I booted back up, there was the sound card installed, but same error message

Windows cannot load the device driver for this hardware. The driver may be corrupted or missing. (Code 39)

I tried to manually install the drivers by going to P17X_SupportPack_2_7\Drivers\vista , but no luck, so I ran the setup program and no luck there either.

The Leafs are going to win a Cup before I have sound for Windows 7...........
My System SpecsSystem Spec
02 Nov 2010   #40
Capt.Jack Sparrow

Windows 7 Ultimate - 64-bit | Windows 8 Pro - 64-bit
 
 

Hello,

After updating did you check under Device Manager for any Yellow mark ? Go to Sounds and check if Creative sound card is showing up.

- Captain
My System SpecsSystem Spec
Reply

 SB Audigy SE - Not Working in Windows 7




Thread Tools




Similar help and support threads
Thread Forum
Sound Blaster Audigy Rx Microphone Not Working
Hello!I am using the turtle beaches X12 headset. I have just recently installed the Sound Blaster Audigy Rx to my PCs motherboard. And stoped using Realtek Audio Manager and using the Creative SB drivers. After a week, the microphone stoped working(Sound still works) and said "Currently Unavalable"...
Sound & Audio
Windows 7 Ultimate 32-Bit - SB Audigy 2 ZS Platinum 5.1 Problems
Hello, i am running Windows 7 Ultimate N 32 Bit OS and i am trying to setup my Creative Sound Blaster Audigy 2 ZS Platinum and i am having issues with my 5.1 Speaker System. The only speakers i can get to work are my Back Left, Back Right, and Front Left. The Front Right, Back Center, and Sub...
Sound & Audio
Audigy 2ZS => Microphone not working
Hello everyone, I recently installed Windows 7 RTM x64 Ultimate on my PC (previously installed with windowsXP, everything working fine). I updated my Audigy 2 ZS drivers with those ones found on the Creative site : Sound Blaster Audigy series driver 2.18.0011 After the installation the...
Sound & Audio
SB Audigy 2 ZS Not Working
The sound card worked fine under XP. Clean install to Win 7 and no audio. Device Manager shows the driver installed - no errors. Status says "this device is working properly". Installed the Win 7 64-bit driver. Driver date Sept. 23, 2009. Driver version 6.0.1.1371. Also tried beta driver and...
Sound & Audio
Audigy Stereo Mix gone after windows update....
aw man..... i saw this windows update for my SB audigy card, and installed it.... now my Stereo Mix / "What you hear" option is gone from the recording devices..... :( hope it's not RIAA pressuring Microsoft to disable the Stereo Mix again..... :(
Windows Updates & Activation
Creative Sound Blaster Audigy LS Not Working
Hello, I've installed Windows 7 on my desktop with dual boot to Vista. Everything's been working fine but I haven't been able to properly setup my sound-card to function properly. As of now, I currently have no sound and I've been through many different drivers from the Creative website. I've...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 11:20.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App