Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: SB Audigy SE - Not Working in Windows 7

02 Nov 2010   #41
stormy13
Microsoft MVP

Win 7 Ultimate x64
 
 

OK let's try something else. First go through the normal uninstall routine, only this time shut down instead of rebooting. Then pull the card and now reboot; also be a good time just to double check that the onboard sound is also disabled in the bios.

Once back in Windows do the following,

Device Manager : Hidden Devices

and see if the Audigy is still showing in Device Manager, if it is it will be grayed out. If it is there right click and select Uninstall. It may also have a check box asking if you want to uninstall the driver for it as well, if that is there select it. reboot if asked to.

Now if you haven't yet make sure to delete that folder from the DriverStore folder, then shut down and replace the card. Hopefully that will finally get whatever is auto installing removed and then allow you to install the driver properly.

P.S. While you have the card out could you check the model number on it. It should be along the top edge of the card and look something like SBxxxx.


My System SpecsSystem Spec
.
02 Nov 2010   #42
redjeep

Windows 7 32bit
 
 

Quote   Quote: Originally Posted by Capt.Jack Sparrow View Post
Hello,

After updating did you check under Device Manager for any Yellow mark ? Go to Sounds and check if Creative sound card is showing up.

- Captain
Yep, under device manager, I have the yellow triangle with an exclamation mark
My System SpecsSystem Spec
03 Nov 2010   #43
redjeep

Windows 7 32bit
 
 

Quote   Quote: Originally Posted by stormy13 View Post
OK let's try something else. First go through the normal uninstall routine, only this time shut down instead of rebooting. Then pull the card and now reboot; also be a good time just to double check that the onboard sound is also disabled in the bios.

Once back in Windows do the following,

Device Manager : Hidden Devices

and see if the Audigy is still showing in Device Manager, if it is it will be grayed out. If it is there right click and select Uninstall. It may also have a check box asking if you want to uninstall the driver for it as well, if that is there select it. reboot if asked to.

Now if you haven't yet make sure to delete that folder from the DriverStore folder, then shut down and replace the card. Hopefully that will finally get whatever is auto installing removed and then allow you to install the driver properly.

P.S. While you have the card out could you check the model number on it. It should be along the top edge of the card and look something like SBxxxx.
Stormy, so when you say the normal uninstall, so you mean uninstall the card, then delete the files I was told to do before, right? Hey, do I have to go in the safe mode to delete them now that you have shown me how to take controll of them?
My System SpecsSystem Spec
.

03 Nov 2010   #44
redjeep

Windows 7 32bit
 
 

Stormy, followed everything and there was 2 SB Audigy's greyed out, got rid of them, shut down, put the sound card in, rebooted, installed the driver you told me too, got all excited, but it didnt work, got the same results.

The card came up as Multimedia Audio Controller, so I selected that when I manually upgraded the drivers.

The model is SB0570
My System SpecsSystem Spec
03 Nov 2010   #45
Capt.Jack Sparrow

Windows 7 Ultimate - 64-bit | Windows 8 Pro - 64-bit
 
 

Hello,

Open this Link in Internet Explorer and see if this works Creative Worldwide Support

- Captain
My System SpecsSystem Spec
03 Nov 2010   #46
redjeep

Windows 7 32bit
 
 

Quote   Quote: Originally Posted by Capt.Jack Sparrow View Post
Hello,

Open this Link in Internet Explorer and see if this works Creative Worldwide Support

- Captain
Thats what the Creative support team had me working on with the file SB24_PCDRV_LB_1_04_0090 but we worked on it for a month, with no results
My System SpecsSystem Spec
03 Nov 2010   #47
Capt.Jack Sparrow

Windows 7 Ultimate - 64-bit | Windows 8 Pro - 64-bit
 
 

Ok ! Then let's wait for stromy to replay. Mine it autmatically took the Drivers. I used Daniel_K's drivers for additional features. I saw once the Drivers came from Windows Update as well. I wonder why it's not working on your.
My System SpecsSystem Spec
03 Nov 2010   #48
stormy13
Microsoft MVP

Win 7 Ultimate x64
 
 

Have you run this at all yet?

Intel® Driver Update Utility

As I said previously it may or may not help, but it won't hurt to have the latest chipset drivers installed.

Also may or may not help but try downloading from a different place. Here is the daniel_k pack Capt. jack keeps mentioning,

Download P17X_SupportPack_2_7.exe

One more quick question, in your customizing of Windows, you didn't happen to use any 3rd party tweaking apps did you?
My System SpecsSystem Spec
04 Nov 2010   #49
redjeep

Windows 7 32bit
 
 

Quote   Quote: Originally Posted by stormy13 View Post
Have you run this at all yet?

Intel® Driver Update Utility

As I said previously it may or may not help, but it won't hurt to have the latest chipset drivers installed.

Also may or may not help but try downloading from a different place. Here is the daniel_k pack Capt. jack keeps mentioning,

Download P17X_SupportPack_2_7.exe

One more quick question, in your customizing of Windows, you didn't happen to use any 3rd party tweaking apps did you?
Yes, I ran the intel driver update utility, but it didnt say that I required any updates, but I will run it again when I get home.

I have that file, but I will download the file from the location you have above when I get home.

No, I didnt use any 3rd party tweaking apps for my windows 7.

Hey, do you think I have something wrong with my OS??
My System SpecsSystem Spec
04 Nov 2010   #50
stormy13
Microsoft MVP

Win 7 Ultimate x64
 
 

Quote:
Hey, do you think I have something wrong with my OS??
Not necessarily, but we also don't know what you have done in your customizing. It is possible that you changed something somewhere that is now having an affect on the sound card driver, one reason it is always a good idea to make sure everything is installed and working properly before starting any tweaking/customizing.

Unfortunately if that is what it is you are either going to have to start reversing what you did until the sound works, or go with a clean install and see if it works. Another option would be to create a system image,

Backup Complete Computer - Create an Image Backup

do a clean install of Windows and test the card there. If it works then you will know that something somewhere was changed and caused it. If it still doesn't work then it is possible there is something wrong with the card (have another computer you can test it in?), and you can then restore the backup image to get back everything you had previously.

Just curious but have you tried the onboard audio to see if it will work? No idea how well the drivers for it are but surprisingly Asus has a Windows 7 driver available for it,

ASUSTeK Computer Inc.
My System SpecsSystem Spec
Reply

 SB Audigy SE - Not Working in Windows 7




Thread Tools




Similar help and support threads
Thread Forum
Sound Blaster Audigy Rx Microphone Not Working
Hello!I am using the turtle beaches X12 headset. I have just recently installed the Sound Blaster Audigy Rx to my PCs motherboard. And stoped using Realtek Audio Manager and using the Creative SB drivers. After a week, the microphone stoped working(Sound still works) and said "Currently Unavalable"...
Sound & Audio
Windows 7 Ultimate 32-Bit - SB Audigy 2 ZS Platinum 5.1 Problems
Hello, i am running Windows 7 Ultimate N 32 Bit OS and i am trying to setup my Creative Sound Blaster Audigy 2 ZS Platinum and i am having issues with my 5.1 Speaker System. The only speakers i can get to work are my Back Left, Back Right, and Front Left. The Front Right, Back Center, and Sub...
Sound & Audio
Audigy 2ZS => Microphone not working
Hello everyone, I recently installed Windows 7 RTM x64 Ultimate on my PC (previously installed with windowsXP, everything working fine). I updated my Audigy 2 ZS drivers with those ones found on the Creative site : Sound Blaster Audigy series driver 2.18.0011 After the installation the...
Sound & Audio
SB Audigy 2 ZS Not Working
The sound card worked fine under XP. Clean install to Win 7 and no audio. Device Manager shows the driver installed - no errors. Status says "this device is working properly". Installed the Win 7 64-bit driver. Driver date Sept. 23, 2009. Driver version 6.0.1.1371. Also tried beta driver and...
Sound & Audio
Audigy Stereo Mix gone after windows update....
aw man..... i saw this windows update for my SB audigy card, and installed it.... now my Stereo Mix / "What you hear" option is gone from the recording devices..... :( hope it's not RIAA pressuring Microsoft to disable the Stereo Mix again..... :(
Windows Updates & Activation
Creative Sound Blaster Audigy LS Not Working
Hello, I've installed Windows 7 on my desktop with dual boot to Vista. Everything's been working fine but I haven't been able to properly setup my sound-card to function properly. As of now, I currently have no sound and I've been through many different drivers from the Creative website. I've...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 13:13.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App