Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: How to get the Audio Output Device back and re install back onto Windo

02 Nov 2010   #1
Slam Dunk

Windows 7 Ultimate x64
 
 
How to get the Audio Output Device back and re install back onto Windo

Hi,

I've been on Window's 7 Ultimate 7 64bit for the past three months. Everything have been working smoothly. I've been having the sound perfectly until I recently wanted to listen to a youtube clip and there is no sound. It says "No Audio Output Device Installed".



I have tried various options; such as, looking on the internet and haven't had any luck. I've tried scanning my pc, and this, it won't find the available option to help me re install it back and the pc keeps throwing error messages regarding that it's unable to find the solution to install it and I haven't made any recent changes.

https://www.sevenforums.com/attachmen...1&d=1288739297

Please Help.




Attached Thumbnails
How to get the Audio Output Device back and re install back onto Windo-windows-error.png  
My System SpecsSystem Spec
.
02 Nov 2010   #2
Bugsy

Windows 7 Ultimate X64
 
 

What machine do you have?
My System SpecsSystem Spec
02 Nov 2010   #3
Bugsy

Windows 7 Ultimate X64
 
 

see your manufacturer's website for your sound drivers, alternatively you can take a look at this it is the most common for windows;

Realtek

but check first

http://windows.microsoft.com/en-us/w...und-in-windows
My System SpecsSystem Spec
.

02 Nov 2010   #4
boohbah

Microsoft Windows 7 Home Premium 64-bit 7600
 
 

Try right clicking the speaker symbol bottom right of screen ,select playback devices in the window that opens right click and select ,show disabled devices and show disconnected devices and see if anything shows up if it does click on it and enable it
My System SpecsSystem Spec
02 Nov 2010   #5
Slam Dunk

Windows 7 Ultimate x64
 
 

Boohbah

I've just tried doing that, and there isn't any luck. It's possible that I may have to re install via internet.
My System SpecsSystem Spec
02 Nov 2010   #6
Slam Dunk

Windows 7 Ultimate x64
 
 

Bugsy.

I've been looking all evening looking for downloads and having no luck, but I'll try your option.
My System SpecsSystem Spec
02 Nov 2010   #7
Bugsy

Windows 7 Ultimate X64
 
 

Quote   Quote: Originally Posted by Slam Dunk View Post
Bugsy.

I've been looking all evening looking for downloads and having no luck, but I'll try your option.
Also fill in your system details in your profile, it makes life a little easier
My System SpecsSystem Spec
02 Nov 2010   #8
boohbah

Microsoft Windows 7 Home Premium 64-bit 7600
 
 

ok good luck with that, sorry i didnt notice your screenshot it loaded slowly and i was past your post to next one by the time i saw it.
My System SpecsSystem Spec
02 Nov 2010   #9
Slam Dunk

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by boohbah View Post
ok good luck with that, sorry i didnt notice your screenshot it loaded slowly and i was past your post to next one by the time i saw it.
Yeah, thanks anyway,
My System SpecsSystem Spec
02 Nov 2010   #10
Slam Dunk

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Bugsy View Post
Quote   Quote: Originally Posted by Slam Dunk View Post
Bugsy.

I've been looking all evening looking for downloads and having no luck, but I'll try your option.
Also fill in your system details in your profile, it makes life a little easier

Yeah, I may do, but I rather not really
My System SpecsSystem Spec
Reply

 How to get the Audio Output Device back and re install back onto Windo




Thread Tools




Similar help and support threads
Thread Forum
No Audio Output Device Installed Error (Code 52 on my audio devices)
Hello there, I have an error in my Windows 7 with the audio, "No Audio Output Device Installed." I checked the playback & recording devices, but none are installed. I checked for hidden devices, but there wasn't any. So I opened the Device Manager, and checked the "Sound, video, and game...
Sound & Audio
trying to add back an audio device
I was having problems with an audio device yesterday. In my attempts to get it working, I tried to disable it and then I was going to reenable it. However after disabling it, it completely disappeared from my list of audio devices. So I can no longer use it. How do I add it back?
Hardware & Devices
No Audio Output Device is installed, HDMI Audio Out Works
No sound. Little speaker with the red 'x' appeared yesterday I have gone through the whole update drivers circus to no avail, my laptop can't detect that it has speakers built in so it doesn't bother finding a driver for them. This is where I am at: - Intel Display Audio is the only driver...
Sound & Audio
How to get/re-install the Audio Output Device back
Window's 7 64bit. I uninstall it for something but then i can't get it back now. Help.
Sound & Audio
Cant Install Audio back onto my computer
I turn on my computer and seen that my sound was muted .... I had a look at it and check the devices just to make sure and there was nothing there, So I think that my driver died or something so I uninstalled it and now I cant install it back and it comes up with some errors. Sound card :...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:41.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App