Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Creative SoundBlaster X-Fi Xtrememusic... Again :(

05 Nov 2010   #21
Helpless

Windows 7 Ultimate x64
 
 

I have sound. I do!!

You're my hero

Thank you so much!


My System SpecsSystem Spec
.
05 Nov 2010   #22
fireberd

Windows 10 64 bit
 
 

Sorry I couldn't help you more with the Xfi card. But, at least you do have sound.
My System SpecsSystem Spec
05 Nov 2010   #23
Helpless

Windows 7 Ultimate x64
 
 

I just noticed I can only choose Stereo Sound in Control Panel > Hardware and Sound > Manage Audio Devices > Configure, although I have a 5.1 Surround Sound System plugged in. Is there a fix to this?
My System SpecsSystem Spec
.

05 Nov 2010   #24
fireberd

Windows 10 64 bit
 
 

That is the same Vista driver for my Dimension E510. It has 5.1 capability. Did you install the Dell driver or are you using a driver that Windows installed?

Also, do you have all three connections from the speaker system to the motherboard audio jacks?
My System SpecsSystem Spec
05 Nov 2010   #25
Helpless

Windows 7 Ultimate x64
 
 

I Installed the Dell Sigmatel Driver, And all3 cables are connected. should i re-install the drivers?
My System SpecsSystem Spec
05 Nov 2010   #26
fireberd

Windows 10 64 bit
 
 

I don't know. If the Dell drivers installed OK it should have worked. Uninstall the SigmaTel in the Device Manager then restart the PC and when Windows starts it will reinstall the device. That MAY take care of it.
My System SpecsSystem Spec
06 Nov 2010   #27
Helpless

Windows 7 Ultimate x64
 
 

Thank you,

I had to reinstall the Drivers twice, but it worked. I have Surround Sound.
Thank you very much for your help, I appreciate it!
My System SpecsSystem Spec
06 Nov 2010   #28
fireberd

Windows 10 64 bit
 
 

Depending on what was previously installed it can take more than one time for the drivers to install properly.

If I helped please mark my response as helpful.

thanks/jack
My System SpecsSystem Spec
Reply

 Creative SoundBlaster X-Fi Xtrememusic... Again :(




Thread Tools




Similar help and support threads
Thread Forum
My Thoughts on Creative's Soundblaster ZXR Sound Card
If you’re a serious music fan who listens to music on your PC, this is definitely a card to get! At around $200 bucks it isn’t cheap; but for those 200 bones you get an audiophile grade card with replaceable OP amps, a whopping 124DB signal to noise ratio, and a built in 600 ohm headphone amp for...
Sound & Audio
creative soundblaster recon 3d
So after the problems I had with my realtek onboard sound , on my Asus P8Z77-lx motherboard , I decided to spend some pennies on a dedicated sound card . After reading reviews and watching loads of vids , I opted for the Creative soundblaster recon 3d ,. Plus the fact I found an new oem for 34...
Sound & Audio
Creative Soundblaster Live 5.1
Good Afternoon, I've recently installed the above card (SB Live 5.1) on my system which is running Win 7 ultimate 32-bit. Prior to installation, I checked with the Microsoft Windows7 compatability website and it states completely compatable. Unfortunately, I get the red "x" in the taskbar...
Sound & Audio
Creative SoundBlaster 5.1
got a problem installing with driver, any solution? i check the creative site, they don't seem to have an installer for my soundcard?
Sound & Audio
Creative Soundblaster X-Fi Xtreme Audio
Hello. I'm running Windows 7 build 7600, and seem to have a sound card driver issue. Sound is successfully comming out, but it is screwed up, it fades in and out and has terrible quality (driver from clean install). I am using this sound card, have looked around the forum and have come across a...
Drivers
X-Fi XtremeMusic stereo flipping
Running Windows 7 x64, build 7100. My Creative X-Fi XtremeMusic will randomly swap stereo channels on reboot. This is using the digital output to an external DAC. Luckily, I can just reverse the rca plugs in the back of the DAC to compensate, but it's annoying. The reversal is system-wide...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:36.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App