Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: 5.1 not working on new pc

08 Nov 2010   #1
pomtom44

Windows 7 Home Premium x64
 
 
5.1 not working on new pc

Hey all.
I recently got a new computer and installed windows 7 on it.
I then went and took the sound card out of my old pc (windows XP) and installed it into my 7 pc. All the drivers installed fine and the test shows that all the speakers were hooked up properly but when it came to playing my music i only got the front 2 speakers, not the surround or centre. I know its not a problem with the speakers because i tested each individual channel, and I know its not the card beacuse in my XP pc, where i took the card from, it turned the 2.1 music into a virtual 5.1 stream for me so all my speakers played.
Is there some option or setting I have to change to enable a virtual 5.1?
Thanks
Pomtom44


My System SpecsSystem Spec
.
08 Nov 2010   #2
josef613

Windows 7 Ultimate 32-Bit
 
 

What program are you using to play your music?
My System SpecsSystem Spec
08 Nov 2010   #3
pomtom44

Windows 7 Home Premium x64
 
 

I tried using Itunes, because its what I used on my XP pc, but then I read somewhere that windows media player does 2.1 to 5.1 but when i tried the song in that it didnt work either
My System SpecsSystem Spec
.

08 Nov 2010   #4
seekermeister

W7x64 Pro, SuSe 12.1/** W7 x64 Pro, XP MCE
 
 

What sound card are you using? What is the source of your music...CD, local files, internet?
My System SpecsSystem Spec
08 Nov 2010   #5
pomtom44

Windows 7 Home Premium x64
 
 

Im using a Genius SC3000 Sound Maker Value 5.1, and Im playing the music through Itunes from my local drive.
My System SpecsSystem Spec
09 Nov 2010   #6
seekermeister

W7x64 Pro, SuSe 12.1/** W7 x64 Pro, XP MCE
 
 

I'm not familiar with either that sound card or app, but most cards and apps have settings that would effect the result that you are looking for. Unfortunately, unless there is someone here using the same as you are, you will need to explore and experiment with the settings in the audio control and app. Not much help, except a bit of encouragement.
My System SpecsSystem Spec
09 Nov 2010   #7
josef613

Windows 7 Ultimate 32-Bit
 
 

Have you looked in your sound settings under control panel? Do that, double click on speakers and go to enhancements. try that. I don't actually think there are settings in itunes for that, but check in preferences anyway.
My System SpecsSystem Spec
09 Nov 2010   #8
LiquidSnak

W7 Professional x64
 
 

Have you configured your speakers through the playback devices dialog box?
My System SpecsSystem Spec
Reply

 5.1 not working on new pc




Thread Tools




Similar help and support threads
Thread Forum
Desktop Icons Not Working, RESTART Works, Then Stop Working Again.
Desktop Icons Not Working, Restart Works, Then Stop Working Again. I use Internet Explorer and am on the computer many hours a day. I have a Dell Inspiron 620 with Windows 7 Pro 64. This problem started a few weeks ago. The desktop icons stop working but start working again after a...
General Discussion
Sound on Laptop and Desktop Randomly Stops Working and Working
So recently the sound on my desktop and my laptop has stopped working. For seemingly no reason. I really don't understand it. I first noticed it with my desktop. The sound just randomly stopped working. But not...entirely. It's really strange and complicated what's been happening, so bare with...
Sound & Audio
Laptop speakers working, but headphone jack not working only on Window
Hi, I have a dual boot of Fedora and Windows, and when I boot into Fedora, my headphones work fine. When I boot into Windows 7 64bit, my headphones don't work. My laptop speakers work fine however, and I tried re-installing drivers. I made sure that my headphones are the default playback...
Sound & Audio
Internet not working, windows update, ping, DNS, etc. working fine
Hello, I've got a Dell laptop here that isn't functioning properly. I can't get this to work for the life of me! I am currently using this laptop with a different hard drive, it's the install on the SSD that doesn't work. I know that the quick fix would be to simply reload windows, but I don't...
Network & Sharing
HDMI Sound randomly not working - test in settings gets it working?
I have started having an issue over the past week (config/drivers/etc not changed in months) where sound will randomly not be output by HDMI. System config/specs... Win7 SP1 all patches, nearly a stock install... only running WMC and XBMC. Only 3rd part stuff installed are SpeedFan an ATI...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:55.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App