Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Realtek HD Audio No Rear Sound

10 Jun 2009   #21
jfar

Vista Ult64, Win7600
 
 

I
Hi, ok I know I am always telling people to install this program
But I think it seems to solve a lot of problems, if it finds that you
need to update your chipset drivers, so download and install this
program and follow the instructions, and we will see if it finds
anything for your machine that can help.

http://www.radarsync.com/


My System SpecsSystem Spec
.
10 Jun 2009   #22
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by shaheer92 View Post
I have a problem with the Realtek HD Audio. I just installed Windows 7, and configured my audio settings for all my 4 speakers, 2 front and 2 rear. The test was successful, from Realtek HD Audio Manager.
But I was just playing a song on iTunes and there was no sound coming from the rear speakers. I went opened the Audio manager again and checked the settings, and they were fine. I even tested all four speakers and I could hear those BEEPS or whatever from them, but the song only played through the fron speakers.

I went through forum, and found out there's an update to the driver. I just installed it, but it got worse. It doesn't support the 4 speaker settings, all I see is a speaker setting for STEREO. What do I do now, re-install the old driver again?

And what should I do about no sound coming from my rear speakers?

Thanks guys, and please help! =(
Shaheer92
Welcome to sevenforums.

You running 32 bit or 64?

Ken
My System SpecsSystem Spec
10 Jun 2009   #23
shaheer92

Windows 7
 
 

Quote   Quote: Originally Posted by jfar View Post
I
Hi, ok I know I am always telling people to install this program
But I think it seems to solve a lot of problems, if it finds that you
need to update your chipset drivers, so download and install this
program and follow the instructions, and we will see if it finds
anything for your machine that can help.

Drivers Update Software by RadarSync
I've downloaded it but I'll run it tomorrow and tell you if it worked. Thanks. =)
My System SpecsSystem Spec
.

10 Jun 2009   #24
shaheer92

Windows 7
 
 

Quote   Quote: Originally Posted by zigzag3143 View Post
Shaheer92
Welcome to sevenforums.

You running 32 bit or 64?

Ken
Hi,

Thanks! =)

I am running 32 bit Windows 7.
My System SpecsSystem Spec
10 Jun 2009   #25
jfar

Vista Ult64, Win7600
 
 

Quote   Quote: Originally Posted by shaheer92 View Post
I've downloaded it but I'll run it tomorrow and tell you if it worked. Thanks. =)
Ok, will see you then.
My System SpecsSystem Spec
11 Jun 2009   #26
shaheer92

Windows 7
 
 

Quote   Quote: Originally Posted by jfar View Post
Ok, will see you then.
Hey, I'm back.
Ok so, I installed the software, it found an update for my Nvidia Geforce 9500 GT, and Realek. The download of 9500GT failed, and i installed the realtek driver update (it was 2.55). After the installation, the buzzing sound is back...
My System SpecsSystem Spec
11 Jun 2009   #27
jfar

Vista Ult64, Win7600
 
 

Hi, in the Device manager have you any exclamation signs around any of your
Sound devices?
My System SpecsSystem Spec
11 Jun 2009   #28
shaheer92

Windows 7
 
 

No man, no exclamation signs.
My System SpecsSystem Spec
12 Jun 2009   #29
shaheer92

Windows 7
 
 

What I don't get is that when I can hear the system sounds and the speaker test sound effects from each individual speaker, then why is the audio of songs and movies played only through the front speakers? I've tried using different players, but nothing happened.
My System SpecsSystem Spec
12 Jun 2009   #30
jebuchanan

Windows 7 Ultimate x64 (Retail)
 
 

As far as songs go, they are stereo, 2-channel. Your player would require some plugin to redirect sound to 4 speakers vs just the 2 default channels (not all channel splitters work as promised).

As for Video files, check the filter/codec software you are using. I resolved this by using AC3 audio filter. (note there is now an x64 version of this - v1.61)

Hope this helps you.
My System SpecsSystem Spec
Reply

 Realtek HD Audio No Rear Sound




Thread Tools




Similar help and support threads
Thread Forum
Realtek ALC889 audio, audio fine on S/PDIF, nothing from rear output
I'm having a strange problem in my HTPC. Audio is coming perfectly fine out from the S/PDIF coaxial output, and it's normally connected only that way to the receiver, but now for other reasons I also need to connect it using a 3.5 mm to a small mixer. So in the sound manager I changed the output to...
Sound & Audio
Realtek HDMI+NVIDIA = no sound+frezze screen using pc rear audio jack
Hi every one i am new at this i might carry on please forgive me if that happens. i am having this Realtek HDMI+NVIDIA =No Sound issue + if i connect back to my rear audio jack with my speakers its fine to listen music but it freeze the screen during game play and gives out a loud buzz sound than...
Sound & Audio
Realtek HD Audio Manager ''Mute Rear Speakers'' HELP
Hey, For quite a while now i've been using a pair of USB Speakers. I had it set so my games came out my speakers and my Team speak Voice chat came through my headset. I recently decided to swap back to my Creative speakers, but now i have an issue. When i plug my speakers and headphones in...
Sound & Audio
Realtek HD Audio Non Working Rear Speakers
Hello Everyone , I recently searching in forums to get solved my problem , but no one fix that issue . I Read many threads so i need the fix because i'm sick to see another posts from fools that they don't know anything about software's or hardware's. So My Problem Is : Yesterday i format...
Sound & Audio
no sound from rear spkrs p6x58-e realtek
hi pls help just finished a new build and can get sound from rear speakers windows 7 ultimate sound configured to quadraphonic realtek driver installed . i do a speaker test with realtek and windows sound settings and get the test sound from all speakers 1 by 1 all play loud and at same volume...
Sound & Audio
Realtek AC'97, No rear sound
Hi all, my problem is as follows: Currently running Windows 7 Professional 64, with an Asus A8N SLI Premium, which features the Realtek ALC850 (AC'97) audio chipset. Back when I had XP Pro, the 5.1 speakers I have worked fine. After upgrading, the rear speakers refuse to work. Checking the...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:31.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App