Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 Ultimate 32-Bit - SB Audigy 2 ZS Platinum 5.1 Problems

01 Dec 2010   #1
Widdower989

Windows 7 Home Premium 64 Bit
 
 
Windows 7 Ultimate 32-Bit - SB Audigy 2 ZS Platinum 5.1 Problems

Hello, i am running Windows 7 Ultimate N 32 Bit OS and i am trying to setup my Creative Sound Blaster Audigy 2 ZS Platinum and i am having issues with my 5.1 Speaker System. The only speakers i can get to work are my Back Left, Back Right, and Front Left. The Front Right, Back Center, and Sub are not working even though i set them up as 5.1 in the Creative Console. My drivers are up to date. I am currently using the SBAX_PCDRV_LB_2_18_0017 version. I would really love it if anyone knows a fix for this, any help would be appreciated.


My System SpecsSystem Spec
.
01 Dec 2010   #2
PooMan UK

Windows 7 Ultimate 64bit
 
 

Hiya pal and welcome to the forums. Have you set them up in the speaker/audio settings within windows aswell ?


Attached Thumbnails
Windows 7 Ultimate 32-Bit - SB Audigy 2 ZS Platinum 5.1 Problems-speaker-settings-ii.png  
My System SpecsSystem Spec
01 Dec 2010   #3
Widdower989

Windows 7 Home Premium 64 Bit
 
 

Quote   Quote: Originally Posted by PooMan UK View Post
Hiya pal and welcome to the forums. Have you set them up in the speaker/audio settings within windows aswell ?
Yeah, whatever i set my Creative Console to it switches my Windows Sound to as well, but i did make sure both are setup for 5.1, on a side not i now got all except the Rear Right and Rear Left Working. Any help with the 2 back speakers would be much appreciated.
My System SpecsSystem Spec
.

Reply

 Windows 7 Ultimate 32-Bit - SB Audigy 2 ZS Platinum 5.1 Problems




Thread Tools




Similar help and support threads
Thread Forum
Sound Blaster Audigy 2 Platinum ex does not sound in Win7x64
Hello; I'm trying to make my "Sound Blaster Audigy 2 Platinum ex" works on Windows 7 64 bits, I did install the most new version of the drivers provided by Creative Labs, it seems like it is installed without any problems....the Device Manager shows all drivers are installed correctly...when I...
Sound & Audio
Audigy 2 ZS Platinum Pro Microphone Probs
Hello, I have had a frustrating time getting my microphone to work consistently using this card and Windows 7 x64. Here is what is happening: Usually when I first boot up, my microphone will not work with Ventrilo or Windows Sound Recorder (no bars in the recording meter). If I enable Line 1...
Sound & Audio
SoundBlaster Audigy 2 ZS Platinum and Win 7 ?
Hello, I just installed Win 7 64 bit and before I was using Vista Ultimate 32 bit with no problem at all but now the system cannot find my soundcard ??? I try to download the driver on Creative but I fot an error message that the card is not detected on my system ??? Someone can help me please...
Sound & Audio
Creative Audigy 2 Platinum issue :/
Hey everyone, new here :) Don't know if this has been occurring for anyone else, but here's my two-fold problem. 1) When I have my headset plugged into the microphone input or the microphone input on the Audigy 2 Live Drive, everyone who is listening in game tells me that the sound is choppy...
Sound & Audio
Soundblaster Audigy 2 Platinum
I know this will have been done to death, but it's late, and I've been putting my new system together since 5pm (it's now 11.30pm). I've upgraded most of my computer (motherboard, cpu, ram). I kept my old soundcard as I believe it to be quite good. 1. Is the soundcard any good? 2. Windows...
Sound & Audio
Audigy 2 ZS Platinum Driver Issues
I read a few threads here a bit earlier when I found that I couldn't record What U Hear on my system. Though the other threads were about X-FI cards, the idea of using a different driver sounded right, so I have tried several times with different drivers, but they don't take. In the Device...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:33.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App