Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Realtek Audio: No Audio Output Device is Installed

02 Dec 2010   #1
deeptrouble

Win7 64bit
 
 
Realtek Audio: No Audio Output Device is Installed

Hello.

Im having the dreadful "No Audio Output Device is Installed" problem on my realtek audio.

It worked some months ago, but im in no position to do a roll back. Im sure the hardware is just fine, it works with Ubuntu.

The computer is a Dell Vostro 430.
My OS is win7 64bit.

I tried the newest Realtek driver suite, the recommended dell-drivers and some basic windows-drivers. Nothing makes the "No Audio Output Device is Installed" go away.

Any help is welcome.
Ive attached my sound-related reg. I believe my realtek device is 0001.




Attached Files
File Type: reg soundreg.reg (46.1 KB, 208 views)
My System SpecsSystem Spec
.
03 Dec 2010   #2
fireberd

Windows 10 64 bit
 
 

The Dell driver is required, non Dell drivers will either not work or not work correctly.

First thing, is the Integrated Audio enabled in the BIOS? (F2 at boot up to enter Setup).

Second, on Dell's (and many others) if the motherboard chipset drivers were not installed, the sound device will not work. In this model there are Intel motherboard chipset drivers. Try installing them and then the Dell sound driver. Dell Drivers
My System SpecsSystem Spec
03 Dec 2010   #3
deeptrouble

Win7 64bit
 
 

Thanks fireberd!

Yes. Integrated Audio is enabled in BIOS, and the audio works fine in Ubuntu. I believe my audio problems are entirely software related.

I (re)installed the Intel chipsetdrivers and afterwards the realtek audio driver. Both drivers picked up @dell.

The problem remains the same.
My System SpecsSystem Spec
.

04 Dec 2010   #4
fireberd

Windows 10 64 bit
 
 

If it's not a driver issue then it's an Operating System issue. But, I have no idea how to fix the OS without a complete reinstall.
My System SpecsSystem Spec
Reply

 Realtek Audio: No Audio Output Device is Installed




Thread Tools




Similar help and support threads
Thread Forum
No Audio Output Device Installed Error (Code 52 on my audio devices)
Hello there, I have an error in my Windows 7 with the audio, "No Audio Output Device Installed." I checked the playback & recording devices, but none are installed. I checked for hidden devices, but there wasn't any. So I opened the Device Manager, and checked the "Sound, video, and game...
Sound & Audio
No Audio Output Device is installed, HDMI Audio Out Works
No sound. Little speaker with the red 'x' appeared yesterday I have gone through the whole update drivers circus to no avail, my laptop can't detect that it has speakers built in so it doesn't bother finding a driver for them. This is where I am at: - Intel Display Audio is the only driver...
Sound & Audio
Audio stops working, "No Audio Output Device Installed"
I'm running a Dell XPS 420, which came with Windows Vista. I decided this morning that I was going to give Windows 7 a try, backed up some media on another PC, and did a completely fresh install. Everything worked perfectly, I didn't even have to install any drivers. My native resolution was...
Sound & Audio
No Audio Output Device Installed
First off, nice job on improving the OS. I skipped Vista and went from XP to Win7 RC. Huge improvement in ease of installation and getting set up. But I can't find working audio drivers. Since the installation I keep getting "No Audio Output Device Installed" and a red X over my sound icon. I...
Sound & Audio
no audio output device - realtek ac '97
Hello all I have Win 7 32-bit on my gateway mx6437 and am having the same problem that several people are having here - no sound. I downloaded the latest Realtek AC '97 drivers from the Realtek website. I checked to see if this card was compatible with Win 7 32-bit from the compatability website....
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:54.
Twitter Facebook Google+