Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No audio output device installed???

07 Dec 2010   #11
Aphelion

Windows 7 Home Premium
 
 

Quote   Quote: Originally Posted by sygnus21 View Post
@ Aphelion,

You need to understand how he got here.... BSOD when browsing the web
Ah... ok, thanks for that.

I was just looking at the Device manager he posted.

Regardless of anything else... it looks like the nVidia nForce driver package installed the nVidia audio drivers... this used to be a known problem with nVidia driver packages, it will stop all audio from working, (the MB has a Realtek audio chip)

And if he does have integrated video and not using it, shouldn't it be disabled in the BIOS.

Ap


My System SpecsSystem Spec
.
08 Dec 2010   #12
smurof7neves

Windows 7 Professional 32-bit Service Pack 1
 
 

I have a question: do you want me to uninstall all of my graphics drivers? Including the sound (yes I know it's not graphics)?

Will I still be able to see the screen if I do that?
My System SpecsSystem Spec
08 Dec 2010   #13
Aphelion

Windows 7 Home Premium
 
 

Quote   Quote: Originally Posted by smurof7neves View Post
I have a question: do you want me to uninstall all of my graphics drivers? Including the sound (yes I know it's not graphics)?

Will I still be able to see the screen if I do that?

Someone had mentioned that, I think the system will install it's own basic drivers.

I was talking up about uninstalling all of the nvidia stuff under sound.
Or installing everything under sound and let Windows find the audio device after a reboot.

I would take a look under control panel/Programs & Features and see if there's any other audio drivers installed besides the Realtek or Microsoft HD.

Ap
My System SpecsSystem Spec
.

08 Dec 2010   #14
CarlTR6

Windows 7 Ultimate 32 bit
 
 

Smurof7neves found that his sound problem was caused by a Windows update.
Quote:
Sorry, Carl. Apparently it was some "critical update" that Windows made to my system, because after I restored the computer to before that, the sound worked again.

On that note, I'm still getting the bluescreens. I have been unsuccessful in updating my graphics software.
https://www.sevenforums.com/crashes-d...ml#post1118215

We are still working on the cause of the BSOD's.
My System SpecsSystem Spec
08 Dec 2010   #15
Aphelion

Windows 7 Home Premium
 
 

Quote   Quote: Originally Posted by CarlTR6 View Post
Smurof7neves found that his sound problem was caused by a Windows update.
Quote:
Sorry, Carl. Apparently it was some "critical update" that Windows made to my system, because after I restored the computer to before that, the sound worked again.

On that note, I'm still getting the bluescreens. I have been unsuccessful in updating my graphics software.
https://www.sevenforums.com/crashes-d...ml#post1118215

We are still working on the cause of the BSOD's.

Thanks-

I had thought audio stopped again.

Good luck on the BSOD's.

Ap
My System SpecsSystem Spec
08 Dec 2010   #16
Commodore Pet

Windows 7 Home Premium 64 bit SP1
 
 

Sorry guys, I meant sound drivers earlier not graphics drivers. This cold medicine that I am on is doing strange things to my mind!
My System SpecsSystem Spec
Reply

 No audio output device installed???




Thread Tools




Similar help and support threads
Thread Forum
No Audio Output Device is Installed
I believe this is an issue regarding an update. I had this issue before and did a system restore to back before I had installed a certain program, and the issue went away. Now however, I do not have a restore point that will go far enough back. I started up my computer today and I was hit...
Drivers
no audio output device installed
This is my wife's sony vaio, and she has had this problem with no sound on her laptop, when checking the volume control it says no audio output device installed. In device manager it says that she has Intel display audio. I need major help here please.
Sound & Audio
No AUDIO OUTPUT DEVICE IS INSTALLED
No AUDIO OUTPUT DEVICE IS INSTALLED, this is the message l got on sound icone since l installed windows 7 l have downloaded it several time the latest one it shows on control panel but not on device manager, l guess this is not really installed but l keep installing it and restat the laptop...
Sound & Audio
No audio output device installed
I bought a generic computer. It had windows vista installed and it used to display a message that No audio output device is installed . I recently installed windows 7 home premium 32 bit on it but it still says the same thing. I went to properties of it and found following error message.This device...
Sound & Audio
No audio output device installed...Tried everything, need some help.
All fixed...Hardware issue. Stripped it down and rebuilt it. Booted up and installed the drivers....woohoo I have sound again...lol Hi, I have had this problem now for a couple of months. What I have tried: Reinstall windows 7 Update bios Install the realtek high definition audio...
Sound & Audio
Realtek Audio: No Audio Output Device is Installed
Hello. Im having the dreadful "No Audio Output Device is Installed" problem on my realtek audio. It worked some months ago, but im in no position to do a roll back. Im sure the hardware is just fine, it works with Ubuntu. The computer is a Dell Vostro 430. My OS is win7 64bit. I tried...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:16.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App