Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No sound via HDMI to ASUS Monitor

25 Jan 2011   #31
2MoveWreckingCr

Windows 7 Home Premium 32bit
 
 

Quote   Quote: Originally Posted by Wishmaster View Post
If you right click the Volume Icon in the taskbar and choose Playback Devices it does not show a HDMI device like in my snip?

Attachment 134298


If not, I would agree with WindowsStar. Possibly a faulty driver.
it may be worth downloading and re-installing.

No HDMI icon appears under playback devices. That has been the problem from the beginning. You can see from my previous post that my device manager shows that I have an Intel HMDI, but it doesn't show up in playback devices.

In an earlier post by P5 he suggested a driver to download but it was not compatible with my laptop. The Intel site says that I have a specialty driver and directs me to the Acer website, but the drivers there seem to make no difference when installed.

Could you point me to where I can find the driver for my laptop?


My System SpecsSystem Spec
.
26 Jan 2011   #32
Sardonicus

Windows 7 Home Premium 64 bit
 
 

I don't know if this will work, but it's worth a shot.......
Intel® Driver Update Utility
My System SpecsSystem Spec
26 Jan 2011   #33
2MoveWreckingCr

Windows 7 Home Premium 32bit
 
 

Quote   Quote: Originally Posted by p5bdkw View Post
I don't know if this will work, but it's worth a shot.......
Intel® Driver Update Utility
A poster on the 2nd page suggested the same thing but when I visited Intel's website for information on the driver it tells me that the Mobile Intel(R) 4 Series Express Chipset Family is "A customized computer manufacturer driver is installed on your computer. The Intel Driver Update Utility is not able to update the driver. Installing a generic Intel driver instead of the customized computer manufacturer driver may cause technical issues. Contact your computer manufacturer for the latest driver for your computer. "

So I visited Acer's website I tried intstalling the latest drivers with no luck.

Perhaps rolling back to an older Vista driver would work? How would I go about doing that?
My System SpecsSystem Spec
.

26 Jan 2011   #34
gitarisk

windows 7 ultimate
 
 

[QUOTE=2MoveWreckingCr;1189339]
Quote   Quote: Originally Posted by p5bdkw View Post
According to the DxDiag, your sound device vendor is 10EC which is Realtek,
so it's ok to install the Realtek HD audio driver.
However, it doesn't enable HDMI sound.

According to the DxDiag, your display device vendor is 8086 which is Intel.
So you should have the "Intel Graphics" driver installed.
The HDMI driver may be packaged with the Intel Graphics driver.
Intel probably packaged it there, just as ATI does with it's video drivers.
So you probably won't find a download for an Intel HDMI audio driver on the
Intel site.

You can try uninstalling the Intel video driver and install this driver.......
http://downloadcenter.intel.com/Deta...=2991&lang=eng
Thanks p5, but I try to install the driver it I get an error message saying "The driver being installed is not validated for this computer. Please obtain appropriate driver information from the computer manufacturer"

I'm guessing this is driver won't work for my computer? I didn't uninstall my Intel video driver because I was afraid I wouldn't be able to find it again it something should happen. Could that have had any affect on this process? This is frustating [/QUOT


The appropriate driver can be known.look at your motherboard,you will notice an audio chip with brand and serial number.remember the number and the brand etc: realtek 172912.go download the original audio driver!!
My System SpecsSystem Spec
26 Jan 2011   #35
Sardonicus

Windows 7 Home Premium 64 bit
 
 

I'm starting to think that this is a Windows 7 problem.
I've read about the problem here and there.
Hopefully they'll come up with a fix.
My System SpecsSystem Spec
26 Jan 2011   #36
joechesster

Windows 7 Home Premium 64bit
 
 

May I offer a quick suggestion that worked for me. Right click on your volume icon in the bottom right and click on "Playback Devices." Click on the speakers icon, and then on "Properties." At the bottom click on "Device usage" and then select "Don't use this device (disable)." After I did this, suddenly I had HDMI sound. Then I added the speakers back, and HDMI remained. Hope this helps, but my setup might be a lot different than yours. However, I do have Realtek as my speakers driver, and Intel as my HDMI driver.
My System SpecsSystem Spec
26 Jan 2011   #37
2MoveWreckingCr

Windows 7 Home Premium 32bit
 
 

SOLVED!

I now get sound and video via HDMI through my Asus monitor. The way I got it to work was by updated my chipset driver to an older version.

Steps I took:
1) Go to Device Manager
2) Open Display Adapters and right click and select Update Driver Software
3) Select Browse my computer for driver software
4) Select Let me pick from a list of device drivers on my computer
5) I then was given a list of drivers and selected the oldest version (2/26/09)

I restarted my computer and plugged in the HDMI and the HDMI icon magically showed up when I went into Playback Devices.

I have updated the OP to show my solution. Thank you all for your help. You guys have a very good community here.
My System SpecsSystem Spec
27 Jan 2011   #38
WindowsStar

Windows 7 Enterprise (x64); Windows Server 2008 R2 (x64)
 
 

Quote   Quote: Originally Posted by 2MoveWreckingCr View Post
SOLVED!

I now get sound and video via HDMI through my Asus monitor. The way I got it to work was by updated my chipset driver to an older version.

Steps I took:
1) Go to Device Manager
2) Open Display Adapters and right click and select Update Driver Software
3) Select Browse my computer for driver software
4) Select Let me pick from a list of device drivers on my computer
5) I then was given a list of drivers and selected the oldest version (2/26/09)

I restarted my computer and plugged in the HDMI and the HDMI icon magically showed up when I went into Playback Devices.

I have updated the OP to show my solution. Thank you all for your help. You guys have a very good community here.
Fantastic!
My System SpecsSystem Spec
01 Apr 2015   #39
maryc65

Windows 7 Pro 64bit
 
 
Help needed with getting sound from new monitor w/speakers

I bought a new Dell XPS8700 and the graphics card is GeForce GT 720 | Specifications | GeForce. I had an HDMI cable and the bigger end went into the back of the monitor but the smaller end was really small. I need to know what cable to buy so I can get the sound from the monitor before I go buy speakers. Thanks!
Mary
My System SpecsSystem Spec
Reply

 No sound via HDMI to ASUS Monitor




Thread Tools




Similar help and support threads
Thread Forum
HDMI monitor no speakers-no sound from anywhere when connected?
I have an external monitor with no speakers I use as a dual display along with my laptop monitor. No sound comes out of my laptop speakers nor when I hook up external speakers to it while I have the external monitor hooked up by the HDMI cable. Is there anything I can do to get this to work?...
Sound & Audio
No Sound via HDMI on monitor speakers??!!!!?!!
Hello guys, I bought a new monitor from LG and connected it via HDMI to my laptop but the sound does not work on the speakers of my monitor could you help me please???
Sound & Audio
No sound via HDMI to ASUS Monitor
Despite going through the basic steps in disabling any other playback device but my monitor, I am still having trouble getting any sound on my monitor. I have an Asus VS238H-P and it is plugged from my laptop by a HDMI cable. Here is what I currently have: ...
Sound & Audio
ASUS VE248Q Monitor - No VGA Signal & HDMI not working
Hi All, I just set-up my new Asus computer with an Asus monitor. It seemed like a straight-forward task. I hooked up both the VGA and HDMI cables to the nVIDIA graphics card slot in the back of the tower. I keeping getting this message "VGA No Signal". I tested the VGA cable by using it on...
Graphic Cards
Loss of monitor sound via HDMI
Sometime over the past 3 days i have lost the sound come through the Sync-Master SB550_s27B550v (HMDI) i am at a loss on how to restore the sound. In the sound setting there is no monitor displayed only Speakers (front headphone jack works). & Realtek Digital Output. in the Realtek setting i have...
Sound & Audio
Asus K61-IC Sound coming from speakers when HDMI is plugged in
Hi everyone, Here is the issue I'm having. I have an Asus K61-IC dual booting Windows 7 Professional x64 (default) & Fedora 16 x64. In Windows, whenever I plug in a HDMI cable to watch a movie on my LCD TV audio will only come out of laptop speakers and when I open audio properties it says...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 10:39.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App