Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No bass on the back panel

16 Dec 2010   #1
jefs19

Windows 7 ultimate 64bit
 
 
No bass on the back panel

Hi everyone i have experince this for a year ago but it doesnt matter to me until now my front panel audio jack was broken.My mom broke it,so i need to use the back panel no matter what.

Now let me explain,im using a headphone btw.So far im using the front panel jack "green" it has great bass great treble great vocal, but my mom was broke it so i cant use it.So my main problem is"there is NO BASS on the back panel but there is BASS on the front panel.

My mobo is asus P5Q pro turbo it has on board audio VIA HIGH DEFINITION AUDIO.My audio driver is up-to-date.My headphone is sony MDR-V150.I often listen to trance music so it easier to catch the difference.

So please help me,reply,anything it will greatly appreciated!!


My System SpecsSystem Spec
.
17 Dec 2010   #2
fireberd

Windows 10 64 bit
 
 

Are you using the GREEN speaker jack on the rear? It has the same audio out as the front headphone jack.
My System SpecsSystem Spec
17 Dec 2010   #3
jefs19

Windows 7 ultimate 64bit
 
 

Yes im using the back panel jack "green" one.I did try using the yellow,blue,black,grey, and red jack it didnt work for me.The only jack it work for speaker/headphone is green but still no bass on it.
My System SpecsSystem Spec
.

18 Dec 2010   #4
DustSailor

Microsoft Windows 8.1 Pro 64-bit
 
 

That doesn't make much sense, who made your computer? You sure that the rear one hasn't broken from overuse (constant pushing in and pulling of speakers/headphones)? The rear and front are indeed the same, and only software settings can change that. Play with your settings, see whats up. make sure wires aren't loose. Green is the one you want to use btw. Perhaps, like mine did a while back, the headphones themselves wore from use and the bass isn't picked up as well. try other speakers/headphones to test this out.
My System SpecsSystem Spec
18 Dec 2010   #5
fireberd

Windows 10 64 bit
 
 

Suggestion 1 - uninstall the sound in the Device Manager (do not uninstall the drivers) then restart the PC. When windows starts it will detect and reinstall it. Then try the speaker jack.

Suggestion 2 - if #1 did not work, reinstall the sound driver (or if ASUS has a later driver download and use that) and then try the reart jack.

Suggestion 3 - disconnect the front panel audio cable at the motherboard. That will only leave the rear jack and see if that makes a difference.
My System SpecsSystem Spec
18 Dec 2010   #6
jefs19

Windows 7 ultimate 64bit
 
 

Fireberd i did all you told me and it still has no bass on it.I tried the same song and the same headphone and play it on my iphone and the bass was great.But i play it with the same song and headphone on my desktop pc and the bass was dull.
My System SpecsSystem Spec
18 Dec 2010   #7
fireberd

Windows 10 64 bit
 
 

I can't think of anything else, software wise, to suggest you try. It may be the chip has a hardware problem and if that's the case you will have to install a separate sound card.
My System SpecsSystem Spec
18 Dec 2010   #8
jefs19

Windows 7 ultimate 64bit
 
 

I start to think that on the back panel is design with speaker 2.1 channel with subwoofer or higher,but not design with headphone.But in the front it has somekind of bass booster and design to use with headphone/headset."I know this problem since i buy the sennheiser HD280 headphones i has really great bass on the front panel but really freakin dull bass/no bass at all.With $100 headphone it doesnt make sense with no bass as i told it earlier.
My System SpecsSystem Spec
18 Dec 2010   #9
jefs19

Windows 7 ultimate 64bit
 
 

*Edit
I know this problem since i buy the sennheiser HD280 headphones i has really great bass on the front panel but really freakin dull bass/no bass at all at the back panel
My System SpecsSystem Spec
19 Dec 2010   #10
thefabe

Windows 7 ultimate 64 bit / XP Home sp3
 
 

Have you tried going into control panel>clicking on the output sound device your using>properties>Tone> and adjusting more bass into the output this way?
Fabe
My System SpecsSystem Spec
Reply

 No bass on the back panel




Thread Tools




Similar help and support threads
Thread Forum
Using both front panel audio and back panel: solutions
This possibly should go in the hardware forum since it involves the motherboard as well but being a sound issue I assume here would be better. I have an Asus Xonar DG sound card on an Asus P7P55D-E LX motherboard (and AMD Radeon HD 7800 Series video card) running on Windows 7 Home Premium...
Sound & Audio
Annoying BASS Bug,,,Ummm, Really Really Annoying Bass Bug.....
OK, I'm the only one with this issue that I could find... Nobody on this forum has this, REALLY,,,,REALLY,,,,#@%&!#,,,,Annoying Bass bug problem... Every time I start W7 the Bass is @ -12,,,,making my notebook sound tinny,,,,and I have beatsaudio in this and the sound is AMAZING,,,or should be at...
Sound & Audio
How do i output sound through the back panel jack and the front jack
Hey guys! I want to output sound both through the headphone jack on the front of my case and the sound jack at the back of the computer, how would i do this? I looked around in the sound setttings and the realtek audo and couldn't find anything.
Sound & Audio
Have a blank back up in Control Panel
Am trying to set up Users on another drive so that I can empty out some of my 120GB SSD. But to do so I have to set a drive to back up the system prior to going ahead. Now my problem is I have nothing in back up and Restore in the Control Panel or rather the window opens to what is in the pic....
Backup and Restore
No Audio from front or back panel jacks.
I have this motherboard. and get no audio when I plug in headphones in the front or back ports. I'm running win 7 so there aren't compatible drivers available on asus site, I tried downloading the vista x64 and installing them in compatibility mode but the device manager shows "High...
Sound & Audio
Back Panel Doesn't Work in 7
I still have the Win7 RC on my compy and it has worked great, until today. My son touched the front of the computer and made is shutdown. Upon it coming back up, I noticed that my mouse and keyboard weren't working. Later, I saw that the net and USB ports weren't working. But, the issue is that...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:02.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App