Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: no speakers or headphones are plugged in

18 Dec 2010   #11
linnemeyerhere

Microsoft Community Contributor Award Recipient

Windows 7 Ultimate 64
 
 

Hang on !


My System SpecsSystem Spec
.
18 Dec 2010   #12
linnemeyerhere

Microsoft Community Contributor Award Recipient

Windows 7 Ultimate 64
 
 

Are you running a custom/barebones system or what make and model number?
My System SpecsSystem Spec
18 Dec 2010   #13
linnemeyerhere

Microsoft Community Contributor Award Recipient

Windows 7 Ultimate 64
 
 

Left click on start go to computer right click and left click on properties.
My System SpecsSystem Spec
.

19 Dec 2010   #14
babo

Windows 7
 
 

omg, I am on properties, what information do u need?
says something like--- OS :32 bits


do u need anything else
My System SpecsSystem Spec
19 Dec 2010   #15
linnemeyerhere

Microsoft Community Contributor Award Recipient

Windows 7 Ultimate 64
 
 

Now go back and download that link I left in the previous response. It will ask you for the type of Operating System and now you know. Your Windows 7 Pro 32 bit. Then it will ask for the make & model numbers of the sound card and should provide you with the current updated driver. Download the driver and follow any other on screen instructions, may require a reboot then let us know how you did?
My System SpecsSystem Spec
19 Dec 2010   #16
babo

Windows 7
 
 

istn the link u gave me driver detective?
My System SpecsSystem Spec
19 Dec 2010   #17
linnemeyerhere

Microsoft Community Contributor Award Recipient

Windows 7 Ultimate 64
 
 

Yes is appears to be what ATI is using. Is that not working for you?
My System SpecsSystem Spec
19 Dec 2010   #18
babo

Windows 7
 
 

yes, and what do I have to do with driver detective, to do a scan of my drivers state?
My System SpecsSystem Spec
19 Dec 2010   #19
linnemeyerhere

Microsoft Community Contributor Award Recipient

Windows 7 Ultimate 64
 
 

As I don't have an ATI audio device I can't be 100% sure, but the program should look for your device and check to see if you have up to date drivers and if not it should recommend one and you'll download it, with a possible reboot.
My System SpecsSystem Spec
19 Dec 2010   #20
babo

Windows 7
 
 

I tried that, installled what it suggested and problem continues
My System SpecsSystem Spec
Reply

 no speakers or headphones are plugged in




Thread Tools




Similar help and support threads
Thread Forum
No speakers or headphones are plugged in
I have checked all my cables and updated all the drivers, and still get this error "No speakers or ha screen shot with some more details.eadphones are plugged in" I am including a screen shot with some more details.
Sound & Audio
'No Speakers or headphones are plugged in' but they are!
Hi there, I have read through the forums on this issue that I can see others are also having. I have uninstalled and re-installed drivers, checked that the audio is enabled in the BIOS (Only options are Disabled or Auto) Tried both green jack outputs (front panel and back) and have tested the...
Sound & Audio
No Speakers or headphones are plugged in
Hi iv had this problem for about a month now every time i want to use my sound it just says 'No Speakers or headphones are plugged in' I have tried everything - system restore - plug my headphones in but it does nothing - uninstalling it/ re installing it - keeping it up to date and i tried...
Sound & Audio
Speakers and headphones not plugged in... even though they are
I have a HP Pavilion p6267. For some reason, I have no sound coming out of my stereo speakers or headphones (rear panel and front panel respectively). I have uninstalled and reinstalled the Realtek Audio Driver, downloaded the new update for the driver (which supposedly fixes an HDMI issue),...
Sound & Audio
No speakers or headphones are plugged in. PLEASE HELP!
I recently took my computer to get a new graphics card GeForce GT 240 and I came back plugged in everything and my speakers didn't work. It worked before I got my new graphics card, Please help this is extremely annoying, I've tried so many other ways.:cry::cry::cry::cry::cry:
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:30.
Twitter Facebook Google+