Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No audio output device installed...Tried everything, need some help.

23 Dec 2010   #11
Brydom

Windows 7
 
 

Quote   Quote: Originally Posted by fireberd View Post
Is the sound enabled in the BIOS? Also, did you install the Intel Motherboard chipset drivers? On many PC's the drivers must be installed BEFORE installing sound drivers or the sound drivers will not install.
Now....I checked the bios but found nothing about the realtek or multimedia or sound or anything like that. Where would I get the motherboard chipset drivers? I will do a search but don't really know what I am looking for...lol.


My System SpecsSystem Spec
.
23 Dec 2010   #12
fireberd

Windows 10 64 bit
 
 

In most systems there is an entry in the BIOS, to allow disabling it if an external sound card is used. It may be labeled "legacy audio". But, if there is none in your BIOS then it's always enabled.

The PC vendor should have Chipset Drivers, either listed as Intel Chipset Drivers or Motherboard Chipset Drivers. One of the main thing the chipset drivers do is define all the hardware devices on the motherboard, which includes the sound module (chip). You could also do a web search for "Mobile Intel(R) 965 Express Chipset" I found THIS at Intel, go through the instructions to verify it is for your system and then download and install it.
My System SpecsSystem Spec
24 Dec 2010   #13
Brydom

Windows 7
 
 

Quote   Quote: Originally Posted by fireberd View Post
In most systems there is an entry in the BIOS, to allow disabling it if an external sound card is used. It may be labeled "legacy audio". But, if there is none in your BIOS then it's always enabled.

The PC vendor should have Chipset Drivers, either listed as Intel Chipset Drivers or Motherboard Chipset Drivers. One of the main thing the chipset drivers do is define all the hardware devices on the motherboard, which includes the sound module (chip). You could also do a web search for "Mobile Intel(R) 965 Express Chipset" I found THIS at Intel, go through the instructions to verify it is for your system and then download and install it.
Yeah, done that and nothing...lol. Going crazy here.

Might just go back to vista or just get a new laptop...lol.
My System SpecsSystem Spec
.

Reply

 No audio output device installed...Tried everything, need some help.




Thread Tools




Similar help and support threads
Thread Forum
No Audio Output Device is Installed
I believe this is an issue regarding an update. I had this issue before and did a system restore to back before I had installed a certain program, and the issue went away. Now however, I do not have a restore point that will go far enough back. I started up my computer today and I was hit...
Drivers
no audio output device installed
This is my wife's sony vaio, and she has had this problem with no sound on her laptop, when checking the volume control it says no audio output device installed. In device manager it says that she has Intel display audio. I need major help here please.
Sound & Audio
No AUDIO OUTPUT DEVICE IS INSTALLED
No AUDIO OUTPUT DEVICE IS INSTALLED, this is the message l got on sound icone since l installed windows 7 l have downloaded it several time the latest one it shows on control panel but not on device manager, l guess this is not really installed but l keep installing it and restat the laptop...
Sound & Audio
No audio output device installed
I bought a generic computer. It had windows vista installed and it used to display a message that No audio output device is installed . I recently installed windows 7 home premium 32 bit on it but it still says the same thing. I went to properties of it and found following error message.This device...
Sound & Audio
Realtek Audio: No Audio Output Device is Installed
Hello. Im having the dreadful "No Audio Output Device is Installed" problem on my realtek audio. It worked some months ago, but im in no position to do a roll back. Im sure the hardware is just fine, it works with Ubuntu. The computer is a Dell Vostro 430. My OS is win7 64bit. I tried...
Sound & Audio
No Audio Output Device is Installed
Hello, Can anyone help me get my onboard sound to work? Newly put together computer, and after trying drivers on CD, on Gigabyte home page, and newly posted 2.54 from Realtek site, I still have no sound. Ive tried everything I can think of driver wise, toggled BIOS option for Azalia codec...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:43.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App