Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No audio output device installed...Tried everything, need some help.

20 Dec 2010   #1
Brydom

Windows 7
 
 
No audio output device installed...Now fixed...Hardware issue.

All fixed...Hardware issue. Stripped it down and rebuilt it. Booted up and installed the drivers....woohoo I have sound again...lol


Hi, I have had this problem now for a couple of months.

What I have tried:

Reinstall windows 7
Update bios
Install the realtek high definition audio drivers
I have looked in the bios to check if the problem was there
I have tried rebooting, updating drivers...etc

Now nothing has worked. I did have sound for the first 2 weeks or so. I need help please.....lol

My specs are:

Operating System
MS Windows 7 Ultimate 32-bit
CPU
Intel Mobile Core 2 Duo T5500 @ 1.66GHz 57 °C
Merom 65nm Technology
RAM
2.0GB Dual-Channel DDR2 @ 332MHz (5-5-5-15)
Motherboard
FUJITSU SIEMENS F43 (U2E1)
Graphics
Generic PnP Monitor @ 1280x800
Mobile Intel(R) 965 Express Chipset Family
Mobile Intel(R) 965 Express Chipset Family
Hard Drives
156GB Western Digital WDC WD1600BEVS-07RST0 ATA Device (IDE) 38 °C
Optical Drives
HSPA USB SCSI CD-ROM USB Device
TSSTcorp CDDVDW TS-L632H ATA Device
Audio
Realtek High Definition Audio - (only because I reinstalled the driver from realtek website. It normaly says no audio output device installed)

Fujitsu Siemens Amilo Pi 2515

I just found this from another website, I don't know if it means anything:

Multimedia
description: Audio device
product: 82801H (ICH8 Family) HD Audio Controller
vendor: Intel Corporation
physical id: 1b
bus info: pci @ 0000:00:1 b.0
Version: 03
width: 64 bits
clock: 33MHz
capabilities: pm msi bus_master cap_list pciexpress
configuration: driver = HDA Intel latency = 0 module = snd_hda_intel

This is what should be in my laptop....?


My System SpecsSystem Spec
.
20 Dec 2010   #2
PooMan UK

Windows 7 Ultimate 64bit
 
 

Hiya pal and welcome to the forums.

It seems that you have the Realtek ALC883 sound card. Have a looky here pal ALC883 drivers
My System SpecsSystem Spec
20 Dec 2010   #3
Brydom

Windows 7
 
 

Quote   Quote: Originally Posted by PooMan UK View Post
Hiya pal and welcome to the forums.

It seems that you have the Realtek ALC883 sound card. Have a looky here pal ALC883 drivers
Thanks...Its gonna take a long time to download for some reason...lol. I will let you know how things go.
My System SpecsSystem Spec
.

20 Dec 2010   #4
Brydom

Windows 7
 
 

Tried to install it but just said Does not support this Operating System:WNT_6.1P_32_MCE....What now?

This is bugging me...lol.

The original OS was Vista... I don't want to but I think I will have to go back to Vista...boohoo.
My System SpecsSystem Spec
20 Dec 2010   #5
Brydom

Windows 7
 
 

Please people I need help with this....
My System SpecsSystem Spec
23 Dec 2010   #6
Brydom

Windows 7
 
 

Any ideas?
My System SpecsSystem Spec
23 Dec 2010   #7
CLassicD

7 ultimate x64
 
 

Try this one.

Realtek AC'97 Driver (Windows Vista / Windows 7) - Free software downloads and software reviews - CNET Download.com

If this doesn't work look in your control panel, check your sound devices etc.

I know this sounds like the first place you should look but i have done it myself where it has been disabled in my control panel, not having the icon in my system tray.

goto device manager and look for anything that may give you an idea.
My System SpecsSystem Spec
23 Dec 2010   #8
Brydom

Windows 7
 
 

Quote   Quote: Originally Posted by CLassicD View Post
Try this one.

Realtek AC'97 Driver (Windows Vista / Windows 7) - Free software downloads and software reviews - CNET Download.com

If this doesn't work look in your control panel, check your sound devices etc.

I know this sounds like the first place you should look but i have done it myself where it has been disabled in my control panel, not having the icon in my system tray.

goto device manager and look for anything that may give you an idea.
Just installed it and nothing. Also looked in the device manager and nothing there. If I install the hd audio drivers it says "this device cannot start : Code 10".

I un installed everything to do with realtek and let win7 find and install them again. Getting no where fast. Its beginning to sound like a hardware problem.
My System SpecsSystem Spec
23 Dec 2010   #9
CLassicD

7 ultimate x64
 
 

do you know how to check your services?

check the windows audio service has started and its on automatic...

also have a look here for some troubleshooting

http://support.microsoft.com/kb/943104/
My System SpecsSystem Spec
23 Dec 2010   #10
fireberd

Windows 10 64 bit
 
 

Is the sound enabled in the BIOS? Also, did you install the Intel Motherboard chipset drivers? On many PC's the drivers must be installed BEFORE installing sound drivers or the sound drivers will not install.
My System SpecsSystem Spec
Reply

 No audio output device installed...Tried everything, need some help.




Thread Tools




Similar help and support threads
Thread Forum
No Audio Output Device is Installed
I believe this is an issue regarding an update. I had this issue before and did a system restore to back before I had installed a certain program, and the issue went away. Now however, I do not have a restore point that will go far enough back. I started up my computer today and I was hit...
Drivers
no audio output device installed
This is my wife's sony vaio, and she has had this problem with no sound on her laptop, when checking the volume control it says no audio output device installed. In device manager it says that she has Intel display audio. I need major help here please.
Sound & Audio
No AUDIO OUTPUT DEVICE IS INSTALLED
No AUDIO OUTPUT DEVICE IS INSTALLED, this is the message l got on sound icone since l installed windows 7 l have downloaded it several time the latest one it shows on control panel but not on device manager, l guess this is not really installed but l keep installing it and restat the laptop...
Sound & Audio
No audio output device installed
I bought a generic computer. It had windows vista installed and it used to display a message that No audio output device is installed . I recently installed windows 7 home premium 32 bit on it but it still says the same thing. I went to properties of it and found following error message.This device...
Sound & Audio
Realtek Audio: No Audio Output Device is Installed
Hello. Im having the dreadful "No Audio Output Device is Installed" problem on my realtek audio. It worked some months ago, but im in no position to do a roll back. Im sure the hardware is just fine, it works with Ubuntu. The computer is a Dell Vostro 430. My OS is win7 64bit. I tried...
Sound & Audio
No Audio Output Device is Installed
Hello, Can anyone help me get my onboard sound to work? Newly put together computer, and after trying drivers on CD, on Gigabyte home page, and newly posted 2.54 from Realtek site, I still have no sound. Ive tried everything I can think of driver wise, toggled BIOS option for Azalia codec...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 21:42.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App